Transformador para aislar audio

crimson

King Moderador
#21
Sí, Dr. Zoidberg, convenimos que no estamos hablando de HI-FI, pero para un transformadorcito de 20 mangos (en el caso que haya que comprarlo) está más que pasable... para un emepetré o algo similar sobra paño...
Saludos C
 

Dr. Zoidberg

Well-known-Papá Pitufo
#22
Claro....esa distorsión no se escucha... y tal vez esa distorsión sea por que los 7 kHz están por encima de la banda pasante del teléfono...
Por 20 mangos no se pueden pedir maravillas, y si anda bien... pues....psssssss habrás que usarlo.

Saludos!
 
#23
Buenas tardes gente, hace mucho que no andaba por el foro, me dedique unos años a la contabilidad y ahora volví a las andanzas con la electronica. Les tengo una consulta, tengo el problema con un estereo que cuando cargo el celular y enchufo el auxiliar se me vuelve loco el estereo, este transformador 1 a 1 sería mi gran solución?
 

Fogonazo

Exorcista & Moderador eventual
#24
Buenas tardes gente, hace mucho que no andaba por el foro, me dedique unos años a la contabilidad y ahora volví a las andanzas con la electronica. Les tengo una consulta, tengo el problema con un estereo que cuando cargo el celular y enchufo el auxiliar se me vuelve loco el estereo, este transformador 1 a 1 sería mi gran solución?
No creo, habría que ver de donde proviene esa "Locura"

¿ Conectas e instantáneamente enloquece ?
¿ Al darle volumen ?
 
#26
Jajja creí que me había hecho entender bien, es cuando cargo el celular en la camioneta y quiero enchufar el auxiliar al celular, se bajaba el volumen sólo, como si estuviera girando la perilla y no me dejaba tocar cualquier otro botón, igual ya lo pude solucionar con los transformadores de las placas modem, muchisimas gracias
Todavía no medí los auxiliares pero estoy seguro que la masa del auxiliar del estéreo no era masa sino algún voltaje negativo
 
#31
gracias por la pronta respuesta, en cuanto al optoacoplador, cual de los 2 recomiendas, IL300 o HCNR200?
Ademas que tendria que cambiar o como analizo el circuito para que funcione a entre 5v a 12v?
Por esto seria como para entrar al SPDIF?
tambien intente con un LED y un LDR, se escucha ...................... como que baja un poco la calidad de sonido, poniendolo en una cajita.

Si sirven los transformadores de las placas modem.
Bueno, modem o deco, no tengo para reciclar, solo un par de fuente ATX, ferrita no sirve por la alta frecuencia que no puede manejar, verdad?
 

Fogonazo

Exorcista & Moderador eventual
#32
gracias por la pronta respuesta, en cuanto al optoacoplador, cual de los 2 recomiendas, IL300 o HCNR200?
Cualquiera de ellos te sirve
Ademas que tendria que cambiar o como analizo el circuito para que funcione a entre 5v a 12v?
Por esto seria como para entrar al SPDIF?
tambien intente con un LED y un LDR, se escucha ...................... como que baja un poco la calidad de sonido, poniendolo en una cajita.
¿ Estas entendiendo que necesitas de 2 fuentes de alimentación independientes ?
Ni el LED ni el LDR dan una respuesta lineal, así que la respuesta del conjunto es imposible de ser determinada
Bueno, modem o deco, no tengo para reciclar, solo un par de fuente ATX, ferrita no sirve por la alta frecuencia que no puede manejar, verdad?
Los transformadores de ferrita sirven para alta frecuencias y en conmutación, pero NO para frecuencias de audio y en respuesta lineal.
 
#33
¿ Estas entendiendo que necesitas de 2 fuentes de alimentación independientes ?.
Si, comento porque dispongo de fuente de 5v y 12v a 300mA - 500mA, y otra de 12 de 3A para el amplificador.
Pero dime, que tengo que hacer para que funcione a 5v o 12v ese circuito?

Espero que vendan localmente esos optoacopladores.

Gracias.
 
#34
Hola
no sé si puedes ayudarme de alguna manera .
mi prob;em tengo algo de zumbido en el backround debido a alguna fuga gobernador de psu de pc y de lo rec modo switsh smps y campo de rf .Aquí no tenemos la tierra sólo la fase y neutral.so decidí hacer un aislador de audio, que encontré un buen Esquema recientemente, viejo pero bueno.
se dice que debo utilizar una impedancia de 600 ohmios, busqué en la radio antigua pero parecen ser disapeared, así que encontré en mi junkbox dos transformador que tiene esta impedancia
mi pregunta es si es posible usarlos .
gracias.
 

Adjuntos

Última edición:

Temas similares


Arriba