Transmisor FM con IC MC2833p

#1
Hola, luego de hacer algunos transistores fm con circuito tanques y transistores decidí arriesgarme buscando diagramas que usaran integrados y me encontre con esto -----> http://pdf.datasheetcatalog.com/datasheet/motorola/MC2833D.pdf

No se si alguien ya ha armado algun circuito con este modelo de integrado, pero la parte de lineas cortadas en el esquematico es opcional para el micro , verdad ? ...
 

Adjuntos

Última edición por un moderador:
#2
Hola juantopo,No se que uso pretendes darle a este circuito,pero el mismo fue diseñado para telefonia inhalambrica,trabaja por el metodo de multiplicacion de fcia,en banda estrecha,No es PLL, El circuito es muy util y comfiable ,pero para trabajar de esa manera.

Saludos.
 
#3
Hola elgriego, el uso que le quiero dar es el de un transmisor de audio de banda FM VHF, Si trabajaria eficientemente con esa aplicacion?. Ademas estoy usando este integrando por que con el ba1404 en AgElectronica solo lo vende pero en smd y siendo sincero no he trabajado con componentes de montaje superficial
 
#4
Hola, estoy en el armado de un modulador de FM con el VCO MC1376, lo sintonice en 10 Mhz y se mantiene bastante estable pero al conectarle un filtro pasa altas a su salida comienza a oscilar la frecuencia. Alguien trabajó con este CI o tuvo algo parecido? Adjunto esquema del CI y los componentes externos.
A todos los expertos que puedan ayudarme desde muchas gracias. Saludos
 

Adjuntos

Última edición por un moderador:

Daniel Lopes

Miembro Geconocido
#6
Hola, estoy en el armado de un modulador de FM con el VCO MC1376, lo sintonice en 10 Mhz y se mantiene bastante estable pero al conectarle un filtro pasa altas a su salida comienza a oscilar la frecuencia. Alguien trabajó con este CI o tuvo algo parecido? Adjunto esquema del CI y los componentes externos.
A todos los expertos que puedan ayudarme desde muchas gracias. Saludos
Hola a todos , caro Don ary120475 se no for de muchas molestias , ?podrias subir aca la hoja de datos tecnicos dese CI MC1376?.
Ese dato es inprescidible para analise .;):cool:
Att,
Daniel Lopes.
 

Daniel Lopes

Miembro Geconocido
#8
Hola Daniel, gracias por responder. Ahora subo el datasheet del CI.
Muy bien , ahora podrias subir lo diagrama esquemactico del filtro enpleyado ?.
?La fuente de alimentación DC es bien estabilizada e desacoplada a la tierra o masa ?.
?Como estas chequeando la estabilidad de la frequenzia generada?.
Att,
Daniel Lopes.
 
#9
Gracias por tu tiempo Daniel, adjunto esquema del filtro pasa altas. La salida del modulador la estoy viendo con un osciloscopio, esta centrada en 10Mhz y muy estable. Con respecto a la fuente, la que estoy usando es una fuente atx para pc. Supuestamente es una fuente switching.
Te comento algo en referencia a la fuente. Cuando conecto los 5v a la siguiente protoboard que contiene al filtro la frecuencia del modulador se corre unos 600khz y se ve mucho ruido, diria excesivo ruido. Como deberia filtrar esa tension para alimentar la siguiente etapa sin que entre ese ruido?

Saludos desde Argentina.

Ariel
 

Adjuntos

Daniel Lopes

Miembro Geconocido
#10
Gracias por tu tiempo Daniel, adjunto esquema del filtro pasa altas. La salida del modulador la estoy viendo con un osciloscopio, esta centrada en 10Mhz y muy estable. Con respecto a la fuente, la que estoy usando es una fuente atx para pc. Supuestamente es una fuente switching.
Te comento algo en referencia a la fuente. Cuando conecto los 5v a la siguiente protoboard que contiene al filtro la frecuencia del modulador se corre unos 600khz y se ve mucho ruido, diria excesivo ruido. Como deberia filtrar esa tension para alimentar la siguiente etapa sin que entre ese ruido?

Saludos desde Argentina.

Ariel
Bueno , premeramente la montagen en Protoboard NO es una buena onda para RF (10Mhz) , te recomendo altamente enpleyar la montagen estilo "Manhattan" , esa ya muy bien discutida aca en ese Foro.
Enpleyar fuentes conmutadas para alimentar circuitos de RF tanbien NO es una buena onda anoser que enpleye buenos filtros (double o mismo triple PI Grego) de desacople en la alimentación.
No entiendi lo porque de enpleyar un filtro pasa altas en la salida dese circuito .
De lo mejor serias un filtro pasa canal centrado en la frequenzia de operación.
En la hoja de datos técnicos dese CI enpleyase un inductor en lo tanque oscilador , y jo no veo ese inductor en lo diagrama esquemactico por ustedes posteado , ?podrias esplicar eso mejor?
Att
Daniel Lopes.
 
Última edición:
#11
Perdón Daniel, en lugar de la bonina puse un capacitor solo por el espacio entre patitas para el pcb. Olvide editar para subirlo al foro. El pin6 tiene conectado un capacitor de 1nf y el que sigue seria la bobina de 22 uHy hacia el pin7.
Te comento que esta señal modulada la voy a sumar con otra señal de video en banda base de 4,5 Mhz la cual lleva un filtro pasa bajas. Ambas señales sumadas se transmitirán por fibra óptica y luego recuperadas en un receptor para ser reproducidas con buena calidad. Le puse un pasa altas solo por sencillez.
Ahora veo lo de los filtros Pi, evidentemente el problema esta ahí.
Se podría cambiar la fuente, se puede usar una armada en casa?

Gracias y saludos

Ariel
 

Daniel Lopes

Miembro Geconocido
#12
Perdón Daniel, en lugar de la bonina puse un capacitor solo por el espacio entre patitas para el pcb. Olvide editar para subirlo al foro. El pin6 tiene conectado un capacitor de 1nf y el que sigue seria la bobina de 22 uHy hacia el pin7.
Te comento que esta señal modulada la voy a sumar con otra señal de video en banda base de 4,5 Mhz la cual lleva un filtro pasa bajas. Ambas señales sumadas se transmitirán por fibra óptica y luego recuperadas en un receptor para ser reproducidas con buena calidad. Le puse un pasa altas solo por sencillez.
Ahora veo lo de los filtros Pi, evidentemente el problema esta ahí.
Se podría cambiar la fuente, se puede usar una armada en casa?

Gracias y saludos

Ariel
Puedes poner una sensilla fuente lineal com auxilio de reguladores 78XX , seguramente te funciona de 10 !.
Y porque generar una subportadora en 10Mhz , con 5,6Mhz estas lejos de la banda de Video y trabajas en una frequenzia mas baja de que 10Mhz (mitad)
Sienpre que possible for es mejor trabajar con frequenzias mas bajas , los problemas son menores.
Otra salida mucho mas prolija serias hacer un PLL en 5,6 Mhz por ejenplo y modular ese en FM con lo audio ;):cool:
Att,
Daniel Lopes.
 
#13
ya lo tuve andando al modulador con 6Mhz de portadora pero al momento de sumarla con el video se producían interferencias. Quizá las producía la fuente. Intentare trabajar de nuevo con 6Mhz. Ahora pruebo con una fuente casera y vemos que pasa. Por supuesto luego te comento los resultados.

Muchas gracias

Ariel
 

Daniel Lopes

Miembro Geconocido
#14
ya lo tuve andando al modulador con 6Mhz de portadora pero al momento de sumarla con el video se producían interferencias. Quizá las producía la fuente. Intentare trabajar de nuevo con 6Mhz. Ahora pruebo con una fuente casera y vemos que pasa. Por supuesto luego te comento los resultados.

Muchas gracias

Ariel
No se como hiciste la suma de los dos sinales , pero tienes que tener mucho cuidado con los pasos posteriores a esa suma de modo que els no generen intermodulaciones o sea mesclas indesejables entre los dos sinales originales (A y V) y los subprodutos generados molestaren la banda util de video.;):cool:
Att,
Daniel Lopes.
 
#15
Bien, es por esa razon es que uso un pasa bajas para video y un pasa altas para el audio, para que no se produzcan interferencias entre ellas. Si las tengo muy juntas (4.5Mhz y 6 Mhz) tengo que elevar mucho mas el orden de los filtros. Por eso intento trabajar con 10Mhz, para que estén mas separadas y el efecto de los filtros sea mas eficaz. Cual seria tu elección? trabajarías con 6Mhz o con 10 Mhz?
Te adjunto la etapa sumadora.
Que bueno saber que hay alguien en quien puedes apoyarte. Gracias

Ariel
 

Adjuntos

#16
Una pregunta, viendo el esquematico del amplificador sumador; ¿acaso el TL084 funciona a frecuencia tan alta como para amplificar video? si usas un NE592 creo que iría mejor, usualmente las señales de video y la sub-portadora de audio (4,5MHz) no interfieren entre si, a no ser que atraviesen etapas no lineales y se produzcan intermodulaciones.
Américo8888
 
#17
Hola Americo8888, perdón siempre me olvido editar para subir. En el esquema puse el TL084 y el TL082 para el armado del PCB por que tienen la misma disposición que el que uso para eso que es el CLC414 y CLC412. Perdon por no editar y tampoco aclarar.
Osea vos me decís que si genero la subportadora de audio en 4.5 o en 6 Mhz no se va a interferir con el video?

Gracias por sumarte. Saludos

Ariel
 

Daniel Lopes

Miembro Geconocido
#18
Bueno si los pasos despues del sumador tienem baja distorción por intermodulación (IMD) no debemos tener interferencias molestas en la banda de Video.
Lo uso de filtros PB y PA no te sirven de nada anoser cuando hay conponentes molestas de una banda en otra banda y vice versa.
Puedes probar un sumador resistivo pasivo (sin conponentes activos) y despues agregar pasos amplificadoes .
Eses pasos pueden sener transistorizados y tienen que operar en Clase "A" (alta lineariedad)
Att,
Daniel Lopes.
 
#19
Ahora estoy diseñando una nueva fuente, la que tengo tiene algo de ripple. Luego pruebo como va con el sumador que tengo y les comento resultados. Y si no va usaría ese sumador resistivo.
Me quedo la duda, en que frecuencia debería generar la subportadora de audio?

Gracias y saludos

Ariel
 
#20
Bueno , premeramente la montagen en Protoboard NO es una buena onda para RF (10Mhz) , te recomendo altamente enpleyar la montagen estilo "Manhattan" , esa ya muy bien discutida aca en ese Foro.
Enpleyar fuentes conmutadas para alimentar circuitos de RF tanbien NO es una buena onda anoser que enpleye buenos filtros (double o mismo triple PI Grego) de desacople en la alimentación.
No entiendi lo porque de enpleyar un filtro pasa altas en la salida dese circuito .
De lo mejor serias un filtro pasa canal centrado en la frequenzia de operación.
En la hoja de datos técnicos dese CI enpleyase un inductor en lo tanque oscilador , y jo no veo ese inductor en lo diagrama esquemactico por ustedes posteado , ?podrias esplicar eso mejor?
Att
Daniel Lopes.

¿El inductor del que hablais es un choque en serie con la alimentación? De ser así... creo que ahí radica el problema...
 

Temas similares

Arriba