TV Elektra EKT-2058 sin señales de vida

#1
buenas,

es mi primer post pero he estado aprendiendo del foro desde hace ya varios meses, y hoy me anime a crear este tema porque con mis basicos conocimientos de electronica, no he podido repararar un par de tv's que tengo guardados dejandolos para cuando aprenda. Uno de los tv es una magnaxo y el otro un elektra, ambos crt, y decidi empezar con este porque considero que es el mas facil, la falla es la siguiente:

al conectar el tv, no da señal de vida, ni se escucha el click del relay, ya probe...
fusible---> ok
relay---> ok
puente r.---> ok
switch on/off---> ok

y hasta ahi me quede porque ya no supe como continuar porque me di cuenta que el relavador no entra y por lo tanto no alimenta al puente rectificador... puentie el relevador y ya hay voltaje en el puente(la ac y dc) pero el tv sigue sin hacer nada, la unica diferencia es que se escucha un pequeño sonido como si cargara un capacitor y es todo.

les agradesco de antemano por su valiosa ayuda...
 

DOSMETROS

High 2m Modereitor
#2
¿ Que trensiones tenés a la salida de la fuente conmutada , +B por ejemplo ?
 
#3
primero que nada, gracias por tu interes... en b+ hay 8 volts y en casi todos los puntos a checar voltajes me da esa misma cantidad, y no doy con la falla.
 
#5
sugerencias. quitas el transitor de salida horizontal, el yugo y el fly back y los checas. con estos fuera del circuito,colocas un foco de cien watts del pin de alimentacion del fly back a tierra, tiene que encender y puedes checar tu voltaje de alimentacion. si esta mal es la fuente. si llegase a estar bien, checas en la base del transistor salida horizontal tu frecuencia 15750, y con un medidor de pico a pico tu voltaje es de 4 a 10 voltios. saludos. felipe ascencio. san jose iturbide guanajuato mexico.
 
#6
gracias por su ayuda, disculpen por la tardanza, le di otra revisada al tv y como un dato creo yo muy importante que se me paso, es que el relay no activa, lo puenti y aun asi no hace ningun tipo de intento de encender, y considero que el problema esta en la fuente, he buscado el diagrama pero no lo he encontrado, por donde me recomiendan entrarle???



retomando el tv, ya revise el relevador fuera del circuito y si funciona, pero no le llegan los 12v para activarlo cuando se presiona el boton de encendido, y por lo tanto, en el puente rectificador no hay voltaje, ya cheque los diodos y estan bien, voy a seguir revisandolo... se aceptan sugerencias, gracias
 
Última edición:

el-rey-julien

Well-known-Perejil Trans
#7
si el rele no activa el problema no esta en la fuente,esta en el micro o la subfuente que hace fuente el rele,quizas alguno de los botones este en corto ,,,
revisa si el micro tiene los 5 volt
 
#8
sugerencias. con el transistor de salida horizontal,el yugo y el flyback fuera del circuito tienes que tener los 5 voltios para que el micro funcione. si la fuente conmutada tiene un optoacoplador necesitas checarlo. si esta bien, conectas un led en paralelo con el optoacoplador y con una fuente externa alimentas el opto hasta que prenda el diodo que tienes conectado en paralelo, de esta manera la fuente tiene que trabajar y ud podra checar el voltaje del flyback, recordemos que en lugar del flyback tiene ud el foco de cien watts conectado. saludos. felipe ascencio. san jose iturbide guanajuato mexico.
 
Última edición por un moderador:
Arriba