Tv Ken Brown leve falla de encendido...

#1
Hola gente, les consulto por una falla que ocurre en un tv trc marca Ken Brown, lamentablemente no recuerdo el modelo, pero cuando lo enciendo y antes de que aparezca la imagen normal, la pantalla toma un color como rosado con lineas de retraso. Esto ocurre en un brevisimo lapso y luego del encendido, despues el tv muestra imagen normalmente.
Esto no entorpece nada en el funcionamiento del tv.
Como me deja algo de dudas prefiero consultar con ustedes que tienen mucha mas experiencia. Gracias...
 
#2
Hola, bueno, según lo que describes, eso ocurre durante la fase de inercia térmica de los filamentos del TRC, hasta que alcanzan la temperatura de funcionamiento.
Deberías chequear que el potenciómetro de SCREEN, esté a no más de 1/8 aprox. de su recorrido.
 
#3
Gracias Gudino Roberto duberlin por tu aporte muy interesante, voy a comprobar mañana lo que me indicas y cuando este en casa te comento, gracias...
 
#4
Hola Gudino, efectivamente era tal cual me indicastes, con una infima regulacion descendente del potenciometro de screen se soluciono. Muchas gracias por tu ayuda.
 

el-rey-julien

Well-known-Perejil Trans
#7
hay que reemplazar el filtro de los 180 volt del amplificador de video,,,,,,,,,
es uno de 4,7 a 10 micros ,seguro esta un pelin desvalorizado
 

el-rey-julien

Well-known-Perejil Trans
#9
cuando se desvalorice del todo ese capacitor,ya no va a valer ajustar el screen
de todas formas también revisa lo que dijo Gudino Roberto duberlin
fijate que la resistencia del filamento este buena,puede que este desvalorizada
 
#11
Hola a todos de nuevo, amigos Rey Julien y Pandacba saben estuve viendo los capacitores como me indicaron y encontre uno bastante fulerito en la placa rgb, es de 10uF x 250v, al levantarlo tenia un olor importante a electrolito y media feo, reemplazado. Tambien checkee los de alta tolerancia de tension que estan en la placa del tv y encontre uno que al levantar note leve olor a electrolito, filtro del +B con masa, no media mal pero lo cambie por las dudas.
Probe nuevamente el tv y joya, ahora incluso mas tranquilo con las indicaciones que me dieron.
Gracias Duberlin, Pandacba y Rey Julien por compartir su conocimiento, un abrazo...
 

el-rey-julien

Well-known-Perejil Trans
#12
bueno es ese el que mencione en el mensaje #7
cuando falla ese capacitor la pantalla se pone blanca y con lineas de retraso
es el capacitor de filtra la tencion para los 180 volt del amplificador de video
 

el-rey-julien

Well-known-Perejil Trans
#14
si pero ojo hee ,
lo que dijo Gudino Roberto duberlin
es otro item a tener en cuenta , es una de las fallas que los tecnicos mas novatos se les pasa por alto
o cuando el capacitor esta bien y ya no saben que mas mirar jajaja
un saludo
 
Arriba