TV Noblex que no enciende. Parece ser problema de fuente.

#1
hola compañeros perdon que los moleste pero tengo un problema con un tele queria saber si me pueden dar una mano ..les esplico tengo un tv noblex que no enciende.. solo prende la led roja que tiene al frennte lo habri medi los voltaje qUE van al flayback que son estos
123v ..(tengo 70)
12v- 0
abl - 9v
25v - 0
185v - 0

y hace un ruido com griiii.....
...:rolleyes:
 
Última edición por un moderador:
#3
jorge morales-mira estuve chequeando y el transistor horisontal esta bien ..lo que estuve mirando .que cuando prendo el tv es como que el flayback disipa corriente .te esplico en los cables que sales de este ..habia suciedad digamos telas de araÑas y estas al prender el tv se enpiesan a mover con el ruido q hace ..que era a greeeeeee--jej puede ser el flayback.. Porque prendia este tv pero tenias que apagarlo y prenderlo muchas veces..jeje
 
Última edición por un moderador:
#4
scania es probable que tenga fugas de alto voltaje en el fly back, ¿ya probaste limpiando el fly back?
si continua con la fuga de alto voltaje, es mejor cambiarlo
 

el-rey-julien

Well-known-Perejil Trans
#5
limpiarlo y tambien en donde esta pinchado o donde esta la fuga se le puede aplicar una capa de pegamento sellador universar de siliconas
 
#6
hola compañeros miren limpie el flayback . cambie unos capacitores de 160v que hiban al transistor del horizontal y tambien cambie el transistor del horizontal y lo unico qUE paso fue que bajo el un poco el ruido a griiiiiiiiiii que hacia ..lo unico que me quedaria es cambiar el capacitor de 400v que esta en la fuente.....o tra cosa q ue puede ser? :rolleyes::confused::rolleyes:
 
Última edición por un moderador:
#9
-el-rey-julien Y jorge morales..jeje aca de nuevo bueno .le paso a contar cambie el capacitor que esta serca del primario qUE es de 220mf x 400v ,transistor de horizontal tambien .los capasitores qUE estan en los 123v ,180v,12v y en los 25v ..chequie todo de nuevo los voltajes y lo unico qUE consegui fue aparte del ruido greeee qUE produce el transistor horizontal ,ahora me hace un tup -tup tup en el audio..a otra cosa la medicione de los voltaje yo la hacia directamente sobre el flayback .pero despues las hice despues de cada diodo qUE sale cada pata del playback qUE esta con su respectivo capasitor y medio estos valores..
123v ..(tengo 70)
12v- ..(5v)
abl - 9v
25v - (12)
185v -(122v)
la verdad se me estan quemando las neuronas ,,jejej no se qUE puede ser !!que dicen ustedes:rolleyes::confused::rolleyes:
 
Última edición por un moderador:
#12
Ok .muchachos el miercoles lo hago porqUE sin querer queme el str 5707 que trae en la fuente....jeejej
 
Última edición por un moderador:
#14
rey-julien..me voy a fijar ..si ahi zener otra cosa tengo una duda ..porqUE tengo una resistencia con estos colores .(naranja.blanco.dorado .dorado (esta equibale a una resistencia de 0.39 ohm..porqUE estaba serca del str y estaba qUE le faltaban unos pedasos .. .a y le cambie todos los capasitores qUE estan serca del str .tambien .. Y otra cosa ahi unos capasitores de poliester de 1600v el valor no lo mire bien este esta en el str ..lo tendre qUE cambiar tambien..? Y lo otras cosas en la fuente estan todas bien otra cosa no queda por revisas..qUE yo sepa no s usteds qUE me pueden decir...
 
Última edición por un moderador:

el-rey-julien

Well-known-Perejil Trans
#15
te puedo decir primero que no escribas con mayúsculas,eso equivale a gritar

si la resistencia es de 0.39 hom ,pero le puedes poner algun valor lo mas cercano posible (0.33),los capacitores de poliester tambien cambialos ,no vale la pena arriesgarse,igual salen muy baratos,
recomendación,cambia el zener,y todos los capacitores de la fuente,incluido el de poliester
no es dificil reparar esas fuentes con regulador
PD:
el panda explica bien mejor que yo las cosas lo voy a llamar para que vea tu caso
saludos
 
#16
Hola, perdón se largo un diluvio y se me corto la luz brevemente pero suficiente como para que se apague la máquina, opte por apagarla por las dudas.

Pasado el chubasco aqui estamos, gracias majestad por sus palabras.

Vayamos al grano

Necesito algunos datos extra, ya que no mencionas marca ni modelo asi poder mirar equema o manual de servicio y ver que configuración tiene la fuente, mientras voy preguntando, tiene optoacoplador? cerva del RV que regula el voltaje hay SE120?.

Procedimiento para verificar la fuente, esta siempre y en todos los casos debe ser separada del horizontal , una forma de hacerlo es retirar momentaneamente el mismo de su lugar y colocar una lampara de 40 a 60V bajo esas condiciones medir le +B al no tener plano no puedo indicar R a medir asi que de momento verificar eso y pasar el modelo para buscar el esquema correspondiente
 
Última edición:
#18
pandacba gracias por la ayuda tanto el-rey-julien Y a los otros compañeros -bueno enpesemos -estuve mirando -rey-julien y no ahi ningun zener serca de la fuente ni del str .los que ahi estan serca de otros ic.. qUE es unic 24c02(de 8 patas no se si este es un optocoplador no creo y un se120 no ahi .
le paso a contar qUE yo estoy enpesando recien ahora con la reparacion de tv y me esta gustando porqUE con ustedes estoy aprendiendo mucho compñeros ..gracias ..
bien pandacba..la lampara de 220v 60w se coloca entre colector y emisor del horizontal ..esto sacando el transistor..) yademas encontre otra resistencia con estos colores (naranja.blanco .plata plata)esta corresponde a una de 0.039 . esta estava tambien re mal...bueno el n° del tele es un noblex 21tc261g -esto decia atras del tv ..bueno mañana me llegan las cosas y pruebo haber qUE pasa .j:rolleyes::):)
 
Última edición por un moderador:
#19
el 24C02 es un memoria de 2K que utiliza el micro para guardar tanto la información de los canales los ajustes personales y el modo service.

Te comento algo cuando trabaja en la configuración que lo hace en este TV, tiene dos modos, uno std-By o modo de espera donde la tensión del +B esta en 60 70V aprox y cuando arranca o entra en servicio esta se eleva al valor nominal.....

El SE120 es una refencia y sirve pare enviarle al STR via un optoacoplador información para corregir el valor del +B es decir es un FeedBack desde el secundario al primario.
Cuando se pulsa el boton mecánico arranca y queda en std-by, cuando se pulsa el boton de los canales o el volumen arranca todo....


Por eso hay que trabajar si o si con el plano ya que es un modo de trabajo muy complejo y que la práctica ayuda a entender como trabjaja.

Si el SE120 esta malo la fuente hace cualquier cosa, medirlo? hay que compararlo con uno nuevo y asi y todo puede estar malo, lo mejor es reemplazarlo y ver que pasa.

Conecta la lámpara tal como dices y ponelo en marcha en la primera encendera poco midiendo deberas tener 60-70V pulsando alguno de los canales up o down tiene que aumentar el brillo y luebo volver a bajar, esto es asi porque al no arrancar el horizontal y no recibir la señales de horizontal y vertical lo toma como una rotura y lo apaga. pero significa que la fuente esta bien, si no hace eso hay un problema
 
#20
hola pandacba..estuve mirando y se120 no tiene ..antes de qUE hiciera macana sin querer estaba cambiando unos capasitores que estan muy serca del str y cuando corte los alambres sobrantes del capasitor mecayeron en unas de las patas del str y toco con otra y hizo un chispaso .. y no arranco mas ..pero antes asi lo qUE me decias vs en el texto anterior tenia los 70v en el +b y el tr del horizontal ,hacia greeeeeeeeee.. y tenia la luz del std-by prendida .pero el tubo no prendia .el miercoles ala tarde me llegaba el nuevo str lo cambio y veo lo qUE pasa y al producir el chispaso me volo una resistencia qUE es la qUE dije antes la de color(naranja .blanco.plata.dorado.) bueno mañana vemos qUE pasA y les digo ..esto se esta poniendo bueno ...y si anda el tv mas bueno todavia ..jeje:rolleyes:(y)
a y por cierto gracias por enseñarme sobre tv gracias a todos jeje:D:D:D

me olvidava el codigo del teve es un noblex 21tc621g el qUE dije anterior mente estaba mal perdon...:oops:
 
Última edición por un moderador:

Temas similares

Arriba