TV Philips 20PT328/55P se apaga

TV Philips modelo 20pt328/55p chassis L01.a2L el cual enciende y a los segundos se apaga, ya he revisado todas las protecciones y no encuentro nada, solo tengo que en la salida del flyback de la tension de screen solo me llega máximo a 75 a 80 vdc, la variación por el ajuste casi no hace nada, supongo que se está protegiendo por falta de tension de screen, revisé toda la circuitería asociada y nada, monte otro flyback y me hace la misma falla ( al menos que el otro FBT tenga el mismo daño), agradeciéndoles cualquier asesoría al respecto..
 
Hola colega. Es posible que si el voltaje de screen no suba a más del nivel que comentas, trata de levantar el condensador de 102/2KV conectado entre Screen y GND ubicado en el socket del cañón de la pantalla. Ésto es para descartar si el condensador es el culpable de la caída de tensión de screen o G2. Si aún así no levanta la tensión screen, trata de quitar el cable de screen del flyback del socket y mide la tensión de screen aparte con cuidado. Comentar resultados. También te quiero preguntar algo: ¿Hay imagen cuando el TV está encendido antes del apagado?. Saludos.
 
Hola colega. Es posible que si el voltaje de screen no suba a más del nivel que comentas, trata de levantar el condensador de 102/2KV conectado entre Screen y GND ubicado en el socket del cañón de la pantalla. Ésto es para descartar si el condensador es el culpable de la caída de tensión de screen o G2. Si aún así no levanta la tensión screen, trata de quitar el cable de screen del flyback del socket y mide la tensión de screen aparte con cuidado. Comentar resultados. También te quiero preguntar algo: ¿Hay imagen cuando el TV está encendido antes del apagado?. Saludos.


Saludos colega, ya comprobe el condensador de 102/2KV y tambien medi la tension del screen desconectado y esta igual, si el tv cuando encuende tiene imagen y sonido, agradecido por tus comentarios
 
Si la imagen es normal con buen brillo y contraste entonces coloca nuevamente el cable de screen en su lugar. Verificar la tensión de +B y en el amplificador de video (180V) que tengan los niveles correctos. Si estos voltajes están bien, es muy posible que haya una activación por protección de X-Ray, por tanto para descartar este circuito, ubícate en el pin Heater (H) del Flyback y sigue su pista, cerciórate si hay un Diodo en polarización directa conectado a este pin; si es así Entonces quítalo provisionalmente y enciende el TV, y observa si el TV ya no se apaga. Comentar resultados.
 
Chasis L01.2L, el SM, por si lo necesitan, saludos :)
Gracias por el aporte
Si la imagen es normal con buen brillo y contraste entonces coloca nuevamente el cable de screen en su lugar. Verificar la tensión de +B y en el amplificador de video (180V) que tengan los niveles correctos. Si estos voltajes están bien, es muy posible que haya una activación por protección de X-Ray, por tanto para descartar este circuito, ubícate en el pin Heater (H) del Flyback y sigue su pista, cerciórate si hay un Diodo en polarización directa conectado a este pin; si es así Entonces quítalo provisionalmente y enciende el TV, y observa si el TV ya no se apaga. Comentar resultados.
Saludos, verificado el +B y el screen estan correctos, tambien revise todos los diodos de la placa de pantalla, cambie el soket y esta igual, ya creo que es la salida de la tension del screen del fly back se mantiene entre los 90 voltios y casi no varia por el ajuste
Chasis L01.2L, el SM, por si lo necesitan, saludos :)
Gracias por el aporte
 
Ojo con esos modelos de philips que si el screem no esta correcto se apaga, si colocas el tester para medir, se apaga, si le estornudas al lado se apaga.
Entra al modo service y lo primero que vas a ver es la lista de errores, en base a eso fijate por donde viene el problema, el unico tema es que tengas suficiente tiempo para entrar al modo service antes de que se apague.
Una solución a medias es anular todas la protecciones, tenes la vertical, la horizontal y la de Ik, asi vas a poder entrar al modo service.
Muchas veces es el tubo el causante de esa falla, y solo se puede seguir usando anulando una de las protecciones.
El sistema busca siempre nivelar las señales de los catodos, cuando no puede porque el tubo no responde, se apaga.
 
Ojo con esos modelos de philips que si el screem no esta correcto se apaga, si colocas el tester para medir, se apaga, si le estornudas al lado se apaga.
Entra al modo service y lo primero que vas a ver es la lista de errores, en base a eso fijate por donde viene el problema, el unico tema es que tengas suficiente tiempo para entrar al modo service antes de que se apague.
Una solución a medias es anular todas la protecciones, tenes la vertical, la horizontal y la de Ik, asi vas a poder entrar al modo service.
Muchas veces es el tubo el causante de esa falla, y solo se puede seguir usando anulando una de las protecciones.
El sistema busca siempre nivelar las señales de los catodos, cuando no puede porque el tubo no responde, se apaga.
Había pasado por alto la protección por IK colega Sergiot, tienes razón. Ahora que el colega responda si a la hora de apagarse el TV, lo haga de manera completa: esto es cancelándose la oscilación horizontal y regresando a modo Standby. Si es así entonces queda descartado el apagado por IK. Lo que no me cuadra es la baja tensión de screen que no sube a un valor nominal y conservador. Saludos
 
Tambien habria que tener en cuenta que la corriente de G2 es tan pobre que si el tester que usa tiene una resistencia interna media baja, tira esa tensión abajo.
Buenos dias, asi es, medi la tension con un multimetro de banco que funciona con 110v, que casi no uso por la movilidad y es correcto, pude medir y ajustar la tension de screen, entrar en modo servicio tengo el detalle que no tengo el control remoto y tambien al apagarse regresa al modo standbay, la verdad que e revisado todas las protecciones y no e conseguido nada, solo me falta probar con otra pantalla, aunque creo que al desconectar la tarjeta de la pantalla y encenderlo si es la pantalla no deberia protegerse
 
Si o si necesitas el control remoto, sino no podes entrar al modo servicio, son remotos comunes y faciles de conseguir.
No podes quitar la placa del tubo, se protege y se apaga, lo que podes hacer es anular las protecciones, lo que te esta pasando no es que estén funcionando mal las protecciones, el problema es que se activa una o varias, y necesitas saber cual para ir al lugar del problema.
La protección Ik es simple, se hace con 3 diodos 4148, pero el resto depende del chip que use el tv, de memoria ya no me acuerdo, hace muchos años que reparo uno de eso, pero hay mucha info en internet.
 
Si el apagado de TV lo hace completamente, es decir volviendo al modo Standby, esto es porque se cancela completamente la oscilación horizontal y aquí ya no podríamos decir que sea la protección IK la que actúe ya que la protección IK hace un Killing de video solamente pero se mantiene la oscilación horizontal y vertical por lo que lógicamente el TV está encendido y con audio pero sin video. Me decanto más por una protección por X-Ray o alguna variación en alguna resistencia de sensibilidad por OCP que sí son capaces de hacer que el TV vuelva al modo de Standby. Saludos.
 
Es verdad, otra cosa que suele activar la protección son los electroliticos fuera de valor del vertical.
Pero todo eso se resuelve entrando al modo servicio y viendo cual es el error.
 
Hola Sergiot saludos colega... Para Autotronicadiaz, el diodo 6447 es el que recoge una muestra y rectifica la tensión de Heater para llevarla posteriormente al circuito protector X-Ray según el diagrama que adjuntó Hellfire. Levanta o remueve ese Diodo y prueba encender el TV como ya te lo había sugerido antes y es muy posible que el TV se mantenga encendido, si no entonces buscaremos más allá. Comentar resultados.
 
Arriba