Tv Samsung mod CT503EBZ chasis k15A no oscila el horiz.

#1
Buenas noches tengo un samsung de 20 que no oscila el horizontal he cambiado todos los filtros de la fuente , al recibirlo demoraba en encender pulsaba y pulsaba el power despues de unos minutos encendia normal , el tv en vez de cambiar los filtros de 100uf y 47uf a 160v respectivamente , cambie el multiregulador ka7631 st y empezaron los problemas con el tv dejo de oscilar el horizontal ,le puse un multireg malo despues le volvi el original y dejo como dije de oscilar en el pin 8 del multireg. aparece cuando pulso el power los 9v pero instantaneamente este voltaje desaparece y todos sus voltajes de 5v 3.3v desaparecen hasta pulsar nuevamente el power agradeceria vuestra ayuda........:c:confused:
 

el-rey-julien

Well-known-Perejil Trans
#2
¿cambiaste el electrolitico del primario de la fuente ?ese de pequeño valor ,
 
#3
Hola, me parece que cambiar componentes porque sí, es un acto de desesperación y falta de criterio. Tómalo cómo crítica constructiva.
Entonces, para empezar, cual es el problema original?, luego chequeas la etapa que puede arrojar sospechas en función de las tensiones que tengas.
Luego, utiliza la hoja de datos de los componentes semiconductores, ahí tendrás toda la información y sabrás si un componente tiene fallos para ser reemplazado, también utiliza el diagrama del tv, para dinamizar todo el trabajo.
 

el-rey-julien

Well-known-Perejil Trans
#4
yo mencione el capa de la fuente,porque cuando ese esta mal suele haber esos síntomas que confunden un poco si no estas muy ducho en la materia
 
Arriba