TV Sony k20r10 audio distorcionado y bajo volumen

#1
amigos, cuando esta en imagen lluvia(sin antena) se escucha el típico sonido de chillido duro , pero cuando conecto antena y sintonizo en algún canal nacional, el sonido sale como entrecortado y bajito aunque lo suba todo , los voltajes del sintonizador están ok,el voltaje de alimentación del amplificador de sonido también esta ok . aquí adjunto el diagrama, gracias .

http://diagramas.diagramasde.com/televisores/BA-2.pdf
 
#2
Buenas
¿ A que te refieres con "típico chillido duro"?
Un chillido no es típico en ningún aparato a menos que no estemos hablando de lo mismo.
¿ Verificaste la "salida de audio" del amplificador? No sólo el V de alimentación sino que el integrado en sí, y todos los componentes de su circuito.
Busca el datasheet y fijate cuales son las condiciones de funcionamiento para tal y comparalo en tú placa.
 
#3
cuando me refiero al "tipico chillido duro" es cuando tienes imagen lluvia (sin antena) , el sonido del tv sin imagen. hay es cuando suena duro el sonido , cuando le pongo antena se escuha bajo el sonido y ripeado
 
#4
Hola!

Suena a integrado dañado. Los amplis de los TV suelen ser amplis BTL, puede ser que la mitad del puente está dañada, ya sea en corto o abierta.

O podría ser que el capacitor de filtrado está defectuoso. Por lo regular debe haber un capacitor electrolítico y cerámico (en paralelo) conectados al ampli BTL, cuando uno o ambos están ausentes, suele oscilar o comportarse de la manera que mencionas. Deberías revisar estos capacitores y reemplazar el electrolítico por su las moscas.

Salu2!!
 
Y

Yetrox

#5
cuando me refiero al "tipico chillido duro" es cuando tienes imagen lluvia (sin antena) , el sonido del tv sin imagen. hay es cuando suena duro el sonido , cuando le pongo antena se escuha bajo el sonido y ripeado

@kevinyo88 Si sin antena suena el shiiiiiiiiiii duro:LOL:, el audio va bien debes es verificar primero que la TV anda bien como? Pues fácil conectar DVD y a escuchar;), porque puede que el problema y mas obvio, es cuando le conectas la antena sea el cable coaxial quebrado o la misma antena tiene algo mal,

Entre mas distancia haya del cable y antena aérea menor será la ganancia:unsure:, también puede ser que haya un falso contacto en la misma sintonizadora, fíjate si hace bien contacto el conector Coaxial con el Rack de la sintonizadora, muchas veces por tanto manipularlo se desprende un poquitín la soldadura haciendo un falso contacto.
 
Última edición:
#6
bueno hice una prueba , le quite media tapa al sintonizador y puse mi dedo en un integrado que trae el sintonizador(claro primero lo puse en varias partes haber )y el sonido se escuchaba bien , cuando quitaba el dedo el sonido se escuchaba bajito y distorsionado; los voltajes del sintonizadoe estan bien de acuerdo al diagrama, creen que es el sintonizador?



amigo que es el rack?
 
Última edición:
Y

Yetrox

#7
bueno hice una prueba , le quite media tapa al sintonizador y puse mi dedo en un integrado que trae el sintonizador(claro primero lo puse en varias partes haber )y el sonido se escuchaba bien , cuando quitaba el dedo el sonido se escuchaba bajito y distorsionado; los voltajes del sintonizadoe estan bien de acuerdo al diagrama, creen que es el sintonizador?



amigo que es el rack?
@kevinyo88 El Rack es la cajita de aluminio que en su interior esta en sintonizador y el conector macho coaxial va soldado a esta misma, muy probablemente sea la falla en la sintonizadora, checa que no haya soldaduras frías, pero primero prueba la TV como te comente, si va bien con DVD o VSH lo que tengas a la mano para descartar, antes de desbastarlo o desarmarlo es lo que se debe hacer...
 

Temas similares

Arriba