twiters woofers, impedancias

#1
hola a todo

les cuento que tengo un amplificador de 130w rms para una carga de 8 ohm y un woofer selenium de 15" y en el mismo baffle 3 twiters piezo y cuando conecto los twiters en paralelo con el el parlante se produce un sonido parecido a un chispaso o chasquido sonoramente haablando y cuando dejo el woofer solo no lo hace nescesito saber que debo hacer o que me recomiendan para que pueda escuchar con todo el complejo de aparatejos gracias saludos gaston
 
#2
#3
Hola, queria contarles que yo tambiem arme unos bafles pequeños, cada uno con 1 parlante audifiel de 4 pulgadas para medios y bajos ,y un tweeter audifiel de 2,5 pulgadas, ambos con impedancia de 8 ohms con un filtro de dos vias y el tweeter me hacen un chasquido con determinadas canciones, al tweeter le pasan frecuencias encima de los 6000 hz y de 6000hz para abajo al paralnte de 4 pulg.
El amplificador que uso es un lm1875 alimentado con +-25V con capacitores de 4700uf

No se si sera la placa de sonido o el amplificador,o el tweeter, pero a veces se escucha mas fuerte el chasquido que la musica

Si alguien puede dar alguna solucion sera de gran ayuda
 
#4
hola pues es exactamente lo mismo que me suscede ami el parlante woofer es de 8oh relativamente en realidad tiene 7.4 ohm el amplificador nolo tengo dentro de la caja y el amplificador es de transistores mj15015 saludos
 
#5
A los que les pasa el problema de los tweeters y el chasquido...prueben con un Crossover, esto es un circuito que separa las frecuencias en 3 vias. woofer medio y tweeter, el circuito sde compra dependiendo de la potencia de tu amplificador, siempre es mejor comprarlo 'sobrado' para evitar que se queme, si no quieren gastar en eso conecten un capacitor de 3,3 mF sin polaridad en una de las termianles del tweeter y con eso se eliinaran los chasquidos, Saludos
 
Arriba