Variador Delta VFD1100F43C error LV

#1
Hola amigos tengo un Variador marca delta modelo VFD1100F43C que vino con la fuente de alimentacion quemada , aparte de ello 2 de los fusibles de alimentacion principal de 500 voltios 400 amperios abiertos . se reparo la fuente se reemplazo los fusiblespero al hacer las pruebas respectivas lanza una falla LV , la cual segun manual indica
baja tensión El variador detecta que la tensión del bus de CC tiene caído por debajo de su valor mínimo .

1. Compruebe si la tensión de entrada se encuentra dentro la unidad de motor de CA nominal Rango de voltaje de entrada.
2. Compruebe si hay carga anormal en el motor.
3. Verifique que el cableado de alimentación de entrada de R
S-T (para los modelos de 3 fases) sin pérdida de fase.


ahora revizando en otros manuales de servicio que me dan alguna informacion indican simplemente para LV= reemplazar la tarjeta de control
*ahora algunas pruebas que he hecho
- hice una prueba de descarte de la tarjeta de control en otro equipo pero de modelo diferente la tarjeta de contrlol trabajo
- tambien he retirado solo las tarjetas es decir la fuente la tarjeta de control y la trajeta driver como en la imagen simulando y ahi si no aparece el error

ahora sacando mis conclusiones es que al aplicar tension a todo el equipo sin carga de motor, este recibe un voltaje DC como realimentacion a la fuente ,cuando se llegan a activar los tiristores de potencia , (estos los he medido testeado con lamparas aparte y trabajan) pero al probar el equipo armado simplemente los tiristores no se activan hay voltaje pero solo para la parte de control mas no para la parte de potencia

bueno quisiera saber si alguien alguna vez ha tenido este tipo de fallas con este tipo d ecodigo quien me pueda dar alguna pista a seguir
estare muy agradecido por su tiempo saludosdesde Perú : )




 
Última edición:
#2
hola,

está un poco engorrosa tu historia.
entiendo que recibiste un variador de frecuencia, que según se ve en el sitio del fabricante, es de entrada 380-480Vca y salida de 220Aca:
http://www.deltaacdrives.com/delta-vfd1100f43c/

has dicho que los fusibles y la fuente se quemaron.

así que empecemos por ahí,
cambiaste los fusibles?
 

Fogonazo

Exorcista & Moderador eventual
#3
. . . . has dicho que los fusibles y la fuente se quemaron.

así que empecemos por ahí,
cambiaste los fusibles?
Hola amigos tengo un Variador marca delta modelo VFD1100F43C que vino con la fuente de alimentacion quemada , aparte de ello 2 de los fusibles de alimentacion principal de 500 voltios 400 amperios abiertos . se reparo la fuente se reemplazo los fusibles pero al hacer las pruebas respectivas lanza una falla LV , la cual segun manual indica . . . .
_____________________________________

¿ Verificaste la tensión de entrada y el conexionado del variador a la red ?

Revisa si no se ha quemado/abierto alguna resistencia que detecte tensión sobre el rail de continua.
 
#4
si por supuesto que se cambio los fusibles .
efectivamente funciona a 380 voltios y 480 voltios
a ver, la alimentacion que ingresa a la parte de potencia es mediante estos fusibles de 500voltios 400 amperios y se dirige alos SCR de potencia para que los rectifique y van a los 6 condensadores , , pero para que se activen dichos scr reciben habilitacion alos gates desde la tarjeta driver.

ahora la alimnetacion AC que llega alos fusibles paralelamente sale la alimentacion trifasica para la fuente de alimentacion que va alimentar a las demas tarjetas
voy a ver si mas tarde hago una especie de croquis para que puedas entenderme mejor
 
#5
ok, gracias por la aclaración de que los fusibles están buenos.

ahora, es importante comprobar la secuencia (o rotación) de las tres fases.
tal vez el circuito de disparo no se activa por causa de de tener invertida la secuencia.
el variador acusa este error?
si hay duda, haz la prueba invirtiendo a propósito dos fases entre sí y observa si la placa de control acusa el error.
 
Arriba