VHS Sanyo VHR-4010Z imagen "flamea" como bandera.

Hola gente, busqué un tema similar pero no lo encontré. Es tecnología arcaica pero mi interés se centra en pasar a digital videos VHS familiares y luego bajar la palanca analógica. Ya ni siquiera utilizo CDs (tengo cada día mas FLACs) y gran colección de películas en MKV, sin contar los servicios de Streaming.
Tal como dice el asunto, la imagen tiene una onda vertical que se mueve lentamente, y es perceptible, como si cada línea horizontal en lugar de empezar en X=0 fueran de X=0 a X=10 pasando por todos los puntos intermedios y luego volvieran a X=0.
La reparación que le hice fue cambio de correa (AR$ 690 hace unos 10 días) y limpieza del switch que está abajo del servo del mecanismo, que debido al pobre diseño toda la grasa cae sobre el switch, y los cassettes entran y salen solos, en fin, una pesadilla de diseño chino.

Las cabezas están limpias y no sé a qué se debe esa leve falla. ¿Alguna idea?
 
¿Ese efecto de persiana sucede solo visualizando un VHS o siempre que el VHS emite señal de video? Esa maraña puede estar provocada por condensadores electrolíticos del secundario de la fuente en mal estado, a mi me sucedió en un VHS Philips en el que tuvieron un derrame bastante grande.
La salida de vídeo siempre muestra líneas oblicuas, se ven muy claramente cuando no hay reproducción (con el fondo azul). Creí que era cuestión de masa o simplemente mala calidad del aparato. Ahora que mencionas eso, voy a hacer un recap preventivo, si es que tengo los valores correspondientes.
 
Esas lineas oblicuas..tanto en reproducción de la cinta como en "stop" (fondo azul) ..en primer lugar yo revisaría los condensadores del primario y secundario de la fuente de alimentación.., despues..limpieza de cabezales, ajuste de las guias y verificar que arrastre correctamente.
 
Puede ser el cabezal sucio o la cinta humedecida.
Probaste si el tracking mejora?
Limpié las cabezas cuando hice la reparación. El tracking no modifica ese flameo, sólo la clásica "lluvia" en la parte superior o inferior de la imagen.

Esas lineas oblicuas..tanto en reproducción de la cinta como en "stop" (fondo azul) ..en primer lugar yo revisaría los condensadores del primario y secundario de la fuente de alimentación.., despues..limpieza de cabezales, ajuste de las guias y verificar que arrastre correctamente.

No toqué los postes, creo que están en la posición de fábrica. El transporte de la cinta es correcto. En algún rincón tengo un cassette limpiador tipo "seco" que se utiliza grabando durante 10 segundos, si lo encuentro lo voy a probar.
 
La salida de vídeo siempre muestra líneas oblicuas, se ven muy claramente cuando no hay reproducción (con el fondo azul). Creí que era cuestión de masa o simplemente mala calidad del aparato. Ahora que mencionas eso, voy a hacer un recap preventivo, si es que tengo los valores correspondientes.
Confirmado, la falla está en la fuente... es rizado por mal filtrado, seguro que con una probabilidad del 90 % la avería es eso.
 

Pinchavalvulas

Well-Unknown member
Buenas, coincido con que sería problema de filtrado en la fuente y añado que si lo utilizas conectado a la antena (imagino que no) podría estarse saturando el amplificador de RF y añadir interferencias a la señal.
 
Bueno, actualizo luego de varias pruebas... Conecté la VCR a la TV (si, ya sé que debería hacerlo con una TV analógica, pero la única analógica que me queda es una Sony WEGA de 29" que pesa 4 toneladas y tengo que cambiarle todos los electrolíticos de la fuente, y no tengo ganas. Caramba, ahora recuerdo que aún tengo mi primer TV, una SHARP Pinkwas 3 de 16" que ya había presentado la misma falla de la WEGA pero seguía arrancando, la WEGA no arrancó más, y al cambiarle los electrolíticos quedó como nueva) y esas líneas oblícuas permanentes y el flameo NO aparecen en la TV. Debe ser algún tema con la capturadora USB. Probé por salida AV y por RF y en ambas se ve bien. Aunque me econtré otro problemita... La imagen se vé perfecta -para la porquería que es VHS- salvo en la parte superior (un 8-10% de la imagen quizá) donde hay una oscilación permanente que la mejor manera de describirla es con una caña de pescar: es como si una caña de pescar perfectamente vertical fuera doblada en su parte superior hacia un lado, y al soltarla ésta comienza a "sacudirse" hacia izquierda y derecha.
Intenté mediante los postes de alineación de cinta pero no hubo mejora. Lo que se graba en ésta máquina se ver perfecto, lo que está pregrabado tiene esa oscilación en la parte superior.


Nota parroquial: Al notar la abismal diferencia de calidad entre un video VHS y lo que tenemos hoy me puse a pensar en lo maravillosos que eran esos años gloriosos en donde ver algo así de mal igualmente nos daba satisfacciones. Hoy si no tenés un TV 4K es como que ni el Viagra te ayuda (mas delicado no puedo decirlo). Ir al video club, buscar la película, y si no había una copia de la que buscabas entonces te llevabas otra que quizá no la tenías en cuenta y terminaba siendo buenísima. La lógica me dice que no pierda tiempo reparando un VCR pero la nostalgia me dice que sí. Irónicamente tengo 2 reproductores de DVD guardados y cientos de discos con series y películas, pero me genera mas interés el VHS de mínima calidad...
 

Pinchavalvulas

Well-Unknown member
Bueno, también depende de la calidad del VHS, los Panasonic tenían una imagen y una pausa que para mí no tiene nada que envidiar a lo que vemos hoy en los lcd.

Y.. Claro, estamos hablando de un VHS de calidad conectado a un televisor trc de calidad aceptable.

¿Cómo está el rodillo presor?
El tensor de cinta a veces se quedaba duro.
 
Esa deformación en la parte superior solía ser problema de alineación de la cinta al cabezal, la cinta mas alta o baja generaba eso, no es tema del tracking porque eso genera ruido en esa zona de la deformación.
Eso se ajusta con los dos ejes de arrastre de la cinta que la apoya en el cabezal, pero ojo que las cintas con los años forman hongos y la calidad de la imagen empeora muchisimo.
 
Bueno, también depende de la calidad del VHS, los Panasonic tenían una imagen y una pausa que para mí no tiene nada que envidiar a lo que vemos hoy en los lcd.

Y.. Claro, estamos hablando de un VHS de calidad conectado a un televisor trc de calidad aceptable.

¿Cómo está el rodillo presor?
El tensor de cinta a veces se quedaba duro.

Todo el sistema mecánico está en buenas condiciones. Cuando grabo algo en éste equipo y luego lo reproduzco, se vé perfecto, sin ninguna falla en la imagen. El problema es cuando reproduzco cassettes originales o que fueron grabados en otros equipos, por lo que se me ocurrió que podría ser un tema de calibración. Pero no hubo mejora... La máquina no tiene mucho uso, sólo que estuvo archivada muchos años y le tuve que cambiar la correa y hacer limpieza.

Esa deformación en la parte superior solía ser problema de alineación de la cinta al cabezal, la cinta mas alta o baja generaba eso, no es tema del tracking porque eso genera ruido en esa zona de la deformación.
Eso se ajusta con los dos ejes de arrastre de la cinta que la apoya en el cabezal, pero ojo que las cintas con los años forman hongos y la calidad de la imagen empeora muchisimo.
Estuve jugando con la alineación, pero no logré mejora alguna.
 
Jugando de que manera? tocar todo sin resultado es lo mas común, el tema es tener un parametro de guia, y tocar hacia una lado logico, y ademas saber los efectos de tocar mal o tocar bien, es como querer ajustar las bobinas de Fi de un tv a valvulas, y decir que tocas todo y sigue mal, la combinación de uno y otro es lo que se tiene que buscar, otra cosa, el audio o mejor dicho la cabeza de audio tiene la cabeza de sincronismo tambien, presta atención y tratá de ajustar levemente la cabeza de audio buscando el audio mas claro y agudo posible, ojo que esa cabeza se mueve en todos los ejes.
Igualmente insisto que si no tenes una cinta patron que sepas que no tiene problemas, es tocar a ciegas, muchas grabaciones mal hechas hacian eso.
 
Jugando de que manera? tocar todo sin resultado es lo mas común, el tema es tener un parametro de guia, y tocar hacia una lado logico, y ademas saber los efectos de tocar mal o tocar bien, es como querer ajustar las bobinas de Fi de un tv a valvulas, y decir que tocas todo y sigue mal, la combinación de uno y otro es lo que se tiene que buscar, otra cosa, el audio o mejor dicho la cabeza de audio tiene la cabeza de sincronismo tambien, presta atención y tratá de ajustar levemente la cabeza de audio buscando el audio mas claro y agudo posible, ojo que esa cabeza se mueve en todos los ejes.
Igualmente insisto que si no tenes una cinta patron que sepas que no tiene problemas, es tocar a ciegas, muchas grabaciones mal hechas hacian eso.
Si bien no soy experto en VCR tampoco soy un kamikaze que va a tocar sin saber qué lío puede hacer. Los movimientos que hice fueron de 180° hacia un lado y hacia otro en ambos postes (acá siempre le dijimos postes a las guías de la cinta) y los dejé en la posición original, y previamente me informé sobre el efecto que tiene ese reglaje y que sin osciloscopio es imposible calibrarlo perfectamente pero a ojo se puede acercar bastante. Soy tonto pero no tanto... En cuanto a la cinta de prueba tengo una que está condiciones inmejorables grabada en una Panasonic M9000 (nueva en el momento de la grabación) y tiene no mas de 6 reproducciones. En el futuro voy a cuidarme con mis expresiones, veo que corro al albur de que se asimile literalmente lo que digo y no se lo interprete.
 
Nadie dijo que fueras tonto ni mucho menos, pero como estas pidiendo ayuda por algo que no podes resolver, uno tiene que aclarar todas las opciones, yo no puedo saber hasta donde sabes o no, y mucho menos del instrumental que tenes, con el osciloscopio y sin una cinta patron, es lo mismo que nada, es como querer remontar un barrilete sin viento, los oscilogramas con generados por lo que tiene grabado la cinta para tal fin.
 

Pinchavalvulas

Well-Unknown member
Cuando grabo algo en éste equipo y luego lo reproduzco, se vé perfecto, sin ninguna falla en la imagen. El problema es cuando reproduzco cassettes originales o que fueron grabados en otros equipos, por lo que se me ocurrió que podría ser un tema de calibración. Pero no hubo mejora...
Esa era una de las averías mas típicas en vhs, reproducir bien lo recién grabado y reproducir mal lo grabado anterior a una fecha. Normalmente era desajuste o problema mecánico.
Una vez hice una entrevista en el departamento técnico de una empresa que se dedicaba a la distribución de cintas de vídeo. Distribuían a los videoclub de toda España (se quemó poco después o_O pero la volvieron a levantar) y había infinidad de columnas de grabadoras de vhs y beta.
El sistema de ajuste era lo mas técnico que he visto hasta ahora, la señal patrón se grababa cada tantas horas en un soporte nuevo (cinta de calidad) y se comprobaba en el osciloscopio. Recuerdo haber visto la señal como un círculo perfecto.

es como querer ajustar las bobinas de Fi de un tv a valvulas, y decir que tocas todo y sigue mal,
Se me ocurrió hacerlo una vez :facepalm::no: Creo que tarde unos tres días en dejarlo funcionando bien, armado de un trimador de plástico casero y mucha paciencia... en el transcurso de los múltiples ajustes que hice pude escuchar radioficionados y policia por el altavoz del televisor.
 
Arriba