VU Meter de 60 db de rango

#22
Hola de nuevo, ya monté el circuito y funciona muy bien pero en modo barra, el modo punto no rula. Conecto el pin 9 del primer integrado al 1 del segundo y dejo el pin 9 del segundo integrado al aire, se supone que asi funcionaría en modo punto (dot), pero n va. Sabe alguien como hacerlo? Gracias
Saludos
 
#28
Buenas, 2 preguntas rápidas :

1- Para conectar un vúmetro a la salida del preamplificador, que LM uso? 3914 / 3915 o 3916?
Seria necesario un sencillo pre para el vumetro debido a que en salida la señal es pequeña?

2- Los Half-Wave Peak Detector son necesarios en que casos?
 

Fogonazo

Exorcista & Moderador eventual
#29
juanma dijo:
1- Para conectar un vúmetro a la salida del preamplificador, que LM uso? 3914 / 3915 o 3916?
Este esquema funciona solo con LM3914 o LM3915 este último es el mas apto.

Seria necesario un sencillo pre para el vumetro debido a que en salida la señal es pequeña?
Si, este esquema es como para conectar a una salida de potencia, si lo quieres conectar a un previo seria conveniente un rectificador de precisión de media (Half-Wave) o onda completa (Full-Wave)

2- Los Half-Wave Peak Detector son necesarios en que casos?
Depende de como quieras medir, picos o nivel promedio.
Si armas un detector de picos habrá que determinar tiempos de Attack (Ataque) & Delay (Decaimiento), se puede lograr algo muy vistoso pero se va complicando cada vez mas.
 

Fogonazo

Exorcista & Moderador eventual
#32
♫nuk♫ dijo:
fogonazo y tienes el PCB de esto parece un excelente proyecto
pero al parecer es digital y esta atado aun pre (creo que no se puede usar cualquier preamplificador para este vumeter..?)
gracias de antemano
♫nuk♫,comment
Inconcluso = Sin concluir y sin PCB
La primer etapa es un adaptador de impedancia para accionar los rectificadores.
Se podría excitar desde un previo o una etapa final
 
#33
Hola Fogonazo y a la gente del foro solo pasaba para dejar el video del vumeter que arme hace poco.
el video esta en 2 partes en la primera muestro el vumeter provandolo solo con ruido
y el la segunda la pruevo con musica la gran parte es solo musica asi que lo pueden cortar
el vumeter esta excelente, despues me armo en version estero osea 2 cuando lleguen los $$$
YouTube - Vumeter de 60 db - Foro de Electronica
Posd: Espero que no lo tomen a mal las ediciones que le hice al video(merefiero a los logos)

============
comment,♫nuk♫
============
 

Dr. Zoidberg

Well-known-Papá Pitufo
#34
Está muy bueno, pero pregunto:

En que modo están trabajando los LM3915...barra o punto? Por que veo algo raro..si es barra, encienden pocos LEDs, si es modo punto encienden demasiados.

Saludos!
 
#35
esta en modo de barra no prenden muchos led por que el volumen del amplificador no esta muy alto
y aparte que la configuracion para 6 ohm no hay en el cuadro yo le puse uno de 8 ohm. fogonazo me paso una configuracion para este caso de 6 ohm aun asi funciona bien
posd: la camara del cel no ayudo mucho que digamos
aun asi gracias por el comentario ezavalla

comment,♫nuk♫
 

Dr. Zoidberg

Well-known-Papá Pitufo
#36
♫nuk♫ dijo:
esta en modo de barra no prenden muchos led por que el volumen del amplificador no esta muy alto
y aparte que la configuracion para 6 ohm no hay en el cuadro yo le puse uno de 8 ohm. fogonazo me paso una configuracion para este caso de 6 ohm aun asi funciona bien
posd: la camara del cel no ayudo mucho que digamos
aun asi gracias por el comentario ezavalla
OK.
A lo que me refería ecuando dije que en modo barra encienden pocos LEDs es que en el video se vé un conjunto de LEDs que se mueven hacia arriba y abajo pero los primeros estan apagados y encienden cuando el conjunto de LEDs bajan lo suficiente.

Espero que me entiendas, aunque tal vez es un efecto visual en el video.

Saludos!
 
#38
manonline ... jaja si los colores estan al reves lo puse por error y me gusto asi que lo deje asi y encuanto a tu pregunta ezavalla tienes razon olvide ese punto yo tambien no lo se creo que es la alimentacion porque mientras mas volumen se apagan los primeros led's no me imagino otra cosa si alguien lo deduce seria de ayuda gracias
comment,♫nuk♫
 

Dr. Zoidberg

Well-known-Papá Pitufo
#39
♫nuk♫ dijo:
manonline ... jaja si los colores estan al reves lo puse por error y me gusto asi que lo deje asi y encuanto a tu pregunta ezavalla tienes razon olvide ese punto yo tambien no lo se creo que es la alimentacion porque mientras mas volumen se apagan los primeros led's no me imagino otra cosa si alguien lo deduce seria de ayuda gracias
comment,♫nuk♫
Posteá el circuito y lo analizamos. De otra forma...medio como imposible....

Saludos!
 
#40
hola ezavalla el circuito y el pcb que uso es el mismo que posteo fogonazo (adjunto) si quieres fotos solo avisame y lo subo y el voltaje con lo que lo alimento es de 12v y el circuito del vumeter tiene incluido un estabilizador de 5v . lo medi con el tester y marca efectivamente 5v. a mi parecer, creo que seria un efecto del integrado para dar la idea de que los led's suben y bajen porque cuando lo prendi por primera ves el integrado ruteo (osea reviso todos los led's de arriba abajo) mas que todo seria un efecto..? creo yo, corigeme si me equivoco igual gracias de antemano.
comment,♫nuk♫
 

Adjuntos

Temas similares

Arriba