Adaptador DC comercial 1.5v a 12v con salidas mal.

#1
Buenas, compré uno de esos adaptadores DC comerciales multivoltaje 1.5 a 12v 500ma, que vienen con un montón de conectores, haciéndolo "Universal". Antes de conectar mi dispositivo (un pedal de guitarra con 300ma de consumo), quería ver qué tan ciertos eran sus valores, así que los medí con un multímetro, dándome valores totalmente incorrectos (14v y no el 1.5v que se esperaba).

Será que el adaptador funciona de tal manera que sólo se brindará el voltaje deseado cuando se detecte una carga? haciendo que lo que quería hacer o pretender, no pueda ser? aunque siento que no será así, porque es más análogo que nada jeje, se le siente el transformadorcito clásico de hierro, y no veo que aloje mucho para una circuitería, variando el voltaje con simples switches que dirigen distintos bobinados del secundario, por eso no me dan ganas ni de abrirlo, seguramente me contrare con lo que menciono, yo ni loco voy a conectar a eso mi dispositivo, de hecho iré a que me lo cambien por otra cosa, o como ven?
 

Adjuntos

Última edición:

Fogonazo

Exorcista & Moderador eventual
#2
Buenas, compré uno de esos adaptadores DC comerciales multivoltaje 1.5 a 12v 500ma, que vienen con un montón de conectores, haciéndolo "Universal". Antes de conectar mi dispositivo (un pedal de guitarra con 300ma de consumo), quería ver qué tan ciertos eran sus valores, así que los medí con un multímetro, dándome valores totalmente incorrectos (14v y no el 1.5v que se esperaba).

Será que el adaptador funciona de tal manera que sólo se brindará el voltaje deseado cuando se detecte una carga? haciendo que lo que quería hacer o pretender, no pueda ser?
No cuando se detecte, sino cuando se le aplique la carga.

Esos adaptadores son extremadamente malos, particularmente en sus tensiones, yo te diría que lo reformes e integres una regulación de tensión.
 
#3
Le dí una oportunidad al adaptadorcito y conecté mi pedal de guitarra, funcionó de lo más bien, primero lo puse en 1.5v, y no dijo ni pío, después ya puse los 9v y funcionó de lo más bien, si me atreví a esto es después de ver que los valores del multímetro se veían algo flojos, descendiendo, seguro que necesitaba la carga y la caída de tensión correcta haría acto de presencia. Ay pues qué bien! ya no tendré que regresarlo. Saludos y gracias.
 
#4
Esos adaptadores suelen ser una basura en estado puro. Yo no me atrevería a usarlos en ningún dispositivo que me aprecie.
Es un tema muchas veces tratado en el foro. Se pueden usar como base para una fuente "decente" pero suelen ser muy peligrosos en un uso directo.
 

Fogonazo

Exorcista & Moderador eventual
#5
El inconveniente NO solo se encuentra en en que la tensión necesita "Una carga" para tomar su valor nominal, sino que al efectuar la conexión estás aplicando a la carga una sobre tensión "Grosera" durante unas décimas de segundo hasta que el dispositivo tome su valor definitivo.
Durante esas décimas de segundo tu pedal o lo que sea que le conectes puede pasara a "mejor vida"
 

Temas similares

Arriba