Amplificador antiguo con bc549 ac188 ac187 2sb107

#1
Adquiri un amplificador bastante viejo, presenta detalles en sus dos salidas, en una se escucha "pasable" pero al subir los graves sale humo :unsure: creo que de una resistencia que se nota descascarada, en las dos etapas la misma resistencia se encuentra en las mismas condiciones por lo cual no consigo saber cual es su valor. Y en su otra salida se escucha despacio y saturado, medi los transistores de salida y parecen estar bien; estos transistores no son casi identificables porque estan como oxidados, pero mas o menos casi adivinando son 2sb107 o 2sb407, no se entiende casi nada en la chapa. Sus otros transistores son bc549 ac188 ac187. No encontre ningun circuito parecido y se me hace un poco dificil la tarea sin nigun diagrama, espero que alguien me pueda ayudar, Saludos ...
 

Adjuntos

Última edición:

DOSMETROS

High 2m Modereitor
#2
Subí fotos nítidas del interior y plaquetas , picando en Adjuntar archivos y más

Saludos !
 
#3
Hola DOSMETROS puse fotos en el primer mensaje, de una plaqueta (etapa de salida), son dos iguales, de los pre creo que no hace falta porque estan bien. La marca del amplificador esta en la placa de la ultima imagen, dice que es industria argentina pero no hay ninguna informacion de esta marca. Lo que se ve en la foto son resistencias?
 

Adjuntos

Última edición:
#4
Hola buen dia! Si cambio las resistencias de polarizacion de los transistores de salida por unas de mayor o menor valor, va a funcionar mal el circuito? por ejemplo si cambio de 0.4 Ohm a 2.2 Ohm?:D
 

Fogonazo

Exorcista & Moderador eventual
#5
En esta imagen:


Veo, o creo ver, un transistor AC188, eso es Germanio
Estaríamos hablando de un amplificador de unos 30 o mas años del que muy difícilmente puedas conseguir reemplazos.

En tu lugar aprovecharía la fuente y gabinete para armar algo mas moderno. :rolleyes:
 
#6
Hola Fogonazo! Si, esa seria la salida mas facil :LOL: pero yo tengo ganas de hacerlo funcinar :D Estoy :estudiando: para ver si le puedo poner las resistecias que dije anteriormente, quizas las ponga y enchufe a 220v.. :devilish:
 

Fogonazo

Exorcista & Moderador eventual
#7
Hola Fogonazo! Si, esa seria la salida mas facil :LOL: pero yo tengo ganas de hacerlo funcinar :D Estoy :estudiando: para ver si le puedo poner las resistecias que dije anteriormente, quizas las ponga y enchufe a 220v.. :devilish:
Eso es cuestión de "gusto personal" ;)

:no: esperes mucha potencia, estimo unos 20W por canal.
:no: esperes mucha fidelidad.
:no: esperes ir a una casa de electrónica y conseguir (Fácilmente) alguno de los transistores del circuito.


Además, por allí anduvo algún "Duende desarmador" y dejó cosas sueltas, como por ejemplo el termistor de control de corriente de reposo (Tornillo de aluminio con cables)

Si lo piensas restaurar:
1) Verifica si los transistores están sanos.
2) Si alguno no lo está mira si lo puedes conseguir.
3) Reemplaza Todos los electrolíticos.
4) Encomiéndate a Dios.
 
#8
Sr.Fogonazo muchas gracias por sus recomendaciones, simpre tan atento usted :) :aplauso: Lo que tenia duda era sobre esas resistencias para cambiarlas, porque las demas cosas parecen estar bien. Que bueno que me comento del termistor, creia que era algun otro transistor de la era media o algo asi :oops: va encastrado en el chasis o lo puedo dejar asi suelto? Tambien no estoy seguro de si estan bien ajustadas las dos resistencias variables que tiene, para que son? son lo que se le llama (bias)?
 
Última edición:

Fogonazo

Exorcista & Moderador eventual
#9
Sr.Fogonazo muchas gracias por sus recomendaciones, simpre tan atento usted :) :aplauso: Lo que tenia duda era sobre esas resistencias para cambiarlas, porque las demas cosas parecen estar bien. Que bueno que me comento del termistor, creia que era algun otro transistor de la era media o algo asi :oops: va encastrado en el chasis o lo puedo dejar asi suelto? Tambien no estoy seguro de si estan bien ajustadas las dos resistencias variables que tiene, para que son? son lo que se le llama (bias)?
Muy posiblemente los preset ajusten corriente de reposo, por aquí comento como se ajustan:

https://www.forosdeelectronica.com/f31/puesta-marcha-ajustes-etapa-potencia-11722/

Yo no los tocaría hata haber revisado todo lo demás. ;)
 

Dr. Zoidberg

Well-known-Papá Pitufo
#13
Por que no encaras la construccion de un ampli FAPESA de 15 o 25W de los que hay en el foro (no creo que el tuyo entregue mas que eso)???
Son de la misma epoca que el tuyo, son muy buenos y baratos, y usan transistores de silicio comues y corrientes. Podés reutilizar la fuente, los disipadores y el gabinete como te dijo Fogonazo, y por unos pocos pesos extra tenés un ampli de primera que lo arreglas fácilmente cuando tenga algún problema.
Los transistores de germanio ya no existen hacen muuuuchos años, si bien suelen (con bastante suerte) encontrarse algunos rezagos en casas de electrónica que son antiguas... aunque no hay garantías que sean los que vos necesitás...

PD: Acá están los FAPESA
https://www.forosdeelectronica.com/posts/321737/
 
Última edición:
#14
Buen Dia a todos!!! :) Gracias Fogonazo, DOSMETROS, elaficionado, Dr. Zoidberg por los diagramas e informacion. Les cuento que coloque las resistencias en los emisores por unas de potencia que tenia de 2.2ohm.. me fije que este todo bien y lo encendi.. y que creen..? Funciono de MARAVILLA :D el sonido que tiene es MUY BUENO :babear: el unico detalle, un leve zumbido al estar el VOL en 0 , que creo normal en cualquier amplificador, quizas le agrege mas capacitor al transformador:cool:
Lo unico que me queda duda es si el termistor hace su trabajo estando asi como se encuentra (suelto), porque no hay ninguna perforacion cerca ni en la parte donde estan los transistores de salida, como para atornillarlo, ustedes que dicen lo dejo asi nomas? Para testear los preset debo realizar el tutorial de fogonazo o solo me fijo que esten iguales placa con placa? osea me fijo que esten parejos las dos placas para que trabajen iguales, o sera que cada placa va a manejar diferente corrientes de reposo y voy a hacer macana? :oops:
 
Última edición:

DOSMETROS

High 2m Modereitor
#15
- Ok :aplauso: , si ya está andando reponé esas resistencias a sus valores originales , las podés medir en el canal que si andaba.

Las he visto desde 0,10Ω (R10) hasta 1,5Ω (1R5) , aunque su valor más probable esté en los 0,47Ω (R47) . . . me parece que 2,2Ω es medio alto. Y ponelas de 5 Watts.

- En el otro canal cómo está puesto ese termistor ? Podrias poner foto del otro canal :D

- Yo cambiaría todos los electrolíticos ! ! ! Aumentando algo el valor de los de la fuente y poniendo del doble en los de salida (en vez de 2.200uF pondría 4.700uF por 50V) que son los grandes de la plaqueta. Eso le va a mejorar muchísimo el sonido y los graves.

-En cuanto a la calibración , medí de tener la mitad de la tensión de la fuente entre el positivo del capacitor de salida y masa (debe ser equivalente a la de ahí mismo a positivo). Eso se regula con amplificador caliente (media hora conectado) con el preset que está mas cerca de BC549C.

-Andá verificando que no calienten los excitadores ni los de salida , en los amplificadores de Germanio se usaban corrientes de reposo de unos 20mA , auque he visto algunos extremos con 50 mA :eek: , eso fijate el post de Fogonazo.

Saludos !
 
#16
Pero el tema es que las dos placas estaban en el mismo estado, osea con el termistor asi y con las mismas resistencias en mal estado :unsure: por eso tuve que mas o menos estimar cuales eran :) a las dos placas le cambie lo mismo y las dos funcionan por igual :D
Estoy pensando que la alimentacion es demasiada, esta trabajando con 36V 2A :eek: quizas por eso se estropearon las resistencias. Lo prove asi y anda bastante bien pero tengo miedo de que se estrope de nuevo :cry:.
Voy a tratar de cambiar los capacitores electroliticos, medir tensiones y corrientes. Las resistencias de los emisores al ser de 2.2ohm van a funcionar mal? tengo unas de 0.10ohm nomas, y parece que tenia de 0.47ohm... que hago? le pongo alguna de las que tengo o si o si tiene que ser de 0.47ohm?:confused:
 
Última edición:

DOSMETROS

High 2m Modereitor
#17
Mejor comprate las 4 nuevas de 0,47 (R47) x 5Watts. ;)

En algunos casos el termistor es una pastilla y va en el impreso , los de tornillo siempre van atornillados al disipador , es para que el amplificador no se embale y se recaliente-queme . . .

Con 36V andarás por los 10 o 15 Watts de audio :) . . . dónde mediste los 2 A :unsure: ?
 
#18
Bueno voy a tener que esperar un poco y comprar las que corresponde :D

Que raro lo del termistor :confused: no logro entender donde pueden ir atornillados, busque por todos lados donde llegue a poder atornillarse y no hay ningun lugar con alguna perforacion :(

2A porque el transformador lo dice :cool: y tiene para seleccionar varias tensiones, por eso pienso que capas hay que bajar un poco el voltage a 27V por ejemplo :unsure: quizas el "Duende desarmador" quiso obtener mas potencia y rompio todo :(
 

DOSMETROS

High 2m Modereitor
#19
Lo del termistor podria ser que no consiguieron la pastilla y pusieron ese . . . yo agujerearía el disipador y lo atornillaría , fijate en éste Siemens viejo (no tan viejo como el tuyo :LOL:) cómo va atornillado junto a los transistores de salida :
Siemens-50W.pdf

Poneme foto de la llave selectora de voltaje , ¿ selecciona sobre los 220V o sobre la salida del transformador ?

Lo máximo que soportan esos transistores es 30V :eek: , eso ocurre a máximo volumen , no en reposo-silencio

Saludos !
 

crimson

King Moderador
#20
... un leve zumbido al estar el VOL en 0 , que creo normal en cualquier amplificador, ...
Ojo que puede ser un loop de masa, en la entrada del amplificador la masa de la plaqueta debe ir al terminal de masa del pote de volumen y nada más, si hay conexiones extrañas produce ese zumbido. Lo mismo, la masa de la plaqueta del amplificador debe ir directo al negativo del electrolítico de fuente (¿es negativo a masa no?, sino es al revés) y las conexiones entre el puente de diodos o los diodos de la fuente deben ser cortas, sino se producen ese tipo de problemas. Es común en amplificadores de esa época que no se tomaran en cuenta esos detalles.
Saludos C
 

Temas similares

Arriba