Amplificador Cruiser by Crafter Cr 25b , perdió potencia.

#1
Al revisarlo veo que lo han reparado , he buscado el diagrama para checar si son correctos los transistores pero no encuentro ningun diagrama . Alguien podria decirme si d2058 son los correctos para este amplificador o enviarme el diagrama , o si saben de algun otro componente que alla que checar ..
El ampli si se escucha pero con todo el control de volumen a full y muy bajo para la potencia que dice tener.. Agradesco su ayuda.... Saludos ...
 
#2
¿es eso un amplificador de bajo?
revisa los voltajes y si está entregando todo el audio la sección preamplificadora o similar que tenga, comprobar el estado del control de volumen, eso para empezar.
 
#4
ya cheque todos los potenciometrso y todos me checan correctamente .. inclusive cambie los transistores de salida d2058 y el micro tl072cp y todo sigue igual .. el volumen sigue igual .. cual podria ser el problema ... gracias
 

Fogonazo

Exorcista & Moderador eventual
#5
ya cheque todos los potenciometrso y todos me checan correctamente .. inclusive cambie los transistores de salida d2058 y el micro tl072cp y todo sigue igual .. el volumen sigue igual .. cual podria ser el problema ... gracias
Identifica la entrada de señal al amplificador.
Interrumpe la conexión del amplificador con el previo original.
Manda señal de audio a la entrada del amplificador desde una PC, celular, MP3 evitando el previo del equipo.
Comprueba los resultados.
 
#6
al parecer los transistores de potencia que le pusieron no son los correctos , ya que todo checa correcto y sigue sin potencia .. alguien tiene el diagrama del circuito o alguna foto de la placa del ampli. ára checar que tipo de transistores lleva... gracias
 
#7
Al revisarlo veo que lo han reparado , he buscado el diagrama para checar si son correctos los transistores pero no encuentro ningun diagrama . Alguien podria decirme si d2058 son los correctos para este amplificador o enviarme el diagrama , o si saben de algun otro componente que alla que checar ..
El ampli si se escucha pero con todo el control de volumen a full y muy bajo para la potencia que dice tener.. Agradesco su ayuda.... Saludos ...
Saludos tengo el mismo amplificador y tiene dentro el mismo transistor de potencia que el tuyo D2058 mi ampli siento que suena bien es de 25 watts pero puede añadirle un reemplazo Por el D1351

D2058-----> 60V, 3A, 25W

D1351-----> 60V, 3A, 30W

te deseo suerte yo abri el mio por que queria revisar la bocina creo que esta semi bolada ya que escuchaba un sonido raro la bocina es de 8 ohms y me marca 6.7 ohms asi que tiene aproximadamente un 16% menos de su valor de impedancia alomejor por eso se escucha rara aveces jajajaj pero bueno suerte amigo !
 
#8
la bocina es de 8 ohms y me marca 6.7 ohms asi que tiene aproximadamente un 16% menos de su valor de impedancia alomejor por eso se escucha rara aveces jajajaj pero bueno suerte amigo !
Eso es perfectamente normal, estás midiendo la resistencia del bobinado y no la impedancia, 6.7 Ω es un valor razonable así que no te preocupes por eso.
 
Arriba