Amplificador de 200w ampliable a 400w

para mi que esos tambien son truchos .. por que generalmente los buenos que he visto desde un 2n3055 hasta un mj15024... traen los puentes que van desde la pastilla hasta la pata... traen una chapita y no un alambre... cuando encuentre alguno se los muestro.. saludos
 
hola jaja no los tr no sostienen el disipador los uni con dos puentes en el lateral y la aislacion eta correcta lo verifique unas cuantas veces la arandela plastica esta del otro lado ya que necesitaba que el tornillo tubiera contacto con colector, se conecta con la placa que esta del otro lado, con esto de los tr truchos me decidi a abrir el resto lamentablemente son ygual de truchos inclusive algunos tienen una goma blanca que recubre el silicon. no me detuve alli por surte abri un tr 2n3055 que retire de una pote que arme hace 20 años creo, estos si se ben bastante bien y los tuve que desarmar con una sierra , ahora el remplazo que use me dio el mismo dolor de cabeza es uno de toshiba imprezo con letras rojas duro dos horas en funcionamiento a bajo volumen y se llevo puesto todos los drivers. aqui te posteo las fotos. uy los compre en once por bulogne sur mer la casa se llama "electronica universo"
espero que esto ayude saludos.
 

Adjuntos

Cacho

Antiguo tableador
"Ríndete, estás rodeado" dijeron los chinos y te tiraron con todos los transistores que tenían a mano.

Qué lindos que eran los 3055 viejos, todavía con los conectores de chapa (como los que dice GastónSJ). Hoy todos suelen venir de alambrito nomás (salvo excepciones). Y la pastilla gigante comparada con los estándares actuales...
Estas fotos postealas en el de TR Falsificados también. Ahí hay unas fotos de unos "Toshiba" que posteé yo hace un tiempo. Son falsos pero buenos, y está explicado cómo reconocerlos.
Y posteá también en aquel foro dónde compraste los TR.


Saludos
 
perdon alguien me podria contestar si estan bien los cambios que voy a hacer con los condensadores serie ,paralelo y si le pongo 8 tran 2sc5200 en 1 canal tengo q modificar el circuito estoy esperando 1 respuesta para comensar gracias
 
hola gente del foro hoy me hice un tiempo y probe todo los pasos que me recomendaron.como me pediste fogonazo medi el v entre las r.22 y el tester no dio ningun resultado a minima escala solo ocila con carga conectada marca 0.3mv del lado negativo del positivo sigue siendo cero . haber san cacho tu recomendacion fue probar el driver solo.lo hice con la fuente chica (transformador 38+38 rectificados 55+55) funciona de maravilla con la fuente que deveria ir (transformador 50+50 rectificados 75+75) se quema automaticamente la R 150ohm. (comentario) aqui yo tengo un poco mas de voltaje de linea 230v.
 

Cacho

Antiguo tableador
Razor, ponete a medir los TR, que seguramente tenés uno medio arruinado. Suele pasar cuando vuelan los de potencia.
Debería haber al menos uno que no pasa la prueba y sin más datos yo apostaría a que es el amplificador de voltaje y en segundo lugar, uno o los dos drivers.

Hvidrio, debería andar tu sistema de condensadores, pero podés probar de poner sólo cuatro para probar y si algo está mal se pierde poco
No debería haber problemas con el reemplazo de transistores ni modificación necesaria para usar cuatro por rama, y los 1N4007 reemplazan perfectamente a los 1N4004.
Tratá de poner signos de puntuación en tus textos, porque se hace bastante difícil entenderlos si no.

Saludos
 
bueno , muchas gracias san cacho ... la idea mia es poner 8 transistores por rama , para cuando trabaje en 4 homs sacarle 400 w rms sin distorcion pero no se como conectarlos sin 1 dibujo. gracias por contestar saludos
 

Cacho

Antiguo tableador
De nada Hvidrio.
Si te fijás en el primer post, tenés el archivo amplificador400.gif en el que se ven dos transistores 2SC3858 por rama. En tu caso, repetí el mismo esquema de salida hasta lograr el número de transistores que quieras poner.

Saludos
 
Que barbaridad este tema de los transistores truchos! :evil: Tuve una mala experiencia con los 3055.. Hace poco comente esto en otro thread. https://www.forosdeelectronica.com/f31/2n3055-tip3055-8089/
  • 2N3055 :evil: Nooooooo :x Yo utilizaria los TIP3055. Tuve una muy mala experiencia con los 3055s . Se me quemaron como 15 haciendo un inversor 12/220 100W, aún los conservo. Y como dijeron ahi arriba, muchos son truchos. Lo peor de todo es que no se quema el transistor en si(la pastilla), sino los alambres finitos que conectan la pastilla con los pines E y C. Lo digo porque yo desarme mucho de los transistores y todos ellos tenian el filamento cortado, y al medirlo con el tester funcionaban, nada mas que podia utilizarlos porque no habia forma de resoldar las conexiónes.

    Bueno, esa es mi opinion. Al final termine reemplazando los 3055 por los MJ15003, que por sierto son muy buenos(los originales) porque tambien hay truchos.

Aqui esta los fotos de los transistores falsificados y estropeados...

Lo mas preocupante es que se encuentran distribuidos por toda la region, e inclusive, a veces es dificil conceguir los originales.

La vez pasada fui a la tienda de electronica para comprar los MJ15003, y me lleve una sorpresa cuando la dueña de la tiende me dijo: "¿¿¿Cual querés, los truchos o los originales?" :eek:

Y es exactamente como comentaron arriba, los truchos son los motorolas, los originales lo ON. La diferencia de precio era de un 50% entre los originales y los falsificados. Como no tenia tanto dinero tuve que comprar los truchos, que por sierto funcionaron un buen tiempo y luego se quemaron por culpa mia.
 

Adjuntos

Hola a todos. ojala alguien me pueda ayudar, este amplificador ya lo arme y funciona muy bien. Arme el preamplificador y el voltaje para el lo obtuve de la fuente rectificada +-63v. lo baje a +-15v con Zener y funciona bien.
El problema es que he hecho un antipop a 24 volts y no los he podido sacar de la fuente. Probe con Zener pero me da el voltaje y no activa el rele. probe con 7824 y se calienta demasiado y se quema. alguien me puede orientar como sacar los 24 v.?
 

Cacho

Antiguo tableador
https://www.forosdeelectronica.com/f31/amplificador-hifi-20w-rms-20v-transistores-5707/

En el segundo post de este hilo tenés una fuente regulada con un zener y un transistor para manejar más corriente. Eso debería andar en tu caso, sólo tenés que recalcular la resistencia del zener y tené presente tomar las alimentaciones de los +-63V y no de tus +-15V ya regulados.
Usá unos transistores que te permitan manejar los voltajes y corrientes que necesitás.

Saludos
 
hola san cacho segui tu consejo, desmonte todos los tr del driver inclusive los zener , los medi pero no note diferencia comparado con otros nuevos , tome la iniciativa de remplazarlos por estos otros , y para mi decepcion sucede lo mismo que antes . yo todavia tengo la duda del filtrado de la fuente que estoy usando ( 4700mf 63v seriado con 2200mf 63v ) por rama, tendra algo que ver ?, si es asi te pido me comentes . aclaracion estoy probando el driver solo sin las salidas. te digo la verdad no se si es mala suerte o que pero me esta volbiendo loco este circuito , y eso que no parece muy complicado saludos.
 

Cacho

Antiguo tableador
Hola Razor.

La fuente no debe ser problema. En caso de estar fallando, primero es probable que vuele un condensador y segundo, una falaahí metería ruido y distorsión más que lograr los síntomas de tu amplificador. Si tenés el mismo valor de voltaje en la rama positiva que en la negativa (pero con distinto signo, claro), eso anda bien.
Esto de los condensadores me lleva a una pregunta: ¿Los cerámicos que usaste en el circuito soportan los 150V que le estás poniendo en la alimentación?
Si los condensadores de 470pf que van de las bases a los colectores de los TIP41/42 no los soportan, pueden entrar en corto transformadorrmando al transistor en un diodo y eso hace que circule corriente (y se caliente la resistencia de 150Ω del emisor, en este caso).
Esto vale para los 4 condensadores del circuito en posiciones similares.
Dato: Los cerámicos comunes, que sólo traen escrito el valor, soportan un mínimo de 50V (puede ser que soporten más, pero no está garantizado). Hay cerámicos que están marcados para soportar 500V y los de poliester tienen series que soportan voltajes altos (de 100V a 250V se consiguen fácil y cuestan algo así como 60 centavos).

Si ese cambio no resuelve la falla o los condensadores podían manejar el voltaje:
Sin carga (parlante) y con la entrada a masa ¿También se calientan las resistencias de 150Ω? ¿Qué corriente circula por ellas?
Y por las dudas, ¿qué transistores usaste? A ver si hay alguno pasado de voltaje.
El par de entrada con los BC557 debería andar, así que hay que ver el resto nomás. Un detalle importante es que los TIP41/42 que uses tienen que tener el sufijo "C", para soportar 100V, y aun así están muy al límite ante cualquier eventualidad. Yo usaría unos que soportaran los 150V de alimentación y un poco más, pero eso es opinión personal, nada más.

Un saludo
 
Gracias San Cacho, si me sirvio el dato y si pude sacar los 24 volts.
Otra pregunta . tendras algun circuito detector de Clip para este amplificador?
De antemano te agradesco tu gran ayuda para llevar a cabo mi proyecto de amplificador del cual espero terminar y mostrarte fotos ya con tadas sus etapas.
Saludos.
 

Cacho

Antiguo tableador
De nada VientoNegro (y soy Cacho a secas, me tuve que hacer santo sólo porque ya me habían usado el nombre en el foro )
Indicadores de clip, no tengo ninguno, pero acá podés leer sobre el asunto y sacar el circuito que propone. La página está muy buena y el tipo que la hace sabe de audio (y mucho). Leéla que te va a interesar.

Hvidrio, la elección de los transistores o sus reemplazos, en este caso, no es demasiado crítica. No conozco los que mencionás (hace calor para ponerse a leer...), pero si tienen las características de los TIP (hasta los 100V) y soportan más voltaje, no debería haber problemas.

Saludos
 
ola cacho le consulto a usted porque es el unico q me contesta por aca hace calor tambien lo molesto porque estoy envenenado con este proyecto me fije en los datos de los tran. c2073 tienen 150v, 25w en el driver afecta la cadidad del sonido al ser 25w tienen mejor voltaje . gracias por su tiempo
 

Cacho

Antiguo tableador
Ah, no... Si me vas a tratar de usted vamos mal :LOL:

Con los drivers, 25W es la potencia que puede disipar el transistor. Es el procucto del voltaje (se mide en Volts) y la corriente (en Amperes). Potencia(W)=Voltaje(V)*Corriente(A)

Salvado esto, Los dos que proponés como reemplazos son un poco más chicos que los TIP (y me hiciste leer los datasheets... ), aunque tendrían que hacer el trabajo sin problemas.
Podés armar el amplificador SIN poner los transistores de potencia (son los que más bronca da quemar) y probarlo sólo con los drivers. Si quemás algo no va a ser difícil de reemplazar, ni caro. Te recuerdo que con los TIP funciona (ya lo han armado con estos) y lo de no usarlos es sólo un gusto personal.

Como corolario: Este amplificador no es aconsejable como primer proyecto más que nada por los voltajes y potencias que maneja, y ante errores es facil que vuelen varias partes. Uno como el de 20W que propone Tecnicdeso ( https://www.forosdeelectronica.com/f31/amplificador-hifi-20w-rms-20v-transistores-5707/ ) con +-20V es más simple y barato en caso de volarlo todo (cosa que no será simple), además de ser una linda herramienta para entender cómo funciona cada una de las las partes y no tener ningún componente caro ni difícil de conseguir.
Podés usar los condensadores que tenés para el filtro de la fuente (claro que no usarás todos), Los BC337/327 cuestan (en pesos argentinos) algo de $0,30 (hay 4, entonces $1,20); los BC549, $0,20(*3, $0,60); entre todas las resistencias serán $1,50; como mucho, $2 de condensadores y los 3055 algo de 4 o 5 pesos cada uno.
Redondeando, $15 de materiales.
El transformador, un 15+15V y 30VA (eso da algo asi como 2A), alrededor de 40/45 pesos.
Si lo armás, vas a ver que 20W no son pocos.

Saludos
 
he armado este amplificador aunque lo probe solo con un voltage de +-56V me di cuenta de que solo le llega a los transistores de salida del ciclo positivo solo 56V, lo mismo sucede con la del ciclo negativo. Por lo que me he dado cuenta que no nesecitaria un transistor de salida que soportara una tension del voltage total que seria unos 112V. Aunque lo tengo trabajando con unos mj15022 (4 por canal) y una impedancia de 4 ohm. Me dio la idea de armarlo porque cuando lo simule con circuitmaker 2000 no me respondia en las altas frecuencias. El amplificador suena fuerte y claro y los transistores de salida alcanzan una temperatura de 45 grados solamente a maxima potencia. El transformador entrega 7 amperes y aunque sobra para un canal pongo dos de estos para los 2 canales. tambien tuve la oportunidad de probar este amplificador en bridge a 8 ohm y trabaja ok. para los que lo arman tienen que fijarse en los condensadores de 470pF pues si no aguantan el voltage del ciclo ( en este caso de 75V) se pondrian en corte danando los transistores de salida).

saludos
 
hola cacho lo voy armar a este amplificador ya estoy jugado tengo todo el transformadorr mete miedo 12cm de altura 7 amper parece 1 soldadura electrica o lo hago sonar o arranco los cono de los parlantes consulto para no cometer errores pero si vuelo el circuito te aviso , lo armo denuevo hasta que salga gracias por la ayuda en 1 dia o 2 sentis los bajos del otro lado del rio o ves el humo saludos...
 

Temas similares