Amplificador de 35W/8Ω o 70W/4Ω para guitarra

#41
Nuevamente pido disculpas a toda la comunidad y en especial al compañero alvarogt, que tantos quebraderos de cabesa está sufriendo con el armado del ampli.
He estado revisando minuciosamente los esquemas y alvarogt tenia razón, existen fallos en las pistas. El esquema electrónico está bien y por tanto adjunto las modificaciones a tener en cuenta en el PCB.

Los círculos azules representan las zonas a revisar y las pistas del mismo color son ampliaciones.
Espero con esto alvarogt que tu ampli funcione ya mismo.
Para cualquier aclarción, seguimos manos a la obra.:apreton:

Saludos.
 

Adjuntos

#42
hola electronec:

Te queria avisar que hay un error en tu esquema de la fuente de alimentacion:

*El Capacitor de filtro de la parte negativa va con su polo positivo en masa y con su polo negativo en el negativo de la fuente...

UN saludo!
 
#43
*El Capacitor de filtro de la parte negativa va con su polo positivo en masa y con su polo negativo en el negativo de la fuente...
Si es verdad mariano.

Tengo que rehacer los esquemas, en cuanto tenga un poco de tiempo, porque la verdad que las ediciones expuestas en el Foro dejan mucho que desear.

Te mando un saludo cordial.

Gracias.
 
Última edición:
#45
buenas noches, y saludos.
hace dos semanas que deje de lado el proyecto por varios motivos importantes,y no he podido averiguar mucho mas, ruego al amigo electronec, que revise bien el ampli, y nos comente .
saludos.
 
#48
He estado revisando minuciosamente los esquemas y alvarogt tenia razón si ps el tenia la razon..........

hola oie como haces para poner una parte del mensaje de otra persona????? ejemplo el mensaje Nº 53
 
Última edición:
Arriba