Amplificador Kohlt Kep-4000 ayuda con diagrama

Buenas tardes a todos los foreros, pido ayuda, tengo en mi taller un amplificador marca Kohlt modelo Kep-4000, presenta un Voltio negativo a la salida -1VDC del canal izquierdo y el derecho -0.5VDC y no encuentro ningún componente dañado, todo en orden, ya saqué uno por uno los diodos, transistores pequeños, medianos, drivers y de salida, todos marcan bien, ninguno en corto o fuga.
Si alguien tuviera el diagrama de este amplificador le estaré muy agradecido.
Saludos!
PD1. También medí cada uno de los voltajes y al parecer estan bien pero para estar seguro necesito el diagrama.
PD2. Ya busque en internet y no encuentro el diagrama por ningún lado.
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Buenas tardes a todos los foreros, pido ayuda, tengo en mi taller un amplificador marca Kohlt modelo Kep-4000, presenta un Voltio negativo a la salida -1VDC del canal izquierdo y el derecho -0.5VDC y no encuentro ningún componente dañado, todo en orden, ya saqué uno por uno los diodos, transistores pequeños, medianos, drivers y de salida, todos marcan bien, ninguno en corto o fuga.
Si alguien tuviera el diagrama de este amplificador le estaré muy agradecido.
Saludos!
PD1. También medí cada uno de los voltajes y al parecer estan bien pero para estar seguro necesito el diagrama.
PD2. Ya busque en internet y no encuentro el diagrama por ningún lado.
Unas fotos de buena calidad de la placa podrían ayudar a identificar a que circuito corresponde o se asemeja
 
Unas fotos de buena calidad de la placa podrían ayudar a identificar a que circuito corresponde o se asemeja
Gracias, dejo aqui las fotos de las placas, le tome fotos solo a una de las potencias y a la de la fuente donde se encuentra la etapa de control de proteccion y voltajes secundarios.
Hay algunas cosas que no logro entender y no quiero tocar para no provocar algun desastre, por ejemplo hay unos trimpot que van conectados a las salidas y luego al sistema de proteccion y no se para que serviran, tiene uno por cada canal, las tarjetas amplificadoras tienen un optoacoplador PC817 y ni idea para que lo tiene es la primera vez que veo ese componente en algun amplificador.
Estuve revisando la fuente y parece que los filtros estan en serie para aumentar la capacidad de voltaje supongo.
 

Adjuntos

  • IMG_20210816_074306.jpg
    IMG_20210816_074306.jpg
    318.2 KB · Visitas: 17
  • IMG_20210816_073630.jpg
    IMG_20210816_073630.jpg
    374.1 KB · Visitas: 19
  • IMG_20210816_073643.jpg
    IMG_20210816_073643.jpg
    358.2 KB · Visitas: 19
  • IMG_20210816_073705.jpg
    IMG_20210816_073705.jpg
    275.3 KB · Visitas: 17
  • IMG_20210816_073727.jpg
    IMG_20210816_073727.jpg
    255.6 KB · Visitas: 16
  • IMG_20210816_073810.jpg
    IMG_20210816_073810.jpg
    264.1 KB · Visitas: 12
  • IMG_20210816_073819.jpg
    IMG_20210816_073819.jpg
    273.8 KB · Visitas: 15

Fogonazo

"Qualified exorcist approved by the Vatican"
. . . . Hay algunas cosas que no logro entender y no quiero tocar para no provocar algun desastre, por ejemplo hay unos trimpot que van conectados a las salidas y luego al sistema de proteccion y no se para que serviran, tiene uno por cada canal, las tarjetas amplificadoras tienen un optoacoplador PC817 y ni idea para que lo tiene es la primera vez que veo ese componente en algun amplificador.
Estuve revisando la fuente y parece que los filtros estan en serie para aumentar la capacidad de voltaje supongo.
O podría ser un amplificador Clase "H" :unsure:

Por lo que estás comentando tus conocimientos sobre el tema NO son muy buenos, tal ves deberías recurrir a un técnico experimentado antes de arruinar algo por desconocimiento
 
O podría ser un amplificador Clase "H" :unsure:

Por lo que estás comentando tus conocimientos sobre el tema NO son muy buenos, tal ves deberías recurrir a un técnico experimentado antes de arruinar algo por desconocimiento
Gracias por responder pero no es clase H ya que para ello el transformador debe tener 2 devanados, y este solamente tiene un devanado de alto voltaje, o sea los 3 tipicos cables y un solo puente de diodos.
He reparado poderes peavey, max sound, phonic y de otras marcas pero nunca uno de marca Kohlt y en ninguno habia visto ese PC817 en la parte amplificadora precisamente por eso necesito el diagrama para saber que funcion cumple para no andar adivinando.
Gracias de todas formas vere como hago con esto, muy amable por la ayuda.
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Los amplificadores pueden tener 0, 1, 2, 4 o 5 preset´s de ajuste

Uno de ellos puede ser el que ajusta la tensión a 0V en la salida.
Se debería encontrar, físicamente , cerca de la entrada de señal actuando sobre el par diferencial de entrada o la polarización del primer transistor a la entrada.

Existe el problema de que si en lugar de ajustar "Ese" que NO produce daño alguno, tocas el de corriente de bias, podría quemar los finales del amplificador.

Mira en este tema como realizar los ajustes y las forma de evitar que se destruya el amplificador.
 
Los amplificadores pueden tener 0, 1, 2, 4 o 5 preset´s de ajuste

Uno de ellos puede ser el que ajusta la tensión a 0V en la salida.
Se debería encontrar, físicamente , cerca de la entrada de señal actuando sobre el par diferencial de entrada o la polarización del primer transistor a la entrada.

Existe el problema de que si en lugar de ajustar "Ese" que NO produce daño alguno, tocas el de corriente de bias, podría quemar los finales del amplificador.

Mira en este tema como realizar los ajustes y las forma de evitar que se destruya el amplificador.
Gracias Fogo por lo mencionado y si he leido infinidad de veces el tema de puesta en marcha de etapas, por cierto el preset que tengo dudas no va en la tarjeta amplificadora, sino en el circuito de protección, pero va directamente a la conexión que viene de la salida a parlantes de la tarjeta amplificadora.
Bueno creo que me atreveré a moverlo ya que el de bias viene con un poco de pegamento para que no se mueva y este no trae lo que me hace suponer que se puede ajustar no se exactamente para que pero intentaré moverlo poquito haber si cambia algo la tensión en la salida.
Si me funciona dejaré mis experiencias por aca por si le sirve a alguien más.
Saludos.
PD. No trae preset de ajuste de off-set solo ajuste de bias
 
Última edición:
Bueno ayer estuve rearmando el amplificador, hoy me puse a medir nuevamente, no había mencionado que los filtros son de 10,000uf a 63V y la fuente entrega 90V ya rectificados por eso mencioné que los filtros seguramente estan en serie por lo del voltaje.
Una cosa que me llama la atención es que cuando enciendo el amplificador sin conectar las tarjetas a la fuente, va cargando poco a poco, se tarda unos 12 a 15 segundos en llegar a los 90V va de a pocos, cuándo lo apago empieza a caer el voltaje hasta llegar a 0 eso sin conectar las tarjetas amplificadoras, podrá ser que los filtros ya no estén buenos? Y otra duda que me surge es que si ya no tienen la capacidad de retener el voltaje eso este produciendo ese -1VDC a la salida de parlantes.
No me deja editar mensajes mi celular, seguramente ya quiere cambio, bueno a lo que venía.
Traigo noticias sobre el susodicho, no para recibir ayuda sino para quien le sirva la información.
Por las dudas intercambié de lugar las tarjetas amplificadoras, la derecha la puse en el lado izquierdo y la otra viceversa, bueno resulta que ahora la tarjeta que me marcaba -1VDC ya no me marca voltaje, y la que marcaba -0.5 VDC ahora me marca -0.4VDC en el lado donde la otra marcaba 1V, o sea que el problema según entiendo no está en las tarjtas amplificadoras.
Podría pensar que talves esta en la etapa preamplificadora pero no, porque tengo desconectada la entrada de Audio, por lo tanto el problema a mi entender viene de otro lado y más me parece q puede ser por el integrado UPC1238H que lleva ya que por allí tambien hay una linea que va con voltaje a la tarjeta amplificadora, en fin cambiaré ese integrado y espero que con eso quede funcionando al 100%.
Dejaré resultados finales con prueba incluída. Gracias a Fogonazo por molestarse en contestar mis mensajes y bien algo me alumbro la mente.
Saludos.
 
Última edición:
Arriba