Amplificador para carro 190w rms

Que tal:
De que material es tú transfo? Son originales tus mosfets? Se están activando en un tiempo diferente ó los dos al mismo tiempo?.
Si, se activan todos, los Mosfets son nuevos y originales al igual que el SG 3525, lo único que se me ocurre que pueda ser es el trafo. Según la hoja técnica del trafo, esta echo de polvo de hierro.
 
Si, se activan todos, los Mosfets son nuevos y originales al igual que el SG 3525, lo único que se me ocurre que pueda ser es el trafo. Según la hoja técnica del trafo, esta echo de polvo de hierro.
Que tal, el material del transfo debe ser ferrita, yo uso pc40 de un sólo color, verde. El del polvo de hierro calienta los mosfets, ya me pasó. Saludos.
 
Que tal, el material del transfo debe ser ferrita, yo uso pc40 de un sólo color, verde. El del polvo de hierro calienta los mosfets, ya me pasó. Saludos.
Bueno gracias lo compraré. Saludos

amigo conseguí un transformador de Ferrita mgzn , los datos técnicos dice que funciona desde los 0,5 MHz hasta los 50 MHz.Funcionara?

el Sg3525a funciona hasta los 400 kHz pero no consigo ese valor.
 
Que tal amigos del foro, quiero informar que realice el proyecto del amplificador 190w , solamente que no conseguí toroide de ferrita, aqui no se consiguen, pregunté en todas las electrónicas, así que use un transformador de una fuente ATX y funcionó excelente, no calienta el transformador, lo realicé con 6+6 vueltas en el primario y 25+25 en el secundario, usé alambre calibre 18 por 2 hilos para el primario y 3 hilos de calibre 21 para el secundario, la potencia es buenísima, pienso construir otro ya que mi papá quiere uno en su carro, solamente tengo un pequeño ruido como de alta frecuencia en el Woofer.

Ya le cambié los capacitores porque había puesto cerámicos y le puse poliéster pero persiste el ruidito, también puse cilindritos de ferrita a la salida del voltaje porque inicialmente había puesto unos toroides de polvo de hierro y pensé que esa era la razón pero no era eso, no se escucha mucho pero es un poco molesto si se le quita todo el volumen, estoy trabajando a ver si logro quitarselo y comentare mis experiencias por si le sirve a alguien, gracias al creador de éste tema tan interesante.
Saludos a todos y gracias a quienes me orientaron en el proceso (y)
 
Compañeros necesito su ayuda. Por fin lo pude armar pero se escucha distorsionado, bajito y tiene ruido de fondo, cuando toco el colector de unos de los tips se deja de escuchar el ruido de fondo pero sigue distorsionado . Los transistores no calientan y son originales.
 
Compañeros necesito su ayuda. Por fin lo pude armar pero se escucha distorsionado, bajito y tiene ruido de fondo, cuando toco el colector de unos de los tips se deja de escuchar el ruido de fondo pero sigue distorsionado . Los transistores no calientan y son originales.
Podrías comentar que voltaje obtenes sobre los filtros? Quiza no estan simetricos los voltajes o posiblemente conectaste al reves algun transistor BC o alguno de los dos diodos 1N4007. Unas fotitos no estarian mal para ver si a simple vista hay algo donde no debe.
Sobre el ruido de fondo tengo un problema similar, estoy cambiando los capacitores que van a la entrada y salida del transformador, modo prueba y error, haber cual me da mejor resultado, cualquier cosa dejo comentarios por aca si logro solucionar lo del ruido. Es un molesto uuuuuuu!
 

Daniel Lopes

Miembro Geconocido
Lo conecté a mi teléfono, ya no tiene distorsión y se escucha fuerte, por alguna razón cuando lo conecto a la compu mete ruido y se escucha distorsionado.
Recordese que tu telefono es alimentado por una bateria o sea una fuente DC limpissima , ya lo PC ........
Ese hace uso de una fuente conmutada relleña de ruidos parasitas conectada a la RED domiciliar.
Att,
Daniel Lopes.
 
Compañeros ya encontré el problema de ruido y que se escuchaba bajo, era un condensador que no estaba bien soldado entre las dos resistencia de 3.3k, ahora ya no tiene nada de ruido y suena fuerte. Espero que alguien le sirva esta experiencia.
Que bueno, yo siempre tenía un problema de ruido de alta frecuencia y lo solucione cambiando los capacitores de 3.3nf por 100nf, pero cosa curiosa que los de poliéster siempre provocan el ruido, hasta que le coloque cerámicos se fue completamente el ruido, lo probe con fuente de PC y con batería de carro y en ambos casos no obtuve nada de ruido con el cambio antes mencionado, completo silencio con el volume al mínimo, bueno en fin estoy disfrutando muchisimo de este amplificador, se los recomiendo, funciona perfecto.
Saludos!
 

Adjuntos


Arriba