Amplificador TDA2050 casero no suena los graves (bajos).

Ojo, en cables mallados normales debes de conectar de extremo a extremo, lo de conectar un solo extremo es para el apantallado externo.
Ajam, es que usaba dos cables, uno para cada canal, usaba los filamentos negativo positivo, y malla, como "jaula de faraday" Graacias :)

¿Alguno me podría solventar esta duda o la muevo de hilo?

Una duda que me ha surgido, para el pre uso un transformador normal "cuadrado" 15 0 15 ¿el chasis lo debo conectar a tierra el que lo cubre y trae las patas para atornillar? No sé si debe ir conectado, es que si fuera atornillado a un chasis metalico me imagino que estaría aterrizado a traves de los tornillos. Pero no sé en que podría afectar.
 
Probaste cambiar de fuente? Quizas este mal en algo la fuente que usas...
Quizas un loop de masa tambien...
Me vas a matar, ayer de casualidad probe con otra fuente, añado que las dos son conmutadas de ordenador portatil universales, y el ruido insoportabl que se frena(al desenchufar) ha desaparecido. ¿que componente de la fuente puede probocar eso?

Perooooo sigue habiendo ruidos, que seguramente sea loop de masas. Al conectarlo al PC se escucha una niebla muy muy alto. Con el movil no, porque debe tener una masa virtual, o no sé porque la verdad. Pero con todas las fuentes de sonido me mete ese ruido, PC etc... con el movil desaparece.

Alguna idea de como cortar el loop? probe con un ground looop isolator pero es peor, aun más ruido. Estoy empezando a desconfiar del PCB y los componentes que han escogido. R6 y C6(TDA datasheet) y segun el esquema que he montado C8 Y R7. Y C10 tambien creo que está mal, deberia valer para altavoz de 8 ohm pero no para 4 ohm que es lo que uso, por lo que he leido en el datsheet del TDA. Tambien he leido que el heatsink no necesita o no debe ir isolado.

1595344027154.png



Si , prueba a ver cómo va con el zumbido , también prueba rotar el transformador 90º

he probado a girar 90º el pre, que deberia ser lo mismo, lo tengo a parte, no está en la misma caja que el trafo. Y ningun cambio aparente. Aleje acerque, gire, vamos le di mil vueltas :D
 
Me pasa algo extraño en un amplificador para cascos con un TDA2822M, a diferencia que con el TDA2050 cuando lo conecto al movil y doy a reproducir, empiezan(aumentan de volumen) los ruidos. Justo al reves que con el TDA2050. ¿Por qué sucede esto?

Si , prueba a ver cómo va con el zumbido , también prueba rotar el transformador 90º
Pense que te referias a girar 90º por si afectaba al ampli su campo magnetico, ¿te referias a que capte frecuencias y moviendolo 90º deje de captarlas? ¿o lo anterior?
 

Pinchavalvulas

Well-Unknown member
Como el que produce el campo magnético es el transformador, lo lógico sería mover este mismo. Para ver en que posición ejerce menos influencia a los circuitos.
 
Arriba