Amplificador Technics SU-V660, no actua el relé

#21
pero te has asegurado que cuando el relay cierra conduzca bien? es decir cierre el contaccto?
 
#23
la resistecia de 820 ohms que va en serie con el relay esta buena, no esta requemada? cuando el relay esta puesto en la tarjeta no haz medido si hay voltaje en sus 2 pines por donde se alimenta?
 
#24
Si esta bien, la cambie pero como vengo diciendo el transistor Q501 tiene que tener un voltaje b-0,7,c0. e-1,4 voltios y tiene 0,-61,0 voltios al relay no le llega nada más que los -61 voltios. El transistor Q 501 lo cambie también y funciona bien,¿ la resistencia de 820 ohmios tendría que oponer alguna resistencia al paso de la corriente no ?
 
#25
hola mucho paco, sigue el problema? esos voltajes que comentas deben ser asi, pero eso es hasta que se activa el relay. y si la resistencia es para eso para limitar corriente.
 

SKYFALL

Well-known-007
#27
muchopaco cambia el relay, es posible que los contactos que enganchan los altavoces estén abiertos o calcinados, ahora tambien seria bueno que dejaras una foto de esa zona del equipo a ver que mas se nos ocurre que hagas al respecto
 

SKYFALL

Well-known-007
#31
Segun los voltajes que indicaste para ese transistor, es muy posible que la falla este antes de todo el bloque que has trabajado, si tienes el diagrama del equipo deja una imagen de las partes involucradas
 
Última edición:
#32
hace una cosa, coloca una resistencia de 100hom desde la pata 7 del svi hacia la pata 18 del mismo, si se activa el rele es porque elsvi no esta funcionando. la activacion del rele depende de los -14v de salida de la pata 18 si ese voltaje no esta, se activa el overload muteando la salida

El svi ese que mostras en la foto tiene toda la pinta de trucho. los svi se dejaron de fabricar hace rato, los únicos en los que yo confiaba eran los de que se podia comprar en china "usados" pero funcionaban, pero ahora con esto de las importaciones en argentina no los puedo pasar mas. la unica solucion que estoy implementando ahora es colocarle dos placas de 100w de muy buena calidad, reformando también el circuito de proteccion.
 
Última edición:

SKYFALL

Well-known-007
#33
El SVI no es trucho, lo que pasa es que es muy antiguo porque al inicio tenian toda la pinta de los STK convencionales, tal vez si esta dañado en la etapa del timer para el enganche del rele, los SVI mas recientes venian con ranuras en su empaque plastico para darle un aspecto mas "especializado" que los STK's
 
#34
El SVI no es trucho, lo que pasa es que es muy antiguo porque al inicio tenian toda la pinta de los STK convencionales, tal vez si esta dañado en la etapa del timer para el enganche del rele, los SVI mas recientes venian con ranuras en su empaque plastico para darle un aspecto mas "especializado" que los STK's
claro eso lo se, pero me referia a la pinta a la serigrafia, pero si estas seguro que sirve... solo es lo que me parecio. proba eso que te dije de la resistencia de 100hom que es una buena opcion para ver si actua el rele y sale audio
 

SKYFALL

Well-known-007
#35
Si eso es cierto, algunos de ellos traen un aspecto lavado en las letras y da a parecer que sea trucho, pero acaso muchopaco no habia cambiado este integrado, líneas atras me parecio leer eso...
 
#39
Ahora el SVI no me da los -14v. algo pasa con los voltajes por que tampoco por la 1 me da ningún voltaje. Pero cuando daba los -14v. por el pin 18 tampoco actuaba el relay



edu32 un saludo a Argentina, tengo buenos amigos Argentinos aquí
 
Última edición:
#40
bueno, a la pata 1 no le des importancia, no va conectada, solo fijate que este llegando señal de audio con el osciloscopio (si tenes) en la plata 13 y 16, tambien fijate si hay -15 o -18 (no recuerdo bien en este modelo) en la pata 7, si esta la tension y no tenes osciloscopio puentea la pata 7 con 18 con una r de 100 hom (como ya te dije antes) y luego puentea las salidas del relay , antes de conectar los parlantes medi si no hay tesion a la salida, si la hay, esta dañado el svi si no hay tension conecta los parlantes y si sale audio, te paso un circuito para que reformes la etapa que esta dañada en el svi.

tenes para entretenerte un rato... gracias por los saludos y suerte
 

Temas similares

Arriba