amplificador texas de 70w

hola anoche lo pude hacer funcionar un poco mejor creo que casi andubo perfecto pero nesesita unos reajustes los problemas que se me presentan en este momento son que a 8 ohm el transistor tip 29 calienta demaciado.el tip 36 no calienta para nada y no llega a entregar unos 20w y empieza a distorcionar.. lo que le ise pue diresctamente que la señal de audio de la entrda sea despues del capacitor 1 o sea de .22uf o sea lo elimine y dejo de oscilar y en 4 ohm no me da ni 4 watts y me empieza a distorcionar alguna opinion?saludos
 
Aparentemente tenes en corto la juntura base-emisor del TIP36.
 
Para probar te sirve perfectamente, obviamente no pruebes el amplificador a mas de media potencia porque vas a tener dos cadaveres.
 
Hola , estoy por armar este amplificador texas, el de 70W y queria preguntarle a la gente que lo conoce y ya lo escucho en funcionamiento ¿me lo recomiendan, suena bien,?
o son mejores los amplificadores que tienen fuente partida ?
la idea es armar dos placas para que sea estereo con un buen pre para escuchar musica en mi casa, lo que pretendo no es que me rompa los vidrios sino que tenga muy buena fidelidad, me sirve?
desde ya gracias.
saludos. Ricardo.
 
personalmente no me gusto ese amplificador nunca me andubo como devia yo te recomendaria que armes el rca de 130w que es un caño y anda de una saludos
 
gracias gaston por la respuesta, el RCA de 130W ya lo arme y es cierto que sale andando de una y suena muy bien, yo arme la placa que te vende musikman, pero la verdad es que me sobra potencia para lo que yo quiero hacer ademas me gusta mucho el texas por el simple hecho de que podes hacer 4 amplificadores diferentes y para distintos usos sin la necesidad de modificar el pcb, si no me equivoco este circuito texas venian en los amplificador sansei que tenian un sonido excelente pero la verdad no estoy seguro, que alguien me corrija.

gracias
saludos, ricardo.
 
estos amplificador venian en varios equipos no se si en sansei pero en ken brown si y otros que desconozco realmente tienen buen sonido pero el tema es hacerlo andar personalmente a mi no andubo tan bien :( ops:
 
nadie tiene para postear el esquema del amplificador rca de 130watts?

me gustaria montar ese. nunca lo he hecho y parece ser bueno.jejejee
 
DJ DRACO , yo tengo el circuito y el pcb que vende musikman del amplificador RCA de 130 W pero tengo que escanearlo y no tengo escaner , en estos dias lo busco , lo escaneo en un cyber y lo subo.
sigo con mi pregunta , armo el texas? es recomendable con respecto a fidelidad?

saludos,Ricardo.
 
Bueno lo prometido es deuda, aca les dejo el circuito y PCB del amplificador RCA de 130W , el pcb de las pistas esta visto del lado de los componentes para hacerlo con el metodo de la plancha, yo lo calque y lo emprolije un poco con el paint, igual dejo los dos, no se preocupen por que yo ya lo arme desde el calco que hice y funciona perfecto.

saludos,Ricardo
 

Adjuntos

Mas recomendado que ese amplificador no tengo para recomendar ...arranca de una lo que si es un poco jorobado con la impedancia cuando no tiene los transistores originales que por cierto son complicado de conseguir originales...en lo demás tiene un sonido bárbaro y una potencia respetable
Sin nada mas que decir, saludos.
 
Muchisimas gracias ricardo.

por el tema del texas, nunk arme uno de esos, siendo que solo me manejo con los tda y los stk.

los tda tenes para elegir y funcionana todos muy bien. t dejo unos circuitos y esquemas, para los tda:
7293 - 80w
7294 - 70w
7295 - 50w
7296 - 30w

todos se alimentan de 30+30volts por unos 3Ah por canal.

y el de los stk es para los stk:
4044 - 100w
4046 - 120w
4048 - 150w
4050 - 200w

se alimentan de55+55 por 7,5Ah por canal-
espero t sirvan.
 

Adjuntos

Ahora amigos, es mi turno de pedirle a ustedes nuevamente:

pues son de santo tome, santa fe, argentina, y no consigo por ningun lado el TDA1562Q. yo se que este post no es sobre ese integrado pero estoy posteando esto en todos lados y quiero lo siguiente:

si alguien tiene acceso a estos integrados, por favor me diga cuanto cuestan y si estaria interezado en enviarme algunos por correo.

previo envio yo les pagaria eso lo arreglamos, todo por correo.

desde ya gracias so much
 
aca en Paranà pasa lo mismo, no lo consigo en ningun lado, por eso cree el post gauchada, o algo asi.
lo podes comprar en dicomse, que te lo mandan

saludos
 
aca en san juan consigo el original o que por lo menos anda por que todos los que he visto que an armado de electronica san juan an andado, almenos que se aiga roto por alguna cosa ajena al integrado en 22 pesos --
 
justo ahora estoy con un ken brown que tiene un circuito muy parecido al del texas pero con los de salida tip 33 y tip 34 el problema que tiene es que es como que cuando le subies el volumen al limite oscila y mueve el parlante sin sonido a parte que los transistores calientan mucho .. en la salida al parlante llevavan dos resistencias de 33k por 5w que no me acuerdo como iban conectadas y me parece que puede ser por eso pero tambien pueden ser para el vumetro las resistencias... me pasa por no sacarle fotos antes de desarmarlo :cry: ops: :rolleyes:
 
Hola gaston , por lo que comentas de la falla te puedo decir casi seguro que tenes que cambiar los capacitores de la fuente, con eso tendria que funcionar bien , proba y comenta como te fue.

saludos,Ricardo.
 

Temas similares


Arriba