[Aporte] Mezclador Compacto de 6 canales

#41
hola a todos estoy necesitando un mezclador y me encontré con este que esta excelente
pero tengo una duda y les agradeseria de antemano su colaboracion, que funcion cumplen los suiches que van con las resistencias de 47k? es que el hermano menor de este mezclador no los tiene, Muchas gracias.......
 
#43
hola queria saber de que valor es el pot miniatura para el volumen de los auriculares ya que el el diagrama no lo encuentro y si es log o lineal... gracias de antemano... los mejores diagramas aparece tupolev....
un maestro... gracias
 
#44
Hola. Aparesco por este post tambien. tengo una duda en cuanto a este diseño, ¿Puede ser que las entradas de mic sean para mic electret? digo por capacitor de 10uf qu no se si es para desacoplar continua o para darle una respùesta en frecuencia mas optima al mic
 
#45
disculpa tupolev pero lo que decís que es un pote stereo miniatura no es un pulsador (touch) en el diagrama no aparece ni un pote ni un pulsador, no se que pueda ser pero por la forma estoy casi seguro que es un touch.
 
#48
Tenia una consulta, supongamos que quiero poner un balance por entrada de microfono.
Esta bien lo que hice?

Fijense los potes agregados al lado de las resistencias de 47k del sumador...
Pero estuve pensando, eso no afecta la impedancia del sumador? ya que todas las que entran al sumador tendrían que ser iguales?
 
#50
Gracias tupolev.

Buenos días otra vez, ya termine el circuito en plaqueta y todo, pero al probarlo las entradas de mic, me tiran un ruido.. o sea las de linea todo bien 100%, pero cuando conecto algo a las entradas de mic empieza a hacer un ruido fuerte que tapa todo lo demás...

Alguna idea a que se debe?

------------

Ya lo arregle, era que los capacitores en de entrada estaban al revés. Cuidado que en el esquemático están al revés que como lo hiciste en la placa tupolev.

Ahora, tengo otra duda... tengo un "pequeño" jajaja, no, es bastante ruido todo el tiempo... es como un "tuuu" fuerte.. si bajo el potenciometro "master" a la mitad casi ni se escucha.. Por que podría ser?
 
Última edición por un moderador:
#51
Bueno, listo termine de arreglar, elimine casi todos los ruidos, el único que me quedo es uno que debe ser de fuente... muy bajo, que se tapa cuando pones un poco fuerte algún canal y suena re limpio..

Lo único que me falta es probar un micrófono de acústica.. mañana sera.

Saludos.-
 
#52
hola a todos quería saber si las entradas de micrófono tienen ya integrado el pre-amplificador o no hace falta... y si hiciera falta debería fabricar uno y conectarlo antes de la entrada a el mixer no?? desde ya gracias y espero con ansias su respuesta.
 

Fogonazo

Exorcista & Moderador eventual
#53
hola a todos quería saber si las entradas de micrófono tienen ya integrado el pre-amplificador o no hace falta.......
Si lo tienen.
Si NO tuvieran su correspondiente amplificador para micrófono incluido, No se llamarían Ni serían entradas de micrófono.

Si miras este esquema, podrás ver los operacionales (TL072) que se encargan de amplificar y adaptar el micrófono.

https://www.forosdeelectronica.com/posts/82506/
 
#54
UN MILLÓN DE GRACIAS FOGONAZO!!!... excelente!! en el transcurso de la semana compro todos los componentes y manos a la obra con éste proyecto... gracias por el dato... en una semana publicare imágenes si es que todo anda bien.
 
#55
Hola, estoy empezando el proyecto y tengo algunas dudas:
1° - ¿Qué método usas para pasar el PCB a la placa? porque con el que yo uso "espejo" la cara de componentes y dejo la de cobre tal cual está. Necesito saber cuál está al derecho en la imagen que subiste para no equivocar los pines de integrados y si está en escala 1:1.
2° - Si quiero agregar control de bajos medios agudos a cada canal, ¿debo hacerlo en el centro de cada potenciómetro antes del capacitor de 1uF? (obviamente tengo que modificar la placa en ese caso)
3° - ¿El control de tonos puede ser pasivo o debe ser activo si o si?
4° - ¿Los interruptores son para la preescucha? ¿Cortan el canal al accionarlos?
5° - ¿Las medidas de los potenciómetros lineales son UNIVERSALES o tengo que adaptar? (vivo en argentina)

Creo que con esto estaría listo... Muchisimas gracias por subir tan buen material. Hasta luego. :aplauso:
 
#57
Gracias fogonazo pero yo pensaba en agregar el circuito subido en "Preamplificador con triple tono, micro y linea mezclada" (anteriormente mencionado en este post). Lo que no se es donde lo puedo agregar. El "mezclador modular" es demasiado completo para el uso que pienso darle, pero el mixer de 6 canales sería perfecto con este adicional.

Al circuito de triple tono y línea mezclada pensaba sacarle la parte de mezcla y usar sólo el control de tono.... Aqui es donde entra la pregunta de si puede ser algún control pasivo para evitar agregar más operacionales. Podría interrumpir las pistas antes o después del capacitor y la resistencia y de allí ir al control de tono y volver (en una placa aparte) sin modificar la placa original de manera de poder anularlo:unsure: Creo que me estoy explicando bien, si no es así no hay problema en volver a hacerlo. (Sigo interesado en el metodo de traspaso al cobre) Muchas Gracias.
 
#58
Hola perdonen por no saber mucho pero quisiera saber si puedo cambiar todos los poteciómetros por lineales solo eso me falta para empezar a trabajar en el y si puedo sustituir el TDA2822 por otro integrado?
Gracias y muy buen material y saludos a mis compañeros Tupolev y Fogonazo
 
Última edición por un moderador:
#59
Hola perdonen por no saber mucho pero quisiera saber si puedo cambiar todos los poteciómetros por lineales solo eso me falta para empezar a trabajar en el y si puedo sustituir el TDA2822 por otro integrado?
Gracias y muy buen material y saludos a mis compañeros Tupolev y Fogonazo
Hola pako_yanke:

Los potenciometros logaritmicos se utilizan para audio, ya que los mismos controlan mejor el audio ya que este varia "logaritmicamente". Si utilizas lineales notaras que te va a costar controlar adecuadamente en nivel de audio deseado.

Con respecto a TDA, podrias colocar cualquier amplificador de auido de similares caracteristis, logicamente, haciendo las correcciones necesarias para tal caso.

Ahora compañeros foreros, les consulto. Yo arme este circuito, y la verdad que me gusto mucho por su sencilles, pero tube un inconveniente, y no se a que se debe. Una vez montado todo, las entradas de lineas funcionaron de maravilla, luego cuando empece a probar los microfonos, me encontre con un problema. Sin microfono (entrada +in a masa) y volumen de este en minimo, cero ruido. Pero si comienzo a dar volumen empieza a escucharce un ruido tipo "hummmmm" bastante elevado. Conecte el microfono y este anduvo bien, con ruido, pero se escuchaba muy claro. Lo desconecte para colocarlo en el otro conector y no anduvo.... lo pase al primero nuevamente y no anduvo... En conclusion no me andan las entradas de microfono, siendo que en primera instancia funciono. Revise el circuito, cambie operaciones y nada. Este ruido Humm se corta al dejar la +in desconectada de masa, y al tocar la punta se siente el ruido "electrico" pero si conecto ahi el microfono no funciona. Ya descarte la posibilidad de que se dañara el microfono, lo probe con otro y tampoco anda, y luego probe en otro equipo y si funciona.

Lo peor del caso es que lo necesito urgente y ya no tengo mucho tiempo como para seguir probando, es por esto que les pido que me den ideas de lo que puede estar pasando.(n)

El circuito que utilice es de 2 canales de linea en vez de 6 y no le coloque el amplificador de auriculares. Pero todo el resto es igual y ya no se que mas revisar. Espero que me puedan ayudar por favor. Saludos a todos y mil gracias de ante mano.
 

Fogonazo

Exorcista & Moderador eventual
#60
....Sin microfono (entrada +in a masa) y volumen de este en minimo, cero ruido. Pero si comienzo a dar volumen empieza a escucharce un ruido tipo "hummmmm" bastante elevado. Conecte el microfono y este anduvo bien, con ruido, pero se escuchaba muy claro. Lo desconecte para colocarlo en el otro conector y no anduvo.... lo pase al primero nuevamente y no anduvo... En conclusion no me andan las entradas de microfono, siendo que en primera instancia funciono. Revise el circuito, cambie operaciones y nada. Este ruido Humm se corta al dejar la +in desconectada de masa, y al tocar la punta se siente el ruido "electrico" pero si conecto ahi el microfono no funciona. Ya descarte la posibilidad de que se dañara el microfono, lo probe con otro y tampoco anda, y luego probe en otro equipo y si funciona.

Lo peor del caso es que lo necesito urgente y ya no tengo mucho tiempo como para seguir probando, es por esto que les pido que me den ideas de lo que puede estar pasando.(n)

El circuito que utilice es de 2 canales de linea en vez de 6 y no le coloque el amplificador de auriculares. Pero todo el resto es igual y ya no se que mas revisar. Espero que me puedan ayudar por favor. Saludos a todos y mil gracias de ante mano.
Ese circuito es para micrófonos del tipo dinámico (De bobina).

¿ Tu que le estas conectando ?

El problema de ruido puede ser que el "Jack" del micrófono no se conecte correctamente a GND cuando retiras el "Plug" del micrófono.
Mira en el circuito como el "Jack" se conecta y desconecta al insertar el "Plug"
 

Temas similares

Arriba