Audio de gran señal (crest audio)

hi sir
greetings please can any one help me to bias maxter i am using 70 volts dc want to know
voltage over emitter resistances i intend to make it h class using ir2117 ic step driver which i have made already secondly can i use 70 and 110 voltages in h class isit ok
thanking you
andrew01
 
hi sir
greetings please can any one help me to bias maxter i am using 70 volts dc want to know
voltage over emitter resistances i intend to make it h class using ir2117 ic step driver which i have made already secondly can i use 70 and 110 voltages in h class isit ok
thanking you
andrew01
in Spanish please and if you can use these voltages from 70 volts
 
partner giving aid and that here in the forum is a special topic where you explanations calibrations tract .. but answered your question when you talk of sending power to be accrued to 0v
 

Cacho

Antiguo tableador
Hi Andrew:
Please post the same way you read. Use the same translator to post your original message in english and spanish. English posts are not welcome here because many of the users don't speak it.

Just translate your posts and include the results with the english (original) version to avoid the problems generated by the "not-so-good" automatic translators.

-----------------------

Hola Andrew:
Por favor posteá de la misma manara que leés. Usá el mismo traductor para postear tu mensaje original en inglés y en español. Los posts en inglés no son bienvenidos aquí porque muchos de los foristas no lo hablan.

Simplemente traducí tus mensajes e incluí el resultado con la verión original en inglés para evitar los problemas que generan los "no-tan-buenos" traductores automáticos.

------------------------

Lo mismo para quien escriba en inglés en una respuesta, que si no deja afuera a quienes no hablen la lengua de Margaret Tatcher.


Saludos
 
muy buenas, me contaron qUE montarle los inyectores a esta crest es muy complicado, qUE hay qUE colocarle las resistencias qUE todas tengan los mismos valores, qUE deben ser exactos porqUE si no no funciona.
la verdad pienso montarlos pero a la vez como qUE me bajaron la moral con lo qUE me dijeron, alguien del foro qUE sepa exactamente qUE es lo qUE pasa con los inyectores le agradeceria su opinion. gracias

 
Última edición por un moderador:
muy buenas, me contaron q montarle los inyectores a esta crest es muy complicado, q hay q colocarle las resistencias q todas tengan los mismos valores, q deben ser exactos porq si no no funciona.
la verdad pienso montarlos pero a la vez como q me bajaron la moral con lo q me dijeron, alguien del foro q sepa exactamente q es lo q pasa con los inyectores le agradeceria su opinion. gracias
hola compañero esos inyectores si funcionan solo hay que tremer paciencia y cautela al armarlo
 
La verdad todos los equipos que vienen ahora con inyectores ya llevan resistencias de presicion y como dijieron tienen que ponerles resistencias exactas no es que no funcione es que te puede quedar no estable la corriente si no le pones resistencias presisas y el resto al momento de le des ganancia podemos tener problemas...

Saludos y suerte
 

Cacho

Antiguo tableador
Hola Andrew.

Te recuerdo la Norma 1.3 del foro:

1.3 El idioma de preferencia es el español, por lo que agradecemos el uso moderado de cualquier otro lenguaje.
Por favor, no la rompas.
Aún un traductor automático es preferible a un post en inglés. porque hay mucha gente que no lo habla. Podés poner también el mensaje original en el post traducido, no hay problema con eso, pero que esté en algún lado la versión en español.

Gracias.
 
amigoss holaa.. tengo hace poco una tarjeta qsc en funcionamiento como no tengo un buen presupuesto no he comprado los respectivos condensadores de 10.000mf lo tengo funcionando con 2 condensadores de 1000 mf y un voltaje de 80 + 80.. con 4 transistores de salida.. y 4 ohmios de parlantes suena perfecto .. mi pregunta es por que el clip no enciende nunca...
 
amigoss holaa.. tengo hace poco una tarjeta qsc en funcionamiento como no tengo un buen presupuesto no he comprado los respectivos condensadores de 10.000mf lo tengo funcionando con 2 condensadores de 1000 mf y un voltaje de 80 + 80.. con 4 transistores de salida.. y 4 ohmios de parlantes suena perfecto .. mi pregunta es por que el clip no enciende nunca...
puede ser por dos simples razones

1-la señal de entrada es muy baja y no has llegado al máximo del amplificador
2- es que tengas el clip mal polarizado
 
Andrew si puedes decir si el master lo tienes armado con los inyectores y trabajando a 2Ohms como lograste calibrarlo para que funcionara con esa carga.

Andrew if you can say if you have it to the masters armed with the injectors and working 2Ohms as you managed to calibrate it so that it worked with that load.
greetings
 
Muy señor mío:
por favor, saludos alguien me puede decir la tensión de polarización en emisor y resitances método correcto de polarización
Saludos cordiales
andrew01
 

Temas similares

Arriba