Ayuda con un circuito de una alarma

#1
hola que tal amigos como va? ..
bueno quería saber si no me podrían ayudar con un circuito de una alarma por láser que estoy tratando de hacer, sinceramente no soy estudiante de electrónica, soy maestro mayor de obras una rama totalmente opuesta, pero me gusta mucho la electrónica y lo poco que se lo aprendí viendo vídeos buscando información de como funcionan los componentes etc.

mi duda es sobre una alarma por láser que diseñe recopilando información de distintas fuentes,
el circuito esta en archivo adjunto, la idea es que cuando la alarma se enciende hay un led que indica que la alarma esta prendida, cuando al LDR le deja de llegar la señal del laser se activa la alarma con una sirena y una luz, y al mismo tiempo se activa otro led de distinto color como para saber q la alarma se a disparado, el problema es que cuando uso el programa livewire y me muestra que funciona pero cuando lo reseteo de la llave (switch) el LDR la bocina y el led que va con la bocina explotan como que algo esta mal.

por eso queria saber si me pueden dar una mano.

muchas gracias


pd: nose si esta bien posteado este tema en esta sección o corresponde a otra, sepan disculpar
 

Adjuntos

#2
RL6 sobre el ánodo del SCR; el cátodo del SCR a masa; quita Q9 y deja directo el GATE del SCR a la salida del sensor; la R de 10K metela de 33K.

Saludos!
 
#3
gracias, pero no me funciono asi.

volviendo al diagrama anterior mira despues que funcione y apago el switch y por ejemplo el D7 explota y dice lo siguiente( destroyed: reverse voltage of 7,32v excceded maximun rating of 5v)

el LDR dice ( destroyed power dissipation of 106,05 mw excceded maximun rating of 100mw)

que es lo que puede estar pasando?
 
#5
puede ser que el programa se equivoque?

porque yo muhcco no entiendo y trato de encontrarle la logica verdad, pero como puede ser que se "rompan" los componentes al abrir el switch puede ser posible?
 

angel36

Well-known-Gatito
#6
@matimoreno.

proba con esta configuración, anda variando la resistencia del preset hasta encontrar el valor adecuado a tu LDR....luego te fijas en los valores que te da y en base a ellos te fijas el valor comercial mas cercano.

también fíjate que el BUZ al menos en mi simulador esta en 6v por defecto y tu circuito en 9v

tu circuito no me funciono y busque algo similar.... probé con esta configuración que adjunto y funciona bien setenado el valor del r1 con el preset



De los porque estallan los componentes....seguramente si alguien quiere nos dara una explicacion.

saludos y espero que te sirva.
 

angel36

Well-known-Gatito
#8
circuit wizard, es el que use ahora pero me acabo de fijar en live ware y si le das clic derecho sobre el BUZ te da las opciones de voltaje. Ponelo en 12v.




esto es lo que hice yo.
 
Última edición:

angel36

Well-known-Gatito
#11
como dice fogo, el preset podes regular la intensidad de luz que activara al ldr, el diodo estaría evitando que re-circule la corriente a través de la bobina del relay si no me equivoco....

Simule el circuito sin el diodo y al abrir el circuito ocurren explosiones varias ....jajaj

Si no es esa la función del diodo seguramente alguien nos explicara mejor.

PD: agregada la R a la base de Q1 funciona perfecto gracias fogo!
 
#12
si es verdad yo lo probe sin el diodo y ocurren varias explosiones, con el diodo funciona perfecto.

y tambien no seria lo mismo poner un potenciometro en ves del vr1?
 

angel36

Well-known-Gatito
#13
............
y tambien no seria lo mismo poner un potenciometro en ves del vr1?

Vr1 es de hecho un potenciometro.

podes hacer de las dos maneras ....usar un potenciometro en tu diseño final, o usarlo en las pruebas y luego reemplazar por una resistencia de valor comercial aproximado al valor que te de en las pruebas.
 
#14
te voy a tener q pagar el asado con toda la ayuda que me estan dando jaja..

1. yo tengo un potenciometro de 5k? podria andar o tendria que ser uno de valor mas grande?
2. que tipo de diodo es como para comprarlo tiene algun valor o nombre?
3. si pongo una bocina de 12v tendria que cambiar el relay por uno de 12v tambien?
 
#15
te voy a tener q pagar el asado con toda la ayuda que me estan dando jaja..

1. yo tengo un potenciometro de 5k? podria andar o tendria que ser uno de valor mas grande?
2. que tipo de diodo es como para comprarlo tiene algun valor o nombre?
3. si pongo una bocina de 12v tendria que cambiar el relay por uno de 12v tambien?
Hola, seguramente si te serviría el potenciómetro de 5K, el diodo es de propósito general 1N4004 por ejemplo, el revelador tienes que ver que dice pero en general soportan mucho mas de 12v en el switch.
 
#16
Creo que el rele debe estar conectado asi: uno extremo del bobinado a la tension de 12V y el otro extremo al colector del transistor.......Por lo menos no se rompe.Puede alguno subir el archivo .lwr con el que lo simularon
 
#17
Creo que el rele debe estar conectado asi: uno extremo del bobinado a la tension de 12V y el otro extremo al colector del transistor.......Por lo menos no se rompe.Puede alguno subir el archivo .lwr con el que lo simularon

como hago para subir el archivo?



miren esto es lo que hice yo:




puse los componentes exactos con los que yo tengo y aparentemente funciona bien, lo que le agregue fue un thiristor que permite que siga sonando el buzzer por mas que se corte el ldr.
el tipo de diodo es el que me dijo "1024" pero le probe con todos los iodos y anda igual el potenciometro de 5k para la fuente de 12v no va, para la de 12 haria falta un potenciometro de 10k.


el problema ahora el el buzer, por ejemplo yo tengo una bocina de 12v y una baliza de esa que giran de 12v tambien..

-si conecto el buzer en serie con la luz y la fuente de 9v la luz prende pero no al 100 % y el buzer no suena

- si conecto el buzzer tambien en serie con la luz y la fuente de 12v se prende la luz pero no al 100 % pero se prende el buzer

- ahora si conecto el buzer y la luz en paralelo con la fuente de 9v prenden los dos tambien pero la luz no es un 100% pero anda un 80 aparentemente

- y por ultimo si conecto el buzer y la luz en paralelo con la fuente de 12 v, la luz prende un 100% pero el buzer explota

( todo con el simulador)



ahi puse las fotos de los 4 circuito y las comprimi mirenlan asi ven como quedo



estos serian los circuitos, cual convendría mas? o se podria alimentar el circuito con 9v y la bocina y la luz con 12v?
 

Adjuntos

Última edición:
#18
con el winzip o algun compresor comprimi el archivo y subilo como lo hiciste con las imagenes.te recomiendo archivos zip y rar.
no pongas la luz y el zumbador o buzzer en serie ponlos en paralelo y asi funcionara mejor.Pero igual te digo que si podes saca el SCR
 
Última edición:

angel36

Well-known-Gatito
#20
Lo acabo de simular en livewire, y también falla el BUZ, en mi simulación. Pero en circuit wizard no falla ...supongo que es una falla de simulador. de todas maneras en la practica no debería de romperse el zumbador si respetas las polaridades y los 12V. al igual que la baliza funcionaran bien en la medida que el transformador o batería que uses posean la corriente suficiente para alimentar el circuito en conjunto.
 
Arriba