Bocinas PerfectChoice Falla en fuente de V

#1
Hola a todos, es la primera vez que posteo en busca de ayuda, he estado rondando el foro y he encontrado soluciones útiles a muchos problemas. Pero hoy, quisiera intentar con algo especifico.

Estoy reparando unas bocinas del modelo PC-111641 de perfect choice, he logrado aislar la falla a la fuente de alimentación, el problema que tiene es que de alguna manera, al conectar de cierta manera la clavija a la alimentacion (110V) las bocinas funcionan pero con ruido y de un solo lado, al conectarlo como cualquier persona lo haria estas no funcionan.

Dudo que el problema sea el cable de alimentacion pues en todos los casos he revisado el voltaje de entrada satisfactoriamente. La salida de la fuente es de 10V, Las bocinas se alimentan de 9V. Al parecer al conectar la carga, el voltaje se reduce a cero.

La fuente es relativamente simple aunque sinceramente, no se que pueda estar fallando, utiliza algunos diodos schottky, n5819, un transistor alj13002, y en la etapa de rectificacion aparentemente solo un diodo 1n4007.

Aprecio mucho su ayuda y espero tambien contribuir de alguna forma a esta comunidad. Saludos
 

DOSMETROS

High 2m Modereitor
#4
Probá las bocinas con otra fuente , para descartar que no haya un corto en el amplificador y eso "apague" la fuente.

Podría ser con una fuente de celular . . .

No te equivoques con la polaridad

Saludos !
 
#5
Hola! gracias por responder; ya probe el circuito con una fuente externa, y funciona bien, al parecer no hay cortos... una curiosidad es que cuando funciona con su propia fuente se filtra un ruido blanco, y al yo tocar la placa se quita, podra ser algun voltaje saliendo de tierra?

Otra curiosidad, despues de la "rectificacion" me da un voltaje de 2.5V, deberia ser 9 o mas no?
 
Última edición:

DOSMETROS

High 2m Modereitor
#8
Nooooooooo , solo debe conducir hacia un lado , ahí tenés el problema !

tenés que medirlo levantandole una pata , no en el circuito
 
#9
No, el diodo esta bien, esta muy raro esto, es como si tuviera un falso en el cable de alimentacion; si lo quito y lo pongo repetidamente en ocasiones funciona, con ruido y solo una bocina.

Sin embargo en las ocasiones que no enciende compruebo voltaje AC y si lo recibe, ademas probe continuidad.
para que sirve esa pequeña bobina? se supone que el voltaje se reduce con el zener de 12V..?
 
Última edición:

Temas similares

Arriba