Carrito a control remoto

#41
Si ya lo has dicho :LOL: de todas formas gracias nuevamente y queria preguntarte si me regalarias la referencia de los switches que has usado en el emisor y el tamaño de la antena mas o menos
vanerh el tamaño de la antena es de 17 o 18 cm masomenos, nose a que te referis con regalar referencias de los switch jeje
 
#42
Osea el tipo jajaja por que compre uno pero tiene un on-off osea como el que maneja un bombillo de tu casa}

Ya te dije apenas arranco con lo de electronica jejeje primer semestre :)
 
#43
jaja, todo bien vanerh, los que yo use son pulsadores normal abierto, depende de la comodidad que quieras para el control, por ejemplo estos pulsadores, cuando pulsas mantienen el circuito abierto y cuando soltas el circuito se corta, las que vos decis cuando pones en on cierra el circuito y cuando soltas sigue cerrado hasta que vuelvas a ponerlo en off, se entiende? igual sirven...
saludo
 
#45
vanerh ese pin significa "transmision valida" o algo asi, quiere decir que los datos se reconocen solo cuando este pin esta en un valor alto, yo en mi caso lo conecte directamente a vcc y los datos recibidos son siempre validos, en el datasheet que mostras, la señal vt, entra al puerto b del micro y este tomara alguna desicion con ese valor, se entiende? jeje saludos
 
Última edición:
#46
si entendí ya me funciona perfectamente pero con leds

el driver l293b todabia sigue sin funcionar lo eh conectado todo lo mismo que el tuyo pero no me cuadra haber si me puedes ayudar con eso un poco :p

Otra cosa es si me puedes regalar el voltaje y amperaje al que funcionan tus motores ya que hay puede haber un error
De antemano gracias por toda la ayuda brindada
 
Última edición:
#47
hola vanerh, yo los motores los alimento con 9V, para estos 9V utilizo una pila exclusivamente para los motores, podrian ser menos tambien, los motores funcionando ahora no recuerdo bien pero me parece q consumian unos 200mA.

acordate que tenes que usar una bateria exclusiva para el receptor rf y regulado a 5V, y la tension para la carga en el driver 293 la obtenes con otra bateria de 9V separada, y toda la masa compartida.

fijate que en el esquema q subi, en el integrado l293 hay una alimentacion exclusiva para los motores. vos lo conectaste asi?
 
#48
Hola Sdel, te saludo desde Guatemala, soy amigo de koke, fijate que el lamentablemente fallecio hace poco menos de un mes en un accidente vial, mira, tengo una duda, he hecho el circuito en base a tu esquema, me ha costado un monton conseguir los integrados, pero ya tengo todo, estoy viendo en tu ultimo post que mencionas algo sobre 2 baterias independientes, pero en tus fotos veo unicamente la de 9v en el receptor, entonces, lo que arme no me funciono, no da senial, te adjunto el disenio del circuito que hice para que me indiques si tienes tiempo donde esta mi error o si estoy bien, ya que no comprendo lo de las baterias.

Gracias de antemano por tu tiempo y ayuda.
 

Adjuntos

#49
Hola vonHohemhein, yo también estoy intentando armar el carrito de Sdel y aprovecho la ocasión para agradecerle el que nos haya pasado el plano y nos aclare todas la dudas.

Bueno las dos baterías a la que se refiere Sdel en el receptor una se encuentra alimentando la entrada del regulador y la otra esta conectada al pin 8 del L293 y usan una tierra común espero que me corrijan si me he equivocado
 
#50
Yo lo arme y me funciono pero lamentable mente se me quemo el integrado y me toca mandarlo a traer de otra ciudad :(

Lo de la baterías que dice Sdel si lo había mirado pero siempre lo alimentaba con 5v todo :LOL: y funcionaba perfectamente asi que muchas gracias por su ayuda :p
 
#51
hola Jeffer126 fijate que alli es donde estoy perdido, no entendi muy bien la explicacion de Sdel, no soy muy diestro con esto de la electronica, y no comprendo que hacer con los negativos de las Pilas/Baterias, ya que segun mis pocas nociones se que no puedo meter ambas polaridades en la misma patita, ya que me indicas que en el pin 8 del integrado de 16 pines conete la fuente que alimentara los motores, pero alli pondria el positivo correcto? ...que hago con el negativo, lo pongo a la tierra?
Saludos.
 
#52
...que hago con el negativo, lo pongo a la tierra?
Saludos.
hola vonHohemhein. exacto, el negativo va a tierra. es decir, toda la masa es compartida por las dos baterias.

en la pata 8 el positivo que serian 9V, y el negativo de esta bateria a la masa.

estube viendo el circuito que posteaste mas arriba y las dos patas del integrado l293 puenteadas las tenes que enviar a masa, serian las patas 12 y 13, estas patas van junto a las 4 y 5 que tambien son masa.

en la pista que sale del pin 8 conectas el positivo de 9V y el negativo de la bateria a cualquier parte que sea masa.
se entiende?

saludos
 
Última edición:
#54
Yo lo arme y me funciono pero lamentable mente se me quemo el integrado y me toca mandarlo a traer de otra ciudad :(

Lo de la baterías que dice Sdel si lo había mirado pero siempre lo alimentaba con 5v todo :LOL: y funcionaba perfectamente asi que muchas gracias por su ayuda :p
hola vanerh, cual es el integrado q se te quemo, si es el driver se puede armar un circuito con transistores.

Lo de la baterías que dice Sdel si lo había mirado pero siempre lo alimentaba con 5v todo :LOL:
:p
vos los 5V con que alimentabas la carga de los motores de donde los sacas?

Mil gracias Sdel, ahora termino este proyecto, apenas pueda subire una foto de la implementacion, tu proyecto ha sido lo maximo =)
muchas gracias vonHohemhein ;), espero las fotos de tu montaje funcionando. saludos
 
Última edición:
#55
Hola Sdel, estoy viendo lo de las patas la 12 y 13 que les tengo un punto para perforar si las tengo conectadas a la masa que sale del decodificador, pero las 4 y 5, solo las habia dejado cerradas en ellas mismas, entonces debo enviarlas con un puente a la masa? o esta bien como lo deje?
 
#56
Hola Sdel, estoy viendo lo de las patas la 12 y 13 que les tengo un punto para perforar si las tengo conectadas a la masa que sale del decodificador, pero las 4 y 5, solo las habia dejado cerradas en ellas mismas, entonces debo enviarlas con un puente a la masa? o esta bien como lo deje?


si. esas patas 4 y 5 van con un puente a la masa tambien. la masa 12 y 13 serian de un motor y las 4 y 5 son para el otro motor.

saludo
 
#57
listo, entonces las patitas 3 y 6 alimentan a un motor con 4 y 5 en masa, mientras que las 11 y 14 alimentan al otro con 12 y 13 en masa.

hay algo mas que deba puentear a masa? ya que viendo el diagrama, al final de la tercer patita del 7805 deje el capacitor de 10microF pero hasta alli quedo y ahorita viendo todo esto me genera duda, ya que este circuito lo queme en placa y tocara que hacer algunos puentesitos jejejeje
 
#58
ehhhh no exactamente vonHohemhein, lo único mal de lo que dices es: que el 12 y 13 a masa (tierra); estos dos (12 y 13) deben ir conectados entre si muy parecido a la resistencia de 47K del receptor o la de 1M del transmisor pero sin resistencia mejor dicho un cablecito que los una jejejeje

Saludos
 
#59
Hola Sdel, te dejo las fotos del circuito que arme, ya funciona, solo tengo un problema se quedan trabajando los motores, con suerte se pagan, pero de las pruebas que he realizado, 3 de 6 he tenido que desconetar la pila que los alimenta, que crees podra estar sucediendo?

Saludos, esto lo pienso implementar en una silla de ruedas a escala, proyecto de la universidad, cuando ya tenga descentemente armada la silla subire la fotografia de la misma, primero Dios ya con el circuito montado y funcionando =)

Gracias por tu ayuda.
 

Adjuntos

#60
yo ya lo tengo terminado, y me pasaba que el no me recibia algunas ordenes o tambien se quedaba un solo motor andando sin parar y me di cuenta que la pila de nueve que alimenta el regulador estaba muy descargada. entonces le monte mi fuente de voltaje al regulador y esta funcionando sin problemas, lo unico malo es que siempre tiene que estar conectado a la funte de voltaje hasta que me compre unas pilas recargables para no quedar en la quiebra jajajaja
 

Temas similares

Arriba