Construyendo un amplificador de museo (Texas de 7 a 70 watts)

Daniel Lopes

Miembro Geconocido
Un poquito mas de avance...
Encontré una resistencia de 750 ohms 1% (recuadrada en celeste) que es la que lleva el amplificador de entrada. Valor raro para la época por que ahora solo viene en la serie E24 y me quedaron algunas de cuando hice el ecualizador del sistema 2.1.
También usé unas resistencias de 82K (recuadradas en verde) que deben ser mas viejas que el preamplificador: una para la ecualización RIIA (aún me faltan los capacitores) y otra para la ganancia del micrófono.
También identifiqué todos los puntos donde va conectado el módulo de control de tono y el control de loudness, pero la conexión de la llave selectora de entrada es un misterio que hay que analizar. Por suerte la absoluta mayoría de los componentes van on-board excepto los potenciómetros, así que con los PCB auxiliares que estoy haciendo el tendido de cables fuera de la plaqueta debería quedar reducido mas o menos a la mitad del diseño original + los agregados.
Ver el archivo adjunto 265869
También se puede ver el tercer divisor desde la derecha que en realidad no va a dividir nada: solo puse dos resistencias en serie que suman 300K que en paralelo con la de 56K de la entrada me dá 47K con un error del 0.4%. Ya con eso no debería provocar error en la respuesta de las cápsula magnéticas....pero como no tengo una ni los parámetros de una, no puedo ensayarla por hard ni por soft. En fin...
Hola a todos , caro Dr. Zoid , ?seguro que eses dos capacitores electrolicticos de color amarillo y de procedencia Brazuca aun funcionan?
!Quizaz esten totalmente desvalorizados , te dijo eso segun su diceres en su cuerpo els fueran fabricados en abril de 1978 !
!Saludos desde Brasil!
 

Dr. Zoidberg

Well-known-Papá Pitufo
Hola Daniel! Si...al menos las mediciones dieron valores cercanos y superiores en un 15%....pero hasta que no los alimente no voy a saber con precisión.
Los otros de 100uF de color naranja los tiré a todos a la basura....había caído su capacidad como en 20uF desde que los alimenté con un trafo + rectificador.
A pero usted apunta alto como la deck Pionner
Naaaaaa...la encontré de casualidad buscando precios como me comentaste, pero lo publiqué por que aunque sé que fueron lo mejor de lo mejor en bandejas, me parece un verdadero robo el precio de 10.000 biden blue.

PD: en los comentarios dicen que "las traen" nuevas... Psssss...mas razón para considerarlas un choreo...
 
Última edición:
Hola Daniel! Si...al menos las mediciones dieron valores cercanos y superiores en un 15%....pero hasta que no los alimente no voy a saber con precisión.
Los otros de 100uF de color naranja los tiré a todos a la basura....había caído su capacidad como en 20uF desde que los alimenté con un trafo + rectificador.

Naaaaaa...la encontré de casualidad buscando precios como me comentaste, pero lo publiqué por que aunque sé que fueron lo mejor de lo mejor en bandejas, me parece un verdadero robo el precio de 10.000 biden blu

PD: en los comentarios dicen que "las traen" nuevas... Psssss...mas razón para considerarlas un choreo...
Son como unos monitores jbl están pidiendo un millón y medio y salen 4500europas🤔
 
Estaba revisando el esquema del preamplificador para ver como hago el cambio de entrada de fono a capsula magnética y como agrego la entrada de CD/DVD....pero hay algo raro en la entrada de fono (que originalmente viene para magnética y cerámica). Acá les subo la sección de las entradas para conversar sobre algo concreto:
Ver el archivo adjunto 265849
Lo que está recuadrado son los divisores para cada entrada. También les recuerdo los valores de las impedancias de entrada según lo especificado en el libro "Sistemas de Sonido":

  • La entrada de micrófono tiene 23K (39K || 56K) --> OK.
  • La entrada de grabador tiene mas o menos 500K (470K + 15K que cambié para ajustar a la salida real de los decks de la época) --> OK.
  • La entrada de sintonizador tiene mas o menos 500K (470K + 39K) --> OK.
  • La entrada de fono magnético y cristal tiene 53K para fono magnético 👀👀 ([1M+39K] || 56K) pero esta entrada debería tener 47K (según dice la imagen del libro) que es la impedancia de entrada requerida por las cápsulas magnéticas, y acá es un 15% mas alta. --> MAL
La pregunta es: Alguien que haya armado este preamplificador notó problemas con la cápsula magnética cargada con 53K??
El asunto no es que la carga sea mucha o sea poca, por que es mayor a la nominal de 47K, pero la respuesta en frecuencia probablemente haya sido "errónea".
Como no voy a usar la opción para fono de cristal no es gran problema modificar la impedancia de entrada de fono magnético y ajustarla a los 47K, pero mientras mas original lo deje creo que será mejor...aunque si está cruzada y causa problemas, mejor arreglarla ahora y que ya quede la info disponible por si alguien mas lo construye/repara en el futuro.
Hola Dr. Z. Tarde en responder porque revolvi en unos apuntes tu observación. Yo arme varios equipos con este pre. Los compraba alla por los 78-82 ya armados en una casa que ya no existe (para el recuerdo: Daxon Radio de Luis Lousek en la calle Cangallo al 1200 que le ponían su marca "Waky" en el estuche).
Nunca tuve problemas. Para algunos DJ les armaba un quipo completo y portátil de 100W x canal, con un pequeño mezclador de 3 entradas estereo y 1 mono (las estereo tenian la selectora para todas las entradas y la mono solo para microfono o auxiliar), usando 7 pre de estos y 2 bandejas Sincron con capsulas magnética Shure. Nunca hubo problema. En aquellos tiempos eran componentes muy buenos donde fuera que los compraras. Bueno me extendi en recuerdos mas que en responderte... disculpa...
Lo que encontre en mis apuntes de entonces es que en algún caso (yo nunca lo necesite) se recomendaba un mejor filtrado con este circuito que se pone a continuacion de R37 (en el esquema del pre esta arriba a la derecha en la entrada +30V).
Saludos
 

Adjuntos

  • Fuente_mejora_pre.PNG
    Fuente_mejora_pre.PNG
    72.2 KB · Visitas: 16

Dr. Zoidberg

Well-known-Papá Pitufo
Gracias @carluz !!!
Esta bueno saber que no habían problemas con la impedancia de carga original. Yo cambié la impedancia a 47k por que como no uso la opción de cristal me quito una limitación circuital de encima y no cuesta hacer el cambio, pero está buena la acotación por que del tema "capsula magnética" lo único que sé es que en el equipo Fischer de casa había una capsula Pickering con cepillito delante de la púa y ahí acaba mi know-how al respecto....lo demás lo he leído/estudiado sin contacto físico con una.

En cuanto al filtrado, sip...estoy usando ese modulito con el transistor (en la placa de la fuente se puede ver) pero estoy medio arrepentido de no haber metido un zener o un regulador integrado....todo sea en aras de la mayor "originalidad" posible.

PD: está bueno también el capítulo de "carluz en el recuerdo" (y) (y) ...a fin de cuentas este es un tema con cosas de museo.
 
Gracias @carluz !!!
Esta bueno saber que no habían problemas con la impedancia de carga original. Yo cambié la impedancia a 47k por que como no uso la opción de cristal me quito una limitación circuital de encima y no cuesta hacer el cambio, pero está buena la acotación por que del tema "capsula magnética" lo único que sé es que en el equipo Fischer de casa había una capsula Pickering con cepillito delante de la púa y ahí acaba mi know-how al respecto....lo demás lo he leído/estudiado sin contacto físico con una.

En cuanto al filtrado, sip...estoy usando ese modulito con el transistor (en la placa de la fuente se puede ver) pero estoy medio arrepentido de no haber metido un zener o un regulador integrado....todo sea en aras de la mayor "originalidad" posible.

PD: está bueno también el capítulo de "carluz en el recuerdo" (y) (y) ...a fin de cuentas este es un tema con cosas de museo.
Jajaja... Carluz en el tunel del tiempo... jajaja.
Lo que te tenes que fijar es que en en la pagina 13 de este hilo, avise del error en el esquema en una resitencia de la ecualizacion RIAA donde figura un valor diferente (82Ohms cuando en relidad son 82k. Dosmetros gentilmente lo corrigio en el esquema.
Saludos.
 
En aquellos tiempos algunos fabricantes (creo que los equipos Mella y otros), ponían una llave atrás junto a la entrada de la bandeja, para seleccionar si era magnética o cerámica. En el selector del frente solo te indicaba "Fono" o algo similar.
Turner_atras~2.jpg
En la foto es de un Turner de 15Watts que se vendía en kit para armar.
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
Sip...pero viste que en el preamplificador Fapesa la conmutación del tipo de cápsula es parte del selector de entradas...

PD: Boneeeetoooooo el Turner..!!!! pero medio incómodo para activar/descativar auriculares.
 
Y otro tema. Si buscas bandejas giradiscos yo aconsejo las de transmisión directa (son preferencias solo eso), por qué te evitas las correas que se estiran y esas cosas. Son más caras y todas vienen para que ajustes la velocidad real del plato.
Sip...pero viste que en el preamplificador Fapesa la conmutación del tipo de cápsula es parte del selector de entradas...

PD: Boneeeetoooooo el Turner..!!!! pero medio incómodo para activar/descativar auriculares.
Si, los auriculares eran una historia... Creo que lo rescatable es como se pensaba en soluciones y opciones. Un diseño llevaba semanas para pensarlo. Después contruir y ensamblar un día, y el ajuste unas horas.
Yo nunca lo hice, pero lo que planteas de la ecualización es cierto... Si yo hoy optará por esa opción (me refiero a seleccionar la cápsula desde atras) vería la forma con un interruptor de 2 polos 4 vías... No sé se me ocurre ahora.
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
Estuve revisando (en el simulador) las resistencias que hacen la caída de tensión en las distintas etapas entre la fuente de 58V del amplificador y el preamplificador, por que como he cambiado bastantes cosas es probable que los consumos de cada etapa hayan cambiado y eso puede terminar aumentandoles o disminuyendoles la tensión de alimentación.
El circuito final de prueba es este, que incluye el "filtro" multiplicador de capacidad, el circuito de loudness (que será alimentado por el módulo anterior al igual que el preamplificador), los filtros de púa y scratch, y el control de tono triple:
09-pre-fapesa-final-02.png
Por desgracia, en la versión "ampliada" del pre Fapesa, no dan ninguna indicación de los consumos de cada etapa para saber si estoy mas o menos cerca o nó, pero si están esos valores para el circuito mas sencillo y son los que transcribo:
Q1 (BC549C) = 75uA
Q2 (BC549C) = 730uA
Q3 (BC549C) = 3.5mA
Q4 (BC549C) = 2.4mA
Total = 6.7mA (a 7mA redondea el libros "Sistemas de Sonido")

Usando el simulador yo obtengo para mi preamplificador los siguientes valores de polarización estática (y ademas hay que agregar Q5 de loudness):
Q1 (BC549C) = 99uA
Q2 (BC549C) = 1.1mA
Q3 (BC549C) = 4.34mA
Q4 (BC549C) = 4.8mA
Q5 (BC549C) = (804+381)uA
Total = 11.5mA (+ 200uA que andan perdidos por ahí) ---> consumo bastante mas alto que el Fapesa original.

Esto hace que tenga que recalcular los valores de las resistencias recuadradas en el esquema (R43, R8 y R28), y los valores que se muestran de 5K6 para R8 y R28 serían los definitivos. R43 la dejé en 2K2 por que es el valor justo para operación monoaural que es como estoy haciendo las pruebas, pero hay que bajarla a la mitad para stereo.

Me falta terminar de diseñar y montar los PCBs de los filtros y ya podría comenzar las pruebas con generador y osciloscopio.
 

Dr. Zoidberg

Well-known-Papá Pitufo
Ayer me puse a diseñar el PCB para los LEDs de los vúmetros...lástima que los agujeros no están perfectamente separados entre sí en el panel. Lo que medí entre centros de agujeros son 7.5mm, puse los LEDs separados entre centros a 7.5mm en el KiCad, los medí y tienen 7.5mm entre los agujeros del PCB, y la LPM...los ultimos 4 quedan un poquito cruzados y los 6 primeros entran bien :unsure::unsure:. En fin....con un martillo mas grande se puede arreglar sin hacer el PCB de nuevo.
89-montaje-leds-vumetro.jpg
90-montaje-pcb-leds-vumetro.jpg
Todos los cátodos están hacia el centro y los ánodos son comunes para el canal izquierdo y el derecho (y también se pueden ver los retoques que tuve que hacer con marcador indeleble por que planchar el PCB sobre un recorte de pertinax de 25mm es medio como imposible, pero era lo que ya tenía recortado). Voy a usar el vúmetro con peak-hold que hice hace mil años y no me gasto mas las neuronas. Es este para el que no lo recuerde:
91-vumetro-peakhold-y-leds.jpg
También terminé de instalar todos los componentes en el PCB del preamplificador e hice algunas pruebas de consumo por etapa aunque nunca conecté los filtros ni los controles de tono ni de loudness, lo que no creo que refleje mucho la realidad, pero al menos nada largó humo ni se cayó la tensión de la fuente.
92-preamp-para-pruebas.jpg


PD: recién me doy que en el panel, la escala del balance vá de 0 a 40 en lugar de ir de derecha a izquierda :oops::oops::oops::oops:. Que corno es un balance en 18 o en 26 o en 38 ????? No debería ir el "0" al medio y atenuaciones crecientes hacia cada lado???? En fin....así quedará.
 
Quizas, en vez de mandar a masa cada canal para "bajar" el volumen, lo debe poner en "mono" o "estereo". A lo mejor mas que balance es separacion de canales, aunque no creo.

Otra es que use algun circuito controlado por tension..

Anda a saber
 
Yo creo que es un violento error de quien diseñó el panel que no tenía NPI de lo que estaba dibujando.
Sip. Era para volumen izquierdo y volumen derecho...
Sip. Era para volumen izquierdo y volumen derecho...
Además en aquel tiempo había un gabinete con los controles de haces y agudos separados para el canal izquierdo y derecho, pero el volumen era estereo y el balance también...
Sip. Era para volumen izquierdo y volumen derecho...

Además en aquel tiempo había un gabinete con los controles de haces y agudos separados para el canal izquierdo y derecho, pero el volumen era estereo y el balance también...
Quise escribir graves y agudos separados....
 
Última edición:
Sip. Era para volumen izquierdo y volumen derecho...
Además en aquel tiempo había un gabinete con los controles de haces y agudos separados para el canal izquierdo y derecho, pero el volumen era estereo y el balance también...
Ahhhh....como dice "balance" sobre el control derecho...pensé que era el balance tradicional (que yo sí voy a usar) y no un doble control de volumen.
Este ampli tenía graves y agudos separados para cada canal. Y en el nivel uno era balance y el otro volumen.
 

Adjuntos

  • Screenshot_20210426-151714~2.png
    Screenshot_20210426-151714~2.png
    669.1 KB · Visitas: 11
Última edición:
Los equipos Hi-Fi intentan omitir los controles de tono, pero en aquel tiempo los parlantes eran duros y el tono le servía... Los bafles venían con controles para intensificar o stenuat los medios y agudos en el divisor de frecuencia (Audinac, Turner, Ken Brown, Holimar). Hoy tenés unos woofer de 92dB de sensibilidad o mejor y rango inferiores a 40Hz.
 

Dr. Zoidberg

Well-known-Papá Pitufo
Y....eso de eliminar los controles de tono es un bolazo por que no te permite ni siquiera hacer un intento por corregir un poco los efectos de la sala o la posición de los parlantes. No es lo mejor ni mucho menos, pero es una herramienta que algo puede ayudar...
 
Arriba