Construyendo un amplificador de museo (Texas de 7 a 70 watts)

Dr. Zoidberg

Well-known-Papá Pitufo
La verdad es que hoy no tenía ganas de hacer nada del amplificador, así que me dediqué un ratito a ordenar el armado del PCB del preamplificador....y parece que los PCB van a quedar medio "pelados" ya que el control de loudness, los controles de tono y los conmutadores de los filtros van en PCBs diferentes.
Este es el esquema final del preamplificador (solo faltan los divisores de tensión para las entradas, que ya los tengo calculados pero hay que revisarlos):
07-pre-fapesa-final-01.png
y esto es lo que va a quedar en el PCB:
08-pre-fapesa-final-restos-PCB.png
esto es, solo van a quedar las etapas de amplificación con transistores (sobre todo la primera que es la más crítica), el seguidor de desacople de los controles de tono y la ultima etapa amplificadora de salida.

Voy a tener que trabajar con mucho cuidado para no saltearme alguna conexión importante en el PCB...
 

Dr. Zoidberg

Well-known-Papá Pitufo
Esta mañana salí a comprar una llave de encendido para el amplificador y conseguí una doble inversora de 10A a dos Biden blue. Pero me llama la atención el letrero de posición que tiene:
86-llave-on-off.jpg
Habré comprado una llave que siempre está encendida ????

PD: Si la doy vuelta está siempre apagada....
 

Dr. Zoidberg

Well-known-Papá Pitufo
Bue...recién termino de armar el 95% de un PCB del preamplificador. Aún me falta acomodar la entrada de fono magnético y agregar la entrada de CD/DVD...que me parece que va a ir montada en la ficha de entrada. También falta la red de ecualización RIIA del fono magnético y las resistencias de ganancia de cada entrada.
Se vé mas o menos bien...
87-un-pcb-preamp-v1.jpg
Mañana sigo si logro generar algo de tiempo.
 

Dr. Zoidberg

Well-known-Papá Pitufo
Estaba revisando el esquema del preamplificador para ver como hago el cambio de entrada de fono a capsula magnética y como agrego la entrada de CD/DVD....pero hay algo raro en la entrada de fono (que originalmente viene para magnética y cerámica). Acá les subo la sección de las entradas para conversar sobre algo concreto:
entradas-preamp-fono.jpg
Lo que está recuadrado son los divisores para cada entrada. También les recuerdo los valores de las impedancias de entrada según lo especificado en el libro "Sistemas de Sonido":

  • La entrada de micrófono tiene 23K (39K || 56K) --> OK.
  • La entrada de grabador tiene mas o menos 500K (470K + 15K que cambié para ajustar a la salida real de los decks de la época) --> OK.
  • La entrada de sintonizador tiene mas o menos 500K (470K + 39K) --> OK.
  • La entrada de fono magnético y cristal tiene 53K para fono magnético 👀👀 ([1M+39K] || 56K) pero esta entrada debería tener 47K (según dice la imagen del libro) que es la impedancia de entrada requerida por las cápsulas magnéticas, y acá es un 15% mas alta. --> MAL
La pregunta es: Alguien que haya armado este preamplificador notó problemas con la cápsula magnética cargada con 53K??
El asunto no es que la carga sea mucha o sea poca, por que es mayor a la nominal de 47K, pero la respuesta en frecuencia probablemente haya sido "errónea".
Como no voy a usar la opción para fono de cristal no es gran problema modificar la impedancia de entrada de fono magnético y ajustarla a los 47K, pero mientras mas original lo deje creo que será mejor...aunque si está cruzada y causa problemas, mejor arreglarla ahora y que ya quede la info disponible por si alguien mas lo construye/repara en el futuro.
 
La Phono de cristal no debe tener mucha diferencia con la de CD, la ronette que tenia la televa era alta la salida de audio que tenía, lo podía conectar directo a cualquier equipo
 

Dr. Zoidberg

Well-known-Papá Pitufo
La Phono de cristal no debe tener mucha diferencia con la de CD, la ronette que tenia la televa era alta la salida de audio que tenía, lo podía conectar directo a cualquier equipo
Lo que pasa es que el diseño original del preamplificador Fapesa no contempla la posibilidad de usar ambas cápsulas simultáneamente y seleccionar entre ellas. Si te fijás el circuito de la entrada de fono vas a ver que ambas líneas salen al selector a partir del mismo divisor de entrada: que en el caso de la magnética va directo y en el de la de cristal va en serie con una resistencia de 1Mega, pero ambas tomadas de la misma red divisora. Por eso yo no voy a usar la de cristal pero no puedo modificar la entrada para ajustarla a CD/DVD por que está compartida. Como el gabinete tiene entradas independientes para fono magnético y cristal, descarto el fono cristal y uso esa entrada para CD/DVD, pero debo agregar una nueva red divisora a la entrada. 🤷‍♂️ 🤷‍♂️
 
Lo que pasa es que el diseño original del preamplificador Fapesa no contempla la posibilidad de usar ambas cápsulas simultáneamente y seleccionar entre ellas. Si te fijás el circuito de la entrada de fono vas a ver que ambas líneas salen al selector a partir del mismo divisor de entrada: que en el caso de la magnética va directo y en el de la de cristal va en serie con una resistencia de 1Mega, pero ambas tomadas de la misma red divisora. Por eso yo no voy a usar la de cristal pero no puedo modificar la entrada para ajustarla a CD/DVD por que está compartida. Como el gabinete tiene entradas independientes para fono magnético y cristal, descarto el fono cristal y uso esa entrada para CD/DVD, pero debo agregar una nueva red divisora a la entrada. 🤷‍♂️ 🤷‍♂️
Si es verdad
 

Dr. Zoidberg

Well-known-Papá Pitufo
Un poquito mas de avance...
Encontré una resistencia de 750 ohms 1% (recuadrada en celeste) que es la que lleva el amplificador de entrada. Valor raro para la época por que ahora solo viene en la serie E24 y me quedaron algunas de cuando hice el ecualizador del sistema 2.1.
También usé unas resistencias de 82K (recuadradas en verde) que deben ser mas viejas que el preamplificador: una para la ecualización RIIA (aún me faltan los capacitores) y otra para la ganancia del micrófono.
También identifiqué todos los puntos donde va conectado el módulo de control de tono y el control de loudness, pero la conexión de la llave selectora de entrada es un misterio que hay que analizar. Por suerte la absoluta mayoría de los componentes van on-board excepto los potenciómetros, así que con los PCB auxiliares que estoy haciendo el tendido de cables fuera de la plaqueta debería quedar reducido mas o menos a la mitad del diseño original + los agregados.
88-un-pcb-preamp-v2.jpg
También se puede ver el tercer divisor desde la derecha que en realidad no va a dividir nada: solo puse dos resistencias en serie que suman 300K que en paralelo con la de 56K de la entrada me dá 47K con un error del 0.4%. Ya con eso no debería provocar error en la respuesta de las cápsula magnéticas....pero como no tengo una ni los parámetros de una, no puedo ensayarla por hard ni por soft. En fin...
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
Entre cápsula magnetica y bandeja no hay mucha diferencia si buscas, una at95e está 10mil y una bandeja con magnética está 15mil para arriba
:oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops:
 
:oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops:

Por esa plata me compro un Toyota Etios con reproductor MP3, no sonara igual pero las vistas de las sierras compensaría... o el mar... o la laguna o cualquier lugar hasta donde podría conducir :LOL:.
 

Daniel Lopes

Miembro Geconocido
Un poquito mas de avance...
Encontré una resistencia de 750 ohms 1% (recuadrada en celeste) que es la que lleva el amplificador de entrada. Valor raro para la época por que ahora solo viene en la serie E24 y me quedaron algunas de cuando hice el ecualizador del sistema 2.1.
También usé unas resistencias de 82K (recuadradas en verde) que deben ser mas viejas que el preamplificador: una para la ecualización RIIA (aún me faltan los capacitores) y otra para la ganancia del micrófono.
También identifiqué todos los puntos donde va conectado el módulo de control de tono y el control de loudness, pero la conexión de la llave selectora de entrada es un misterio que hay que analizar. Por suerte la absoluta mayoría de los componentes van on-board excepto los potenciómetros, así que con los PCB auxiliares que estoy haciendo el tendido de cables fuera de la plaqueta debería quedar reducido mas o menos a la mitad del diseño original + los agregados.
Ver el archivo adjunto 265869
También se puede ver el tercer divisor desde la derecha que en realidad no va a dividir nada: solo puse dos resistencias en serie que suman 300K que en paralelo con la de 56K de la entrada me dá 47K con un error del 0.4%. Ya con eso no debería provocar error en la respuesta de las cápsula magnéticas....pero como no tengo una ni los parámetros de una, no puedo ensayarla por hard ni por soft. En fin...
Hola a todos , caro Dr. Zoid , ?seguro que eses dos capacitores electrolicticos de color amarillo y de procedencia Brazuca aun funcionan?
!Quizaz esten totalmente desvalorizados , te dijo eso segun su diceres en su cuerpo els fueran fabricados en abril de 1978 !
!Saludos desde Brasil!
 
Arriba