Construyendo un amplificador de museo (Texas de 7 a 70 watts)

Dr. Zoidberg

Well-known-Papá Pitufo
Hace un rato terminé de ensayar ambos canales del preamplificador+loudness usando los tres divisores calculados, y el resultado salió IGUAL al LTSpice 🥳 🥳
La ganancia final del preamplificador es cerca de un 10% mas alta que en mis simulaciones por que no incluí la etapa de salida que tiene 1.2dB de ganancia adicionales, pero la salida de la primer etapa de preamplificación es IGUAL a lo simulado en LTSpice (y)
Ya que estaba, conecté ambas etapas mas el control de loudness mas los filtros mas los potes del control de tono, y el consumo final de todo el bicherío este resultó en casi 16mA, así que voy a tener que retocar un poco la resistencia que provoca la caída de tensión para dejarla en 1750 ohms, que básicamente es ponerle una de 8K2 en paralelo a la resistencia que tiene ahora.
Ahora me dedicaré a cambiar los divisores sobre el PCB (los probé en una protoboard), soldar la tonelada de cables blindados que lleva este preamplificador y a terminar de armar la llave conmutadora y luego hacer ya el montaje final.
Cuando tenga mas fotos de los avances las iré subiendo.

Continuará...
 

Dr. Zoidberg

Well-known-Papá Pitufo
Encontré otra historia con el preamplificador Fapesa:
El bardo es ahora con la entrada de Phono que, como vimos hace tiempo, debe tener una impedancia de entrada de 47K. Bueno, el circuito original tiene una impedancia de 1,039M // 56K // 149K que nos dá una impedancia de entrada de 39.16K :oops: .
1641396583479.png
Yo había hecho un engendro para dejarla en 47K con un paralelo de 300K, pero al considerar la Zin de la primera etapa los cálculos se van al pomo, y lo único quese me ocurre para enderezar este valor es agregar una resistencia en serie de 8K2, tal que sumada a los 39.1K del paralelo me permita llegar a los 47.3K
250-nuevo-divisor-phono.jpg
Claro que nada es gratis y este chiste me agrega una atenuación del 17% de la señal de entrada como se muestra en el dibujito de arriba. Visto esto, voy a tener que agregar también esta modificación para que "todas" las entradas queden correctas, y si luego falta algo de ganancia en el phono tendré que tocar un poco la ecualización RIIA del lazo de realimentación.

O sea, como dijo Maradona, voy a tener que cambiar la resistencia de 39K del divisor de phono por una de 1M. La de 1M que está en serie tengo que llevarla a 8K2 y la línea de phono a la primer etapa tengo que tomarla del punto medio de ambas resistencias, tal como originalmente se hacía con la cápsula de cristal. Así quedaría ahora:
251-preamp-Fapesa-modificado-v2.jpg
 
Última edición:
Hola. ¿Que transistores usaste? por el encapsulado.

Yo a los BC147 y BC148 los tengo asi de las radio Noblex 🤨

NXP-Semiconductors-BC147.jpg
 

Daniel Lopes

Miembro Geconocido
.





Disculpe Dr, pero cuando vio una mesa de trabajo de electrónicos ordenada?


Que yo recuerde y la memoria no me esta fallando, desde septiembre 1974 hasta la fecha y habiendo pasado por 6 empresas electrónicas (una multinacional) jamás he visto una mesa ordenada cuando el técnico/ingeniero (en su caso) realmente está trabajando.



Salu2.-
!Hola a todos , nin subo fotos de mi mesa de trabajo sinplesmente porque seguramente no haberias tamaña capacidad de memoria para puder armezenar tamaña cantidad de todo y possible y inmaginable tan desordenado en esa mesa , Jajajajajajajajajajajajaja!
!Saludos desde Brasil!
 

Dr. Zoidberg

Well-known-Papá Pitufo
Le sigo escapando a ponerme a soldar la parva de cables de entrada del preamplificador, así que me puse a corregir algunos "problemas" del gabinete antes que tenga que terminar de armarlo.
Lo que siempre me molestó es que vinieran hechos los agujeros para los potenciómetros y las llaves con un diámetro de 9.5mm cuando los potes actuales tienen 6.5mm y las llaves tienen algo más de 8.5mm. El resultado es que bailan al sujetarlos y es casi imposible poner el eje al centro del agujero en el contrafrente, con lo cual también queda chueco en el frente y por ahí hasta hay que quitarlo de nuevo por que no permite alinear ambos frentes del gabinete y todo queda "cruzado".
01-hueco-potes.jpg
La solución es rellenar el exceso de diámetro con algo sólido de manera que parezca que la rosca del pote/llave es mas gordita y todo quede montado en línea, así que con esa idea salí esta mañana a buscar arandelas que me permitieran minimizar el despelote de trabajo para lograr mi cometido. Cada hueco tiene 9.75mm de diámetro y el panel tiene 1mm de espesor, así que busqué alguna arandela que mas o menos fuera bien y encontré arandelas biseladas de 10mm de diámetro exterior y 5.5mm de diametro interno.
02-arandelas-10mmExt.jpg
Para que entren en el hueco del panel hay que rebajarlas a 9.7mm, así que puse 6 de ellas en un tornillo que compré a tal efecto, y sujetando el tornillo del taladro de mano le mandé la lima...
03-ajustar-97mm.jpg
Ahí se vé que falta rebajarle un poco más a las tres arandelas de la izquierda. Una vez ajustadas al tamaño deseado, se las saca del tornillo:
04-ajustadas-a-97mm.jpg
Y ahora hay que llevar el hueco interno a 6.8mm o un poco más. Como tengo desafilada la mecha de 7mm, le mandé una de 6mm y con la lima redonda lo agrandé un poco mas hasta que entró la rosca del pote (parece mucho laburo pero son menos de 2 minutos por arandela). Y así quedan antes de ponerlas en los potes (las melladuras son por las mordazas de la morsa, pero no molestan para nada):
05-agujero-interno-OK.jpg
Falta una arandela de las 6 iniciales por que saltó al multiverso y se perdió en el kilombo de cosas que tengo. Cuando limpie la próxima semana seguro que aparece...
Y así queda una vez que las ponés en el pote:
06-ahora-no-va-a-bailar.jpg
Ahora tengo que sacar todos los potes y ponerle una arandela a cada uno....y otras a las llaves, pero esas van a ser mas lío...

Continuará...
 
Le sigo escapando a ponerme a soldar la parva de cables de entrada del preamplificador, así que me puse a corregir algunos "problemas" del gabinete antes que tenga que terminar de armarlo.
Lo que siempre me molestó es que vinieran hechos los agujeros para los potenciómetros y las llaves con un diámetro de 9.5mm cuando los potes actuales tienen 6.5mm y las llaves tienen algo más de 8.5mm. El resultado es que bailan al sujetarlos y es casi imposible poner el eje al centro del agujero en el contrafrente, con lo cual también queda chueco en el frente y por ahí hasta hay que quitarlo de nuevo por que no permite alinear ambos frentes del gabinete y todo queda "cruzado".
Ver el archivo adjunto 276526
La solución es rellenar el exceso de diámetro con algo sólido de manera que parezca que la rosca del pote/llave es mas gordita y todo quede montado en línea, así que con esa idea salí esta mañana a buscar arandelas que me permitieran minimizar el despelote de trabajo para lograr mi cometido. Cada hueco tiene 9.75mm de diámetro y el panel tiene 1mm de espesor, así que busqué alguna arandela que mas o menos fuera bien y encontré arandelas biseladas de 10mm de diámetro exterior y 5.5mm de diametro interno.
Ver el archivo adjunto 276527
Para que entren en el hueco del panel hay que rebajarlas a 9.7mm, así que puse 6 de ellas en un tornillo que compré a tal efecto, y sujetando el tornillo del taladro de mano le mandé la lima...
Ver el archivo adjunto 276528
Ahí se vé que falta rebajarle un poco más a las tres arandelas de la izquierda. Una vez ajustadas al tamaño deseado, se las saca del tornillo:
Ver el archivo adjunto 276529
Y ahora hay que llevar el hueco interno a 6.8mm o un poco más. Como tengo desafilada la mecha de 7mm, le mandé una de 6mm y con la lima redonda lo agrandé un poco mas hasta que entró la rosca del pote (parece mucho laburo pero son menos de 2 minutos por arandela). Y así quedan antes de ponerlas en los potes (las melladuras son por las mordazas de la morsa, pero no molestan para nada):
Ver el archivo adjunto 276530
Falta una arandela de las 6 iniciales por que saltó al multiverso y se perdió en el kilombo de cosas que tengo. Cuando limpie la próxima semana seguro que aparece...
Y así queda una vez que las ponés en el pote:
Ver el archivo adjunto 276531
Ahora tengo que sacar todos los potes y ponerle una arandela a cada uno....y otras a las llaves, pero esas van a ser mas lío...

Continuará...


Si os parece bien, se puede poner aquí duplicado, ya que suele pasar (y)
Mejorar la presentación de nuestros equipos
 

Dr. Zoidberg

Well-known-Papá Pitufo
Hoy me puse a preparar la fuente del preamplificador, ya que he medido que consume 16mA. Los cálculos me dan que la resistencia en serie para generar la caída de tensión debe ser de (58V-30V)/0.016A = 1750 ohms. Como ya está instalada una de 2K2 2W encontré que si pongo en paralelo una de 8K2 obtengo 1734 ohms. Pues bueno, eso fué lo que hice:
252-R-caida-preamp.jpg
y por supuesto, tuve que desmontar todo el PCB y demás ferretería de sujección, pero bueno...ahí quedó.

También me llegó una pinza amperométrica que compré por que la que tengo es de juguete y no mide muy bien que digamos. Esta es una UNI-T 202+, que a pesar de no medir CC con la pinza, por lo demás es casi un tester y además es True-RMS. La compré en MercadoLibre a la gente de Electrocomponentes, que la tenía al mejor precio:
UniT-202plus.jpg
Para probar su funcionamiento medí el consumo del amplificador en reposo, por el lado de los 220V, y me dió 335mA, de los cuales 150mA deben ser solo consumo del trafo en vacío :mad: por que no me creo que el consumo sin carga sea de 75W :mad: :mad: :mad: . En fin...trafos de porquería....

Continuará...
 
Última edición:
.........
También me llegó una pinza amperométrica que compré por que la que tengo es de juguete y no mide muy bien que digamos. Esta es una UNI-T 202+, que a pesar de no medir CC con la pinza, por lo demás es casi un tester y además es True-RMS. La compré en MercadoLibre a la gente de Electrocomponentes, que la tenía al mejor precio:
Ver el archivo adjunto 276627
...

Electrocomponentes es el representante oficial/importador de dicha marca,

Coincide la dirección de la casa central en la calle Solis al 200 . CABA
 

Dr. Zoidberg

Well-known-Papá Pitufo
Hace un rato estuve construyendo una suerte de "caja de protección" para cubrir la parte trasera de los enchufes de 220V que están en el gabinete, y los contactos quedan MUY cerca del blindaje electrostático del transformador.
Por suerte encontré un recorte de acetato de 0.2mm de espesor que según internet debe tener una rigidez dieléctrica de 12kV/mm, con lo que acá nos protegería de cerca de 2500V...bastante mayor que los 220V.
Les dejo un par de fotos del invento:

20220112_200833.jpg20220112_200823.jpg
La caja es pequeña, y mide 30mm de ancho x 55mm de largo x 28mm de profundidad en la oreja grande. Con eso debería ser suficiente, pero hay que ver como la sujeto...tal vez cinta doble faz.
 

Dr. Zoidberg

Well-known-Papá Pitufo
Uhhh....
:unsure: En los 70-80 no se usaba cinta doble cara, se usaban pegotes de silicona de la que se hacia conductora con el tiempo. :rolleyes:
Algún aislante de ese estilo he visto en aparatos antíguos y solían tener dos pestañas/aletas para atornillarlo.
En este caso está complicado hacer otra cosa por que hay muy poco espacio y es muy difícil usar algo para sujetarlo que no sea algun adhesivo. Ya veo si puedo subir una foto
Pensé en la cinta doble faz por que tengo una 3M para exterior que se pega a c4g4rse y estoy seguro que va a permanecer adherida hasta que yo deje este mundo...
 
Última edición:
Arriba