Divisor de frecuencia con 74LS161

Telera un dibujito a pesar de mi desastrosa caligrafía siempre vale más que mil palabras !!

El C28 lo agregue debido a que el esquema de tu post #475 no lo tenía, igualmente nunca están demás esos cerámicos para desacoplar las frecuencias altas más cuando las pistas son angostas y largas.
Ok, presumía que debía ser así.
A efectos del dibujo no hay problema con el tipo de transformador que has usado dado que todos tenemos en claro que es un trafo de FI de radio AM.


Solo tengo una duda por que no recuerdo bien si las bobinas de antena con varilla de ferrite tenían derivación o no?, si la tenían la base de Q9 debe ir a dicha derivación que debe ser la más cercana al extremo donde se conectan R39, R40 y C36.
Con derivación te refieres, a que tiene tres tomas ¿no?, si es así es correcto.
Como ya comentamos y me apuntasteis, correspondientes al lado frio y caliente (este último donde se alimenta).
Tengo dos antenas de ferrita, una digamos extraida de un transceptor comercial y otra extraida de un receptor de AM.
Saludos, JuanKa.-
Mañana trataré de armar esta última etapa, a ver que resultados obtengo.
 
....
Con derivación te refieres, a que tiene tres tomas ¿no?, si es así es correcto.
Como ya comentamos y me apuntasteis, correspondientes al lado frio y caliente (este último donde se alimenta).
Tengo dos antenas de ferrita, una digamos extraida de un transceptor comercial y otra extraida de un receptor de AM.
.......

Telera cuando me refiero a derivación me refiero a una bobina como esta:

Bobina.jpg

Y para que no queden dudas ni tengamos confusiones identifique las conexiones y se nota la proximidad de la derivación a un extremo.

A: Es el lado más próximo a masa/GND para la radiofrecuencia, el que suele/debería tener el cerámico a masa.

B: Es la derivación que siempre está más próxima a A, típicamente debido a la baja impedancia tanto de entrada o salida de los amplificadores con transistores bipolares con respecto a la altísima impedancia de los circuitos resonantes paralelo a la frecuencia de sintonía/resonancia.

C: Es el extremo del circuito sintonizado que presenta una alta impedancia a frecuencia de resonancia.


Evite ex profeso los términos frío y caliente para disminuir las confusiones.



Saludos, JuanKa.-
 
He estado bastante liado, pero os comento las pruebas que hice
Bueno, si se pueden llamar así, monté un trafo de color negro, con arreglo al conexionado del esquemático, pero las pruebas fueron, desastrosas, no conseguía oir nada (peor que sin el previo).
Con lo cual, hice las cosas al revés, me puse a medir los bobinados del "trafo" y no conseguía ninguna lectura, con lo cual he deducido que tal vez, cuando los desmoté, no se extrajeron bien.
A hora, mi pregunta, ¿podría poner otro trafo que no sea el negro?.
No sé, si había puesto alguna imagen de esta etapa GENERAL.

IMG_20210404_193515.jpg
Aquí probando con el transformador negro.
IMG_20210412_173557.jpg
Por cierto el transitor que ven es el 2n2222, no tenía por aquí algún 3904, tendré que disponerme a repasar placas viejas, para "canibalizar" componentes.
 
Última edición:

Daniel Lopes

Miembro Geconocido
He estado bastante liado, pero os comento las pruebas que hice
Bueno, si se pueden llamar así, monté un trafo de color negro, con arreglo al conexionado del esquemático, pero las pruebas fueron, desastrosas, no conseguía oir nada (peor que sin el previo).
Con lo cual, hice las cosas al revés, me puse a medir los bobinados del "trafo" y no conseguía ninguna lectura, con lo cual he deducido que tal vez, cuando los desmoté, no se extrajeron bien.
A hora, mi pregunta, ¿podría poner otro trafo que no sea el negro?.
No sé, si había puesto alguna imagen de esta etapa GENERAL.

Ver el archivo adjunto 265862
Aquí probando con el transformador negro.
Ver el archivo adjunto 265864
Por cierto el transitor que ven es el 2n2222, no tenía por aquí algún 3904, tendré que disponerme a repasar placas viejas, para "canibalizar" componentes.
!Bueno por la segunda foto posteada arriba creo que ese transformador NO es para 455KHz nin a los palos!
Un meo de testear es enpleyar lo generador de sinales ayustado para 457Khz y con auxilio del Osciloscopio y medir lo senal de salida y tanbien su resonancia en la frequenzia deseada (457KHz).
Puedes probar las bobinas con su tope color amarillo y blanco.
!Suerte!
 
Aquí os subo un video.
Solamente, metiendo la señal del generador de funciones al trafo, y en la salida, están las sondas del Frecuencímetro y del osciloscopio.
Lo único que saco menos amplitud, que la que introduzco, me imagino que eso será normal, no sé si en RF, la relación de transformación, en cuanto al número de vueltas y demás, es similar a los "trafos" de línea.
 
Última edición:
......
Lo único que saco menos amplitud, que la que introduzco, me imagino que eso será normal, no sé si en RF, la relación de transformación, en cuanto al número de vueltas y demás, es similar a los "trafos" de línea.
....

Es posible que aprecies menor amplitud en el secundario debido a que dichos transformadores son usados aparte de circuitos sintonizados selectivos como adaptadores de impedancia entre etapas.


Saludos, JuanKa.-

P.D.: Se ve MUY BUENA la adquisición de Philips, FELICITACIONES !!!!!!!!!!!!!!
 
Es posible que aprecies menor amplitud en el secundario debido a que dichos transformadores son usados aparte de circuitos sintonizados selectivos como adaptadores de impedancia entre etapas.


Saludos, JuanKa.-

P.D.: Se ve MUY BUENA la adquisición de Philips, FELICITACIONES !!!!!!!!!!!!!!
GRACIAS , juanKa.
pero no sé, me tarda (en frecuencimetro), en estabilizar la frecuencia, no sé si será normal.
Y en el transcurso, (antes de estabilizar) hay muchas oscilaciones, tan pronto está en Megas como en Kilos.
No estoy muy tranquilo, tengo posibilidad que me lo cambie, así que igual, lo empaqueto.... :ROFLMAO: :ROFLMAO:
Por lo demás, ya fastidié otro trafo, regulándolo, se partió el tornillito de ajuste, que debe ser tambien como de ferrita (aunque este pintado).
Tengo alguno más para seguir haciendo pruebas, así que pondré otro a ver cuanto me dura :ROFLMAO::ROFLMAO:
Mientras voy a ver si puedo adquirir por "INET", alguno de IF
PDTA: Si se les ocurre alguna prueba que deba realizar, soy TODO OIDOS.
Mientras he hecho las que recomendó Daniel.
 
Aquí le subo otro video.
Yo creo una antena, bien sintonizada, resolvería muchos problemas, ( no me fio de mí) jajajajjajaja.
Ahora la señal está pasando por el "trafo" de FI.
Lo que tambien se podría intentar, sería un cursillo acelerado de bobinar ferritas :ROFLMAO: :ROFLMAO: , desmontar alguna que tengo con hilo de lizt, y guiarme como bobinar con la derivación, bueno no sé a su elección.

 

Daniel Lopes

Miembro Geconocido
Aquí os subo un video.
Solamente, metiendo la señal del generador de funciones al trafo, y en la salida, están las sondas del Frecuencímetro y del osciloscopio.
Lo único que saco menos amplitud, que la que introduzco, me imagino que eso será normal, no sé si en RF, la relación de transformación, en cuanto al número de vueltas y demás, es similar a los "trafos" de línea.
Debes ayustar con mucho cuidado una ves que la ferrita es muy fragil y si rompe (trinca o quebra) muy facilmente lo tornillo del transformador de FI para maxima amplitud de sinal en la salida ( devanado secundario) en la frequenzia de interese (457KHz).
Puedes despues canbiar de frequenzia en lo generador de funciones mas para riba o mas para bajo y saper si realmente ese transformador de FI si queda sintonizado en 457KHz .
!Suerte!
 
A ver, no sé si lo estoy haciendo bien.
Pongo sonda positiva, al pin del centro del trafo, y la negativa a uno de los extremos (del generador de funciones)..
La salida está claro como hay dos pines, pues a la sonda que va al osciloscopio.
Lo comento, porque haciendolo así, no noto ninguna variación en la amplitud, rotando la tuerca interna del "trafo".
 
Última edición:

Daniel Lopes

Miembro Geconocido
A ver, no sé si lo estoy haciendo bien.
Pongo sonda positiva, al pin del centro del trafo, y la negativa a uno de los extremos (del generador de funciones)..
La salida está claro como hay dos pines, pues a la sonda que va al osciloscopio.
Lo comento, porque haciendolo así, no noto ninguna variación en la amplitud, rotando la tuerca interna del "trafo".
Entonses canbie de frequenzia del generador de funciones y observe en cual frequenzia es la que da la major amplitud.
O mejor tente conectar al revés o sea conecte lo generador de función en lo devanado secundario y mida con auxilio del Osciloscopio lo devanado primario ( tres terminales)
Cheque si hay lo capacitor de resonansia paralela entre los pinos estremos del devanado primario.
!Suerte!
 
De metido nomas y curioso, mas que nada porque puedes probar dado que posees los instrumentos y de paso me saco la duda: ¿ Que pasa si, con la bobina sin conectar a nada mas que a los instrumentos, inyectas una señal cuadrada a los dos terminales (4 y 6 en la imagen) y con el osciloscopio mides entre los terminales 1 y 3. ?

Explico a donde quiero llegar: Siendo que la a idea es ajustar la bobina a 457Khz (y ver si lo permite), yo inyectaría una señal cuadrada de 457Khz (pines 4-6) y moviendo el núcleo buscaría la máxima amplitud (vamos, lo que dice Daniel). La tensión a la salida (pines 1-3) debería ser mas alta que la entrada (pines 4-6) y ser una senoidal de 457Khz ya que estaría conectado como un transformador elevador y el secundario esta sintonizado eliminando las demás armónicas generadas por la onda cuadrada (aunque la siguiente es de 1.3Mhz).

Ojo, todo esto es por mi curiosidad y mas que nada porque si pruebas lo que dice Daniel no representa mucho mas trabajo que cambiar la onda a una cuadrada :LOL:.

Igual hay que tener presente que, si la bobina es igual a la de la imagen y si mal no hago los cálculos:

Resonancia 1-3 Min = 400 Khz
Resonancia 1-3 Max = 541 Khz

Ojo que puede que haya echo mal los cálculos... Pero si es igual a la de la foto, debería ser sintonizable a 457Khz.

bobina.png
 

Daniel Lopes

Miembro Geconocido
Hola caro Don switchxxi lo tanque "LC" deses transformadores de FI en 455KHz conposto por lo devanado primario mas su capacitor interno de resonancia tienen un factor de mericto "Q" relativamente elevado ,asi las conponentes harmonicas inpares son casi que conpletamente rechazadas .
O sea si excitas con una onda cuadrada ( esa por su natureza rica en harmonicas inpares ) lo devanado secundario tenemos en lo devanado primario un bela senoide ezactamente cuando en resonancia paralela.
!Saludos desde Brasil!
 
Hola caro Don switchxxi lo tanque "LC" deses transformadores de FI en 455KHz conposto por lo devanado primario mas su capacitor interno de resonancia tienen un factor de mericto "Q" relativamente elevado ,asi las conponentes harmonicas inpares son casi que conpletamente rechazadas .
O sea si excitas con una onda cuadrada ( esa por su natureza rica en harmonicas inpares ) lo devanado secundario tenemos en lo devanado primario un bela senoide ezactamente cuando en resonancia paralela.
!Saludos desde Brasil!

Era lo que sospechaba, pero la prueba serviría para saber que ese transformador no tiene problemas, ya sea de valores o rotura de algún componente (bobina, capacitor o núcleo).

Si no se puede sintonizar entonces hay un problema en el transformador. (mas si se rompió una parte del núcleo y lo que gira es la otra mitad).
 

Daniel Lopes

Miembro Geconocido
Siiii , otra questión es que la inpedancia de salida de generadores de sinal generalmente es baja ( 50 Ohmios standart ) y dependendo de como ustedes lo conecta a eses transformadores la desadaptación de inpedancias es tan alta que acaba obstaculizando su funcionamento correcto por demaisada carga sobre els.
O sea lo tanque "LC"pierde en mucho su factor de calidad "Q" por esa demasiada carga , asi perdendo su eficienzia en sintonizar una frequenzia unica y pasa a andar como un tanque de bajo factor de calidad "Q".
 
Siiii , otra questión es que la inpedancia de salida de generadores de sinal generalmente es baja ( 50 Ohmios standart ) y dependendo de como ustedes lo conecta a eses transformadores la desadaptación de inpedancias es tan alta que acaba obstaculizando su funcionamento correcto por demaisada carga sobre els.
O sea lo tanque "LC"pierde en mucho su factor de calidad "Q" por esa demasiada carga , asi perdendo su eficienzia en sintonizar una frequenzia unica y pasa a andar como un tanque de bajo factor de calidad "Q".

¿ Y usando el generador, a través de un diodo, generar un pulso de corta duración para alimentar el primario (bobina sin capacitor) ? El osciloscopio se sincronizaría con ese pulso (se dispara con el) y se mediría la frecuencia de resonancia a la salida del transformador que debería ser una señal senoidal que se ira extinguiendo pero de frecuencia a la que este sintonizado el transformador.


Sigo trayendo cosas :LOL::

https://fccid.io/O9BARVA9000/Block-Diagram/Block-diagram-125923

https://fccid.io/O9BARVA9000/Schematics/electrical-schematics-135901
 
De metido nomas y curioso, mas que nada porque puedes probar dado que posees los instrumentos y de paso me saco la duda: ¿ Que pasa si, con la bobina sin conectar a nada mas que a los instrumentos, inyectas una señal cuadrada a los dos terminales (4 y 6 en la imagen) y con el osciloscopio mides entre los terminales 1 y 3. ?

Explico a donde quiero llegar: Siendo que la a idea es ajustar la bobina a 457Khz (y ver si lo permite), yo inyectaría una señal cuadrada de 457Khz (pines 4-6) y moviendo el núcleo buscaría la máxima amplitud (vamos, lo que dice Daniel). La tensión a la salida (pines 1-3) debería ser mas alta que la entrada (pines 4-6) y ser una senoidal de 457Khz ya que estaría conectado como un transformador elevador y el secundario esta sintonizado eliminando las demás armónicas generadas por la onda cuadrada (aunque la siguiente es de 1.3Mhz).

Ojo, todo esto es por mi curiosidad y mas que nada porque si pruebas lo que dice Daniel no representa mucho mas trabajo que cambiar la onda a una cuadrada :LOL:.

Igual hay que tener presente que, si la bobina es igual a la de la imagen y si mal no hago los cálculos:

Resonancia 1-3 Min = 400 Khz
Resonancia 1-3 Max = 541 Khz

Ojo que puede que haya echo mal los cálculos... Pero si es igual a la de la foto, debería ser sintonizable a 457Khz.

Ver el archivo adjunto 265918
Hola switchxxi.
Aquí os cuelgo unas imagenes, creo que ahora el trafo funciona bien.
Antes llevaba (por ejemplo en esa imagen que has puesto tu), pines 4 y 6 a la entrada de la etapa mezcladora.
Ahora llevo los pines 1-2, o 2-3, y el trafo funciona bien.
Lo único la sensibilidad sigue siendo muy poca así que alejo la fuente emisora, desaparece el pitido.
Aunque algo ha ganado (poco), si que noto que tiene como mas fuerza.
IMG_20210415_153938.jpg

IMG_20210415_154637.jpg

Estas imágenes, son exclusivamente con el trafo, inyectando la señal con el generador a 1V y 457Khz, aunque vean al lado el circuito amplificador en la protoboard, está desconectado y como digo solo empleo el trafo.
EDITO: Por cierto conectado así, si que moviendo el tornillo-rosca del trafo, si que varía la amplitud.
 
Arriba