Duda con multimetro UNI-T UT139C.

Hola. Compre ese multimetro y al comprobar el frecuencimetro con un generador de pulsos con el 555 no mide absolutamente nada; mido entonces con mi anterior multimetro y este si mide la frecuencia allí.
Se me ocurre colocar un pequeño capacitor a la salida del 555 y ahora si mide la frecuencia perfectamente.
¿El multimetro tiene una falla?
¿Es que tiene acoplamiento solo en AC?
¿Deberia hacer uso de la garantia?

Si alguien tiene este multimetro y me puede sacar de la duda se lo agradezco desde ya; no quisiera hacer un reclamo injustificado al vendedor.

Gracias.
 
No, es un 136B. Igual, si el manual de tu modelo dice que se tiene que medir directamente, asi debería funcionar.
 
Última edición:
El vendedor me mostró otro 139C y hace exactamente lo mismo. Creo que solo mide frecuencia en AC. En el manual (pag 19) dice:
Input range a: (DC level is zero) :cry:
La frecuencia es intrínseca de la AC (corriente ALTERNA), la DC no puede tener frecuencia. Me parece que se refiere a que la señal a medir no tiene que tener offset de continua.
 
Para medir el duty (que es la otra función asociada a la frecuencia), si o si tiene que medir la continua. Probá a ver que pasa con la medición de duty.

Puede ser que en frecuencia solo mida en alterna (es raro que no coloque por si solo ese capacitor).
 
La frecuencia es intrínseca de la AC (corriente ALTERNA), la DC no puede tener frecuencia. Me parece que se refiere a que la señal a medir no tiene que tener offset de continua.
Los frecuencimetros también tienen acoplamiento AC, DC como los osciloscopios.
------- Mensaje actualizado: -------

Para medir el duty (que es la otra función asociada a la frecuencia), si o si tiene que medir la continua. Probá a ver que pasa con la medición de duty.

Puede ser que en frecuencia solo mida en alterna (es raro que no coloque por si solo ese capacitor).
El duty lo mide bien pero de la misma manera ... osea con el capacitor. Medí una frecuencia a la salida de un PIC16f628A y la mide sin capacitor; ahora estoy mas confundido. También medí la señal de calibración de 1khz del osciloscopio y se repite el problema ... solo la mide con capacitor.
:unsure:
------- Mensaje actualizado: -------

En este frecuencimetro se puede ver que tiene acoplamiento AC, DC.
tp3165a.jpg
 
Última edición:
Está raro que incluso para medir el duty tengas que poner el capacitor, porque justamente el duty refleja la componente de continua de la señal rectangular.
 
Yo me voy más por la puntas con las que vienen esos multímetros, no son de fiar. Compra puntas recubiertas de oro, ya que éstas no te dan errores de lectura.
 
Quizás el tema esté en salidas simétricas o las pwm unipolares
Sigo pensando que es un problema de acoplamiento AC,DC ... un desastre esos multimetros UNI-T; no los recomiendo :confused:
------- Mensaje actualizado: -------

Yo me voy más por la puntas con las que vienen esos multímetros, no son de fiar. Compra puntas recubiertas de oro, ya que éstas no te dan errores de lectura.
Mi otro multimetro tiene puntas normales y mide bien la frecuencia ... y eso que es un multimetro de los mas baratos.
 
Yo tengo un UNI-T UT61E, mido frecuencia de maravillas (AC y DC), nunca lo he probado con las puntas que traen (éste es mi tercer UNI-T) y desde el segundo, le compro puntas de buena calidad. En mi firma tengo los equipos y accesorios que uso.
 

DOSMETROS

High 2m Modereitor
Eso ocurrirá porque quizás necesite mayor amplitud para poder leerla ?

Probaste invirtiendo puntas :rolleyes:
 

Temas similares


Arriba