Electrificador de Alambrados

Cuando desconecro el diac, el voltaje se eleva a unos 1100 voltios y el condensador se carga a ese voltaje, tengo una pregunta. No importa si el condensador de carga es muy grande? Osea de unos 35uF eso puede causar el problema?
 
Buenas tardes amigos del foro. Les cuento que quite el bta16 y realice el disparo con yn diodo de potencia y de forma manuan y si da un buen chispaso a la salida, el condensador se carga a 739v es de 0.85uF lo que no me esta funcionando es el disparo del bta16. Como podria saber si ese chispaso puede martar a alguien o solo le va a doler? Hay alguna forma de saberlo. De ante mano muchas gracias...
 
buenas noche amigos, sigo sin poder hacer funcionar lo del disparo, quite el bta16 y coloque bta24 y siguió igual, desconecte el diac del lado del condensador y hice una prueba manual para probar los bta tocando la punta del diac con el condensador y ahi si dispara probe los dos bta y estaban buenos, luego seguí probando pero tocando un poco la cerámica de la resistencia y ahi si funcionaba a veces, pero como estaba como muy rápido queme los dos bta =(. Creo que el problema es que el condensador de disparo se carga demasiado rápido estoy usando un diac db3. El transformador que estoy usando para el inversor es de 110V-24V de 1A
 
amigos les cuento que compre otro bta24, y cuando enciendo el circuito una vez entra en corto el bta, y si yo desconecto el gatillo ahi si no entra en corto, si hago un swicheo manual en el gatillo ahi si funciona, le coloque en vez de 40Mohm 100Mhom a ver si era que el condensador de disparo se cargaba muy rápido, pero no sigue sin funcionar, no se que hacer alguien me puede ayudar.
 
gracias amigo gara por tu consejo, no lo había echo porque este circuito ya lo han tratado bastante en el foro, pero no esta de mas volverlo a subir, este circuito lo subió el amigo richar alonso. Como decía tengo problemas con el disparo, lo ultimo que pude ver es que apenas conecto el circuito, el bta24 entra en corto y el condensador C4 no se carga porque el voltaje siempre es cero. Si yo desconecto el DIAC del condensador que le da el pulso que es C3 y hago un swcheo manual ahí si me funciona bien.

el transformador que estoy usando para el inversor es de 110V 24V 500ma no 1A como habia dicho anteriormente. Con este transformador logro que C4 se cargue a unos 730V C4 es de 1200Vac y 0.95uF. Estoy usando el bta24 y en diac es el DB3. El transformador que uso es de microondas con una relación de 1/10 osea si le meto 12Vac a la entrada obtengo 120Vac a la salida. Como dije anteriormente si hago los pulsos de forma manual, me funciona bien con buena chispa.

Espero me puedan ayudar, muchas gracias amigos por su colaboracion
 

Adjuntos

Hola, irz09 te aconsejo que te límites a poner los componentes tal cual el plano, vi arriba que modificaste las resistencias, en cuanto al C4 ponle 25uf x450v., el c3 es importante que sea máximo 50 voltios, es cierto que yo una vez le puse 250 v,y daba los pulsos al minuto. Yo arme varios circuitos y todos andan perfecto. Saludos.
 
Hola Richard.

Te cuento que estoy armando el circuito que publicaste en el comentario citado:
bueno gente ya que hay muchos de ustedes que quieren armar este tipo de sistemas aca les mando un circuito,yo lo e echo y marcha bien los armo para vender tengo otros modelos mas pero este por ser fácil se los mando.

un saludo
y tengo una discrepancia entre tus fotos y el esquema: me sobra (segun las fotos) una resistencia (justo entre R3 y R4). Que va ahi?

Muchisimas Gracias!

Santiago
 
Hola gente del foro, ya comente anteriormente que tenía un circuito con un trafo de alta en la salida. Lo tuve funcionando varios días sin problemas ya hasta que un día se puso lento para hacer los disparos, encontré un falso contacto en el capacitar y al día siguiente no cargaba más.
Cambie el disparo estoy usando un tyn 612 lo puse en funcionamiento y hizo sólo un disparo y se quemó nuevamente me podrían dar una idea de lo que puede estar pasando. Gracias
 
Hola gente, una pregunta estoy a punto de construir el electrificador de Richard Alonso de 12v 40km pero me asalta una duda... en el caso de qUE haya un cortocircuito o algun desperfecto en la red que se quemaria primero y si podriamos proteger el sistema con algunos fusibles. Saludos
 
Última edición por un moderador:
Lo que puede [Termino demasiado vulgar] es el SCR siempre que este mucho tiempo por las descargas o el trafo de alta tension.para que eso pase deveria estar el sistema a tierra por varias horas etc
 
Última edición por un moderador:
Lo que puede [Termino demasiado vulgar] es el SCR siempre que este mucho tiempo por las descargas o el trafo de alta tension.para que eso pase deveria estar el sistema a tierra por varias horas etc
perfecto muchas gracias por la respuesta !

Ahora bien disculpen a lo mejor mi ignorancia pero en que me modificaría cambiar el transformador inversor de 15-220 400mA por uno de 19-220 ? afectaría el consumo del circuito y que mas ?
Saludos
 
Hola amigod he estado leyendo este tema y me parece muy interesante, he estado diseñando un electrificador, pero tengo algunas dudas de seguridad, quisiera construir uno que de una buena chispa, se que para esto debe tener un buen condensador, y para cargar el condensador lo sufisientemente rapido necesito un buena corriente. Mi duda de seguridad es: como se que tanta corrienre de salida puedo tener? Es decir lo maximo que puedo obtener pero sin poner en riesgo la vida de la persona, no quiero contruir un electrificador que mate una persona o animal. Se que debe ser por pulsos pero un pulso con alta corriente podria matar una persona?
 
Buenas noches amigos les voy a dar estos tips del circuito de Richard Alonso para que les funcione bien ya he hecho ese circuito infinidad de veces y me ha dado buenos resultados :

1.- No usen transistores TIP ya sea darlington o de potencia ya que calientan demasiado, usen transistores mosfet o fet ya sea IRF3707 o cualquier mosfet, las 2 ventajas de usar este tipo de transistores es que no calienta y al trafo invertido le sacaran mas voltaje al primario que usando un TIP, yo hasta he usado transistores de salida horizontal de tv y me funciona perfecto.

2.- En el circuito del primario del transformador donde ya tenemos los 300 o 400 voltios en vez de usar las 4 resistencias de 10 megaohms usen solo 2 ya que con las 4 no les llega suficiente voltaje al diac db3 y por ende no entrara en su voltaje de trabajo de 30 voltios y no disparara el SCR O TRIAC, se puede usar cualquier triac o scr que sea de mas de 600 voltios.

3.- Ahora lo que debemos proponer el circuito de alarma que el señor richard alonso lo hace con un bobinado alrededor del transformador de alta tension y luego va a un puente rectificador con otro diodo, 3 resistencias, 2 transistores y un rele, yo ya tengo un circuito de alarma que detecta la ausencia de pulsos de alta tension para compartirlo con la comunidad calculado a 10 segundos de ausencia de pulsos, solo falta definir como bajamos la tension de alta de retorno para que pueda ser manejada por el circuito de temporizacion y ausencia de pulsos.

Lo que necesito ahora son ideas para fabricar el circuito de deteccion de descargas a tierra o ausencia de retorno de pulso de alta tension
 
estimado amigo robertingenieria27 gracias por tan buenos comentarios referente a mi persona,cada modificacion que le haga al circuito me parese perfecto si da buenos resultados,yo uso el clasico tip41 y con un transformador en el oscilador de 220v a 15v x 400ma el tip ni entibia,peero melos hace un amigo a esos trafos y se q son como los quiero y por ende no tengo problemas de calentamiento ni nada,en cuanto a las 4 resistencias de 10 megom,ningun problema me marcha perfecto con las 4 y si le molesta que no publicara el diseño del detector de descargas, en lugar de eso agradesca lo q ya e compartido que seguro e compartido mucho mas de lo que sted a colaborado con las personas de este foro