Emparejar Hfe con transistores Chinos, experiencias ?

Seré breve, reparé un Sansui AU4900 ( amplificador integrado ).
Problema : Chasquidos aleatorios en un canal.
Falla : El TR de entrada a la etapa de potencia es el 2SA798 es tipicamente propenso a ocasionar esto.
Solución : Dado que ya no se consigue el mismo ( es un par diferencial PNP en una sola cápsula ) construí el mismo con 2 x BC557B, seleccioné Hfe idénticos, unidos con termocontraíble, etc.
Todo correcto, funciona bien, ( cambié los TR de los dos canales, mido 0 volt de continua en la salida, parece estar todo OK) peeeeeeerooooo hay una muy pequeña diferencia de potencia en las salidas ( algo menos en la izquierda, justamente en el canal que antes fallaba ....)
Se compensa con el balance y no hay distorsión ( audible por lo menos, no tengo osciloscopio ) pero me gustaría saber el porqué y si se puede solucionarlo, soy bastante TOC .....:(

El ajuste del Bias , girando el preset de ajuste de punta a punta no redunda en ninguna diferencia audible, de nuevo, no tengo un osciloscopio para analizar si hay distorsión por cruce.
Parecería que tiende a normalizarse o por lo menos disminuir un poco la diferencia entre canales al tomar temperatura el amplificador....pero puedo ser yo .... tendría que mandar una señal 1 Khz , conmutar a mono y medir voltaje en las distintas salidas, no ?
Entonces, va la pregunta del millón, los transistores que conseguí, comprados en ML, son chinos, pueden ser el problema ? Alguien tuvo un problema similar por TR berretas ? :rolleyes:
Gracias por adelantado....:giggle:(y)
 

DOSMETROS

High 2m Modereitor
Mediste el hFe ? , debería ser de unos 250

Entonces, va la pregunta del millón, los transistores que conseguí, comprados en ML, son chinos, pueden ser el problema ? Alguien tuvo un problema similar por TR berretas ? :rolleyes:
 

Dr. Zoidberg

Well-known-Papá Pitufo
parece estar todo OK) peeeeeeerooooo hay una muy pequeña diferencia de potencia en las salidas ( algo menos en la izquierda, justamente en el canal que antes fallaba ....)
Cuanto es menos??
Antes existía esa diferencia o nó?
Has revisado las conexiones a los conectores de las entradas?
Es sobre todo el rango de frecuencias o solo en algun rango particular?
Has hecho el "recap" o estan los originales?
Tenes el service manual??
 
Mediste el hFe ? , debería ser de unos 250



Si, el original en el circuito indica que puede usarse 2SA798 (F) (G)


F es 250 a 500
G es 400 a 800


Los que consegui aparear fueron 350 de ganancia - Hfe - , de todas formas los pares que construí los cambié en ambos canales......

Podria medir la ganancia del TR original que no era ruidoso, pero no veo el fin .
Cuanto es menos??
Antes existía esa diferencia o nó?
Has revisado las conexiones a los conectores de las entradas?
Es sobre todo el rango de frecuencias o solo en algun rango particular?
Has hecho el "recap" o estan los originales?
Tenes el service manual??
Primera pregunta, me corrijo, tengo que mover el balance a la izquierda - aprox- desde el centro ( las 12 del reloj ) a un punto entre las 10 y las 11, entonces el canal que tiene más ganancia es el derecho .....:mad:

Antes andaba correcto, los dos canales iguales, es un amplificador que estuvo parado mucho tiempo, lo heredé y lo puse a prueba, funcionaba bien durante un rato y luego aparecían las crepitaciones, como dije antes, es típico de este viejo transistor - por lo que hurgué en la red - , el ampli es del año 76-77

Si, todo OK

Daría la impresión que el rango bajo es más nitido en el canal derecho, el que tiene más volumen .....:unsure:

Todo es original, no se cambió nada.

Si, tengo el diagrama ( circuito ) esto es lo que indica :
Simetria complementaria , +35 V, -35 V salida PSU , mido +31.5 V , -31.5 V

Valor del circuito en la unión de los emisores del par diferencial, 0.6 V , no medí eso, te la debo....


Nota :
Metí la pata ( siempre pasa, no ? :LOL: ) después de escuchar un rato con los parlantes de prueba, ( berretas, por si las moscas ) y " festejar " el éxito obtenido , conecté un par de auriculares de calidad ( AKG , 55 Ohms impedancia nominal) para evaluar bien la calidad del sonido..........en la ficha del micrófono ! ( detalle de este amplificador no muy común e ideal para tronar parlantes por acople )
Como me los puse primero, y luego encajé la ficha, sentí un acople e inmediatamente cortó el relay.
Después de un rato, volvió a funcionar, ( no inmediatamente )
Y bueno, cumplí 70.....al alemán HDP cada tanto me alcanza .....:cry:
 

Adjuntos

Última edición:
Tengo un nuevo dato, todas las mediciones que hice en la placa de potencia están dentro de los valores originales, salvo uno que considero es el problema......0.4 Volts en lugar de 0.5 Volts puede ser el dato necesario para solucionar este incordio .......iuuuuuuuuppppiiiiiiiiiiii !!!!!!
😃😃😃😃😃
 
Solucionado, los dos canales al mismo nivel, me deja tranquilo que los TR chinitos no eran los culpables y el matching que hice estuvo bien realizado. Recuerden que lo principal es que esten acoplados termicamente, por supuesto con el mismo Hfe, nada de « aproximado » Saludos a la comunidad......
 
Entonces ¿ que, específicamente producía la diferencia de nivel ?

Malas noticias, volvió a la " anormalidad ", falla aleatoria, las peores ! :( Por momentos anduvo con el mismo nivel de volumen los dos canales. Buscaré por el lado de algún capacitor con fugas, ( ESR intermitente ? )
Alguna idea ? :unsure:
 
Bien, solucionado, los dos canales 10 puntos.
Uno de los pares diferenciales que construí con los BC557 tenía menos ganancia.
Pero como no tenía ganas de seguir armando nuevos pares, porque seguía corriendo riesgos de que se repita la misma situación, dado los TR chinos, - incluso me quedaban pocos de 350/360 HFE - decidí volver al original 2SA798 que estaba sano. Si duró 40 años sin ruido, no creo que falle más .....:rolleyes:
Y lo más importante, ajusté la corriente de reposo en 20 mA , y de acuerdo al procedimiento indicado en el Manual de Servicio que encontré en el foro DiyAudio .
Yo usaba la calculadora en línea tomando la caída de tensión sobre la R de Colector.
Muy útil por cierto !
Así que estoy más contento que perro con dos colas ....😊
 

Adjuntos

Temas similares


Arriba