Esquema de amplificador 130W

DOSMETROS

High 2m Modereitor
Y colocarle los dos filtros de salida , el inductor en serie y el R-C a chasis ?
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Y colocarle los dos filtros de salida , el inductor en serie y el R-C a chasis ?
Ese circuito me resulta tristemente conocido, recuerdo haber renegado bastante, justamente con oscilaciones, pero no recuerdo quién gano si el circuito o yo 🤦‍♂️.

Yo como buen cirujano debo haber anotado los puntos a tener en cuenta, pero no los encuentro :mad:
 

DOSMETROS

High 2m Modereitor
Fijate en otros diagramas que llevan un filtro RC serie, en paralelo con el parlante y otro filtro que lleva una resistencia con 15 o 20 espiras sobre ella , eso en serie con el vivo de parlante

esquemas_665-Tupolev-Quercus.png
 
Última edición:
Fijate en otros diagramas que llevan un filtro RC serie, en paralelo con el parlante y otro filtro que lleva una resistencia con 15 o 20 espiras sobre ella , eso en serie con el vivo de parlante
gracias DOSMETROS, si, voy a ver si puedo armarlos y probar...
revise con lupa cada lado, quizás tengo un cable pinchado, o me queda algun resitor o diodo sin probar...en fin ya no se que podría estar mal...el hermano que esta en la misma placa ni se inmuta :(
 

DOSMETROS

High 2m Modereitor
A veces es un transistor , a veces un capacitor , a veces una combinación de componentes , y claro , hay diseños mas susceptibles y otros mas inmunes 🤷‍♂️
 
nada amigos, con los filtros en la salida se merma un toque pero sigue esa porqueria peluda sobre la onda. Esta maldito, bien maldito-; voy a probar de cambiar los cables de los tr de salida.... luego de eso lo tiro........
 

Fogonazo

"Qualified exorcist approved by the Vatican"
nada amigos, con los filtros en la salida se merma un toque pero sigue esa porqueria peluda sobre la onda. Esta maldito, bien maldito-; voy a probar de cambiar los cables de los tr de salida.... luego de eso lo tiro........
Los cables a los transistores de salida deben ir trenzados y lo mas cortos posibles, ¿ Como los colocaste ?
 
cortos y trenzados! (en grupo de de tres)....en realidad es un cable de multiples hilos que utilize para dar prolijidad....es mi ultima carta....
 
No puede arreglar esta oscilación todavía! :(
me esta matando...pero descubrí algunas cosas, quizás sirva como pista y alguien me tire alguna linea:
Como la placa se fue dañando (le saque/puse como 20 veces las partes), arme otra pero sin la protección (otro diseño)...
Descubrí que la oscilación se merma cuando pongo el disipador de Q3 y Q1 -lo comparten- (esquema: https://www.forosdeelectronica.com/attachments/rca130-sch1-pdf.192964/ ) a masa (trans. están aislados del disipador) no pasa nada si hago esto con el disipador de los trans. de salida o el de Q2 y Q4.
Probé de desconectar la conexión al chasis (va desde la masa del la placa de la fuente a un tornillo que esta cerca del conector de los 220v), al hacer esto el amp. hace ruido (naturalmente) y sigue con la oscilación pero es menor!. Si toco algunas partes del chasis con el cable de masa de la fuente, alguna veces la oscilación desaparece....
Si pongo a masa el chasis en dos puntos los "pelos" de la oscilación aparecen tmb en la parte negativa de la onda (en la imagen los "pelos" solo en la positiva -una sola unión al chasis-)

Una red Zobel (10ohms + 1nf) merma la oscilación....
A veces creo que es interferencia de RF o similar...pero me desconcierta porque aparece a partir de un nivel de salida elevado
 
Última edición:
Bueno, logre mejorar la situación pero todavía tengo algo que resolver...
le saque la oscilación "casi" por completo poniendo un filtro zobel en la salida, mas capacitores cerámicos en +VCC y -VCC y un capacitor de 330 pf entre la base y colector de Q1 (el driver del lado positivo). Si uso una sola de estas cosas, solo logra sacar la oscilación a baja potencia y de todas formas con todo puesto y al maximo unos pequeños "pelos" quedan (en la imagen del osciloscopio pueden ver)....
Decidí dejarlo así....
Ahora lo que me tiene mal parado es que si pongo el canal 2 (que anda perfecto) a muy poco volumen (en realidad a cualquier volumen) pero si volumen del canal 1 (el bastardo) es alto o satura (peor todavía) el canal dos tiene oscilaciones!! (el amp2 bueno le puse también la red zobel y los filtros en +-Vcc pero no el cap en el driver)
A la inversa no pasa....
Dejo una captura del canal "bueno" para que lo vean.....
?¿?
 

Adjuntos

Perdón por el doble post pero quería dejar un video:
video oscilacion
Lo que se escucha mal es el canal que esta bien (se mete cuando oscila)
Me llama la atencion el ultimo video: un capacitor cerámico fallando podría hacer así?
 
Bueno quería dejar aquí el resultado y final con este ampli:
La oscilación quedo resulta -en principio- cambiando el capacitor C3 de 100p, parece que estaba mal
:(

El capacitor fallado tenia bien su valor con el tester, pero en el amp. producía todos esos "pelos"....
Antes de esto agregue una red zobel, un capacitor de 330 pf en el driver positivo Q1 entre base y colector (aparentemente no afectan al amp. hasta los 20khz) y capacitores de 100nf en +vcc y -vcc todo a modo de paliativos. Decidí dejarlos porque (aparte de achicar un poco los pelos antes de la correccion) parecen dejar mas estable el amp.
Lo único que quedo "raro" es que este canal (el 1 en mi caso) llega al recorte con unos saltos extraños en la onda positiva, que increíblemente se meten en el otro canal (notorio cuando esta suave)
Lo deje así porque es raro usarlo recortando en el canal 1 y despacito en el 2. Lo importante es que los pelos-oscilaciones se fueron (no podía poner el "canal-oscilador" a un volumen mas o menos! parecía que iba a explotar el parlante)
En el video del post anterior, pueden ver las oscilaciones (antes del cambio del capacitor fallado pero con los paliativos) y las "explosiones" en el recorte (final de video)
Tuve un poco de mala suerte con este amp. pero bueno, esta en servicio y suena muy bien...
también le baje un poco la ganancia, así queda mejor con los niveles de otros equipos standart de sonido.
 
una pregunta , la fuente estara entregando la corriente necesaria ?probaste medir con un voltimetro si cae mucho la tencion cuando entra en recorte ( o sea plena potencia ) y este por ende afectando el otro canal?
 

Fogonazo

"Qualified exorcist approved by the Vatican"
una pregunta , la fuente estara entregando la corriente necesaria ?probaste medir con un voltimetro si cae mucho la tencion cuando entra en recorte ( o sea plena potencia ) y este por ende afectando el otro canal?
¿ Leíste que se encontró la falla en un capacitor cerámico ?
 
si pero lo que me llama la atencion el comentario este que hizo Trapiche

Lo único que quedo "raro" es que este canal (el 1 en mi caso) llega al recorte con unos saltos extraños en la onda positiva, que increíblemente se meten en el otro canal (notorio cuando esta suave)
 

Temas similares


Arriba