Fallas tipicas en televisores

Hola a todos tengo un TV Led FullHd RCA L32S19SLIM con el siguiente problema me hace rayas horizontales y con los canales de cable y conforme van pasando las horas las rayas se van incrementando :confused: como muestran las imágenes que les adjunto, la falla solo se produce en los canales de cable y creo que en los de antena también (esta tarde lo confirmo), con entrada de audio y vídeo o películas en pendrive se ve perfecto (y), también he notado un recalentamiento sobre el costado superior izquierdo (visto desde el frente) que no se si tendrá relación pero lo comento.
Desde ya agradezco su ayuda
 

Adjuntos

Pantalla Lg 47LN5700 Leds falta de brillo
Hola que tal muy buenas noches, soy nuevo aquí en el foro y quería saber acerca de una falla que tiene mi televisión smart tv de lg, si no es mucha molestia a continuación les explico: En la parte superior izquierda hasta la parte inferior del mismo lado tiene una franja donde el brillo se fue en pocas palabras es mas tenue la luz de los leds, son aproximadamente como 16cm de ancho de esta linea que esta pegada del lado izquierdo, no le he querido meter mano ya que quiero algo mas de información de expertos que se encuentran aquí lo cual les agradecería bastante si me pudieran ayudar.

Sin mas por el momento muchas gracias por su atención, Saludos.
 

Adjuntos

Pantalla Lg 47LN5700 Leds falta de brillo
Hola que tal muy buenas noches, soy nuevo aquí en el foro y quería saber acerca de una falla que tiene mi televisión smart tv de lg, .
fíjate en la parte inferior de la pantalla despues de la placa T-con hay un placa a lo largo que separa por sector la pantalla, fíjate que este correcto.

placa de teve.jpg

saludos
 
Última edición:
Hola compañeros , no se si este en el tema adecuado pero quería preguntar por un problema que e tenido con un tv de la marca samsung que a llegado a mi mesa de trabajo ,la falla que presenta es que el tv no enciende.al precionar pwr no pasa nada no se escucha oscilación ni nada Y no presenta ningún otro sintoma el led de stb enciende fija mente no titila ni nada ya revice los voltajes de la fuente parecen ser los correctos el tr horizontal esta en buen estado y quería escuchar sujerancias de ustedes sobre cual es el problema que tiene el tv es chasis:k16D
Modelo:cl21A730EQ8x



Quería mencionar que hay algo que me llama la atención de este tv y es que en el trafo driver horizontal solo hay 1 voltio , lo cual creo que puede ser la falla , al principio pensé que era el tr driver horizontal pero esta en buen estado y además resulta que a la base de este trancistor llegan 4.5 v dc lo que me pareció anormal pero luego de revisar vi que esta conectada a través de unas resistencias a un regulador de 5v ya que es el primer tv slim que reparo me quede con la duda

También les agradecería si pudieran facilitarme el esquema de esta tv
 
Última edición:
Hola compañeros , no se si este en el tema adecuado pero quería preguntar por un problema que e tenido con un tv de la marca samsung que a llegado a mi mesa de trabajo ,la falla que presenta es que el tv no enciende.al precionar pwr no pasa nada no se escucha oscilación ni nada Y no presenta ningún otro sintoma el led de stb enciende fija mente no titila ni nada ya revice los voltajes de la fuente parecen ser los correctos el tr horizontal esta en buen estado y quería escuchar sujerancias de ustedes sobre cual es el problema que tiene el tv es chasis:k16D
Modelo:cl21A730EQ8x
Hola

prueba por otro lado. Solo en Horiz verifica "+B y Flyback" si están correcto ve a micro de encendido y verifica si los 5V están en el pulsador de encendido.

saludos
 
Muchas gracias por la pronta respuesta compañeros , y gracias por el aporte sera de mucha ayuda , les comento en +B hay 145v y todos los demás voltajes de la fuente parecen estar correctos voy a verificar si todos llegan al micro , luego les comento , quería consultarles , en el trató driver horizontal tengo un voltaje de apenas 1v lo que me parece anomalo y la resistencia que alimenta a dicho transformador se calienta muchísimo sin estar el tv en funcionamiento que podrá causar esto ? El TR driver horizontal lo verifique y esta en buen estado
 
Muchas gracias por la pronta respuesta compañeros , y gracias por el aporte sera de mucha ayuda , les comento en +B hay 145v y todos los demás voltajes de la fuente parecen estar correctos voy a verificar si todos llegan al micro , luego les comento , quería consultarles , en el trató driver horizontal tengo un voltaje de apenas 1v lo que me parece anomalo y la resistencia que alimenta a dicho transformador se calienta muchísimo sin estar el tv en funcionamiento que podrá causar esto ? El TR driver horizontal lo verifique y esta en buen estado
Si esta pasado el +B !!! Que resistencia y donde estas midiendo tensión en este TR ¡? :confused:

Etapa TR driver.jpg
 
Es la R402 que lleva la alimentación al trafo driver y la atension que mencione estaba en la base del TR driver horizontal



Debo mencionar que el esquema no coinside con esta tv , aun así agradesco el aporte adjunto unas fotos de la placa

Mas imágenes del tv



Hola buscando por el foro me encontré con este esquema , se asemeja mucho mas a esta tv pero no es por completo compatible , pero casi todo es igual
 

Adjuntos

Última edición:
Tengo una tv de 22 que me quema el integrado de la vertical ya lo cambie 3 veces es el TA8403K al cambiarlo me da imagen pero luego la imagen se encoge y por ultimo ya no me da imagen donde puedo a empezar a revisar y aguas por la ayuda que me pueda dar
 
Es la R402 que lleva la alimentación al trafo driver y la atension que mencione estaba en la base del TR driver horizontal
el esquema puede ser cualquiera la idea es guiarse veras del samsung es esta la foto

Driver.jpg

y pogamo que llegan esos 12Volts pasan por D402 luego R402 y hay en ese punto dices que tienes 1V y que la resistencia se calienta,,, ¡? :confused:

si hay una resistencia que se calienta es por 3 razones:

1 - La tensión de A+ es mayor
2 - El transistor esta en corto
3 - El transistor tiene tension continua en la base

Te doy idea mas o menos porque nunca se me presento un problema así :confused: si me paso que el control de tensión que esta en el optoacoplador estaba por la nubes (se quemo el zener) y la fuente me daba unos valores exagerado que quemaba todo lo que alimentara :(

en el caso de diagrama samsung el zener era el DZ804

saludos

posdata: sigo sosteniendo que el +B esta por las nubes



Tengo una tv de 22 que me quema el integrado de la vertical ya lo cambie 3 veces es el TA8403K al cambiarlo me da imagen pero luego la imagen se encoge y por ultimo ya no me da imagen donde puedo a empezar a revisar y aguas por la ayuda que me pueda dar
Levanta la pin 1 del del integrado y coloca una resistencia de 1kΩ entre pin 1 y el 6 y mide la tensión de alimentación. luego chequea el pin 2 que no sea que alla demasiada intensidad los amplificadores verticales suele quemarse por dos cosas mala alimentación y excedente de corriente ya sea por tensiones incorrectas o corto en el yugo mas si el mismo es viejo :cool:

saludos
 
Última edición:
Hola gente amiga! Tengo un TV Admiral TGF-2029a de 29 pulgadas que me muestra una linea semi verde horizontal en la pantalla negra. lo unico que tira es eso. Alguin me tira una idea de lo que es?
 
Hola caposuky,No esta funcionando la etapa de salida vertical,algun componente abierto o desvalorizado,ci quemado,falta de excitacion,tendrias que realizar algunas medidas y pruebas,contarnos lo que observaste,asi te podemos asesorar y ayudar.


Saludos.
 
Arriba