Frenar motor 24 Vdc

Hola mi nombre es Andres. Os expongo mi problema a ver si alguien pudiera ayudarme , he construido un baby car con un motor 24V 250W con escobillas, es un motor para patinete eléctrico , está controlado mediante una controladora con un pedal regulador , hasta aquí todo funciona bien , el problema lo tengo cuando quiero detener dicho motor, sé que poniendo en corto las puntas del motor, éste frena y en un intento de hacer dicha maniobra con un rele de 24V éste actúa bien pero al cortar la tension este sigue alimentado por culpa del motor en modo generador.

La única forma que tengo de alimentar el rele es al accionar el pedal de aceleración , por eso es de 24V y lo tengo conectado a la salida entre el motor y el controlador , a ver si podeis echarme un cable y me ilumináis un poco ya que me he quedado un poco estancado , he leido con un puente H pero no se muy bien como hacerlo , gracias.
 
Así como esta pensado el esquemático el relevo siempre está accionado ya que la bobina está conectada directamente a la batería. ¿De que forma haces la conmutación del relé entonces?
 
perdon ya lo he corregido. no es bateria, es el controlador. gracias juanma2468
Pues no veo de qué forma el motor este energizando la bobina del relé si cuando el relé conmutador lo que hace es un corto con sus terminales. De todas formas para probar puedes intentar colocar un diodo en serie al motor para ver si eso frena la fem.
 
Pues supongo, que si quieres que funcione con un solo pedal, conectas un contacto NC en bornes del motor, y el PWM por el NO del mismo relé.
Cuando no haces nada el motor esta frenado.
Cuando pulsas el acelerador, activas el relé, se abre el NC, se cierra el NO y por él le entra el PWM.
A ver si me he explicado, aunque puede puede haber otro método pero creo que este será el más sencillo.
 
El tema tal y como lo tengo conectado una punta de bobina del rele va a negativo o masa y la otra punta va puenteada tambien con el positivo del motor. Entonces cuando dejo de meter tension mediante el pwm, el motor sigue girando sin tension en modo generador e inyecta tension a la bobina. Y hasta q la tension no baja de 16v el rele no cae y no deja las puntas del motor en corto. Intentaré grabar un video para que lo veais.
El problema es que no puedo alimentar el rele con otra tension que no 24v que va al motor. A no ser que me esté perdiendo en algo. Gracias por la respuesta
 
Pues no sé que estás haciendo.
La bobina no puede recibir alimentación del motor, solo de la bateria. No puede ir en paralelo con el motor.
Si se presiona el acelerador entra el relé
Si se suelta sale
Usa un pulsador de dos contactos para el acelerador, o un diodo para que el motor no active el relé.
 
Última edición:
Creo que la bobina es excitada por el retorno en modo generador del motor y la bobina no cae hasta pasado 5 o 6 segundos. A ver si hubiera otro tipo de circuito que me ayudara en éste tema. Gracias

Necesitaría disipar la tensión de retorno mediante algo para que así no afecte durante tanto tiempo a la bobina.
 
El sistema está conectado cómo comenta Scooter. Cuándo es accionada la marcha, el relé alimenta al motor. Cuándo sueltas el pedal, el relé debe desconectarse y cortocircuitar los bornes del motor.
Así que no hay manera que el relé se alimente del motor, si está en cortocircuito durante el frenado. Y si no funciona así está conectado de otra manera que no es la correcta.
 
os mando fotos. no se como mandar un video del funcionamiento para que lo veais.
gracias por todas vuestras respuestas.
otro problema que e observado es que no puedo veneficiarme de todo el pwm como si lo pusiera directo al motor. porque la bobina del rele a baja frecuencia no se exita.
los cables naranja y azul son los que van al motor
se me olvido comentarlo
 

Adjuntos

  • IMG_20190421_170604.jpg
    IMG_20190421_170604.jpg
    227.6 KB · Visitas: 13
  • IMG_20190421_170618.jpg
    IMG_20190421_170618.jpg
    220.2 KB · Visitas: 15
  • IMG_20190421_171015.jpg
    IMG_20190421_171015.jpg
    152.8 KB · Visitas: 16
  • IMG_20190421_171022.jpg
    IMG_20190421_171022.jpg
    118.3 KB · Visitas: 13
Última edición:
Gracias zoidberg. Pero no-sé cómo hacerlo con este controlador.
Lo único que da salida es los 24V hacia el motor, o el pedal acelerador que varía de 1 a 5V en función de lo que pises.
No-sé si servirá, pero he leído que con un puente H se frena un motor sin perder la señal PWM.
Si es posible, no sabría cómo hacerlo.
 

Dr. Zoidberg

Well-known-Papá Pitufo
Pero no-sé cómo hacerlo con este controlador.
Lo único que da salida es los 24V hacia el motor, o el pedal acelerador que varía de 1 a 5V en función de lo que pises.
Acá Scooter te propuso una solución:
Pues supongo, que si quieres que funcione con un solo pedal, conectas un contacto NC en bornes del motor, y el PWM por el NO del mismo relé.
Cuando no haces nada el motor esta frenado.
Cuando pulsas el acelerador, activas el relé, se abre el NC, se cierra el NO y por él le entra el PWM.
A ver si me he explicado, aunque puede puede haber otro método pero creo que este será el más sencillo.
 
La solucion mas optima es un discriminador que detecta pulsos PMW.
Otra opcion menos eficiente pero mas simple es usar un diodo de conmutacion rapida que soporte el amperaje del motor y usarlo como separador para el rele, pero con esa opcion pierdes algo de potencia por la caida de tension en el diodo que se convierte en calor.
FRENO.png
DISCRIMINADOR PARA FRENADA PMW.png
 
Arriba