GTP USB+ No reconoce dispositivo

#1
Hola a todos en primer lugar,soy un novato y necesito ayuda por favor
Tengo un gtp usb+ y no me reconoce el pic en el zocalo ,ademas me calienta un poco el pic uln 2003 y tambien la bobina de choque ,por favor si alguien me puede ayudar les estare muuuuuy agradecido llevo dias mirando en internet y me estoy volviendo loco ya..
he puesto el jaq en los pines centrales de la placa,pero no funciona igual
Espero ansioso ,creo que podreis ayudarme
Desde ya un saludo y gracias por compartir su tiempo y conocimiento conmigo
Atte Gerardo
 
#2
Hola, resulta que tengo el programador de pic´s GTP-USB+ y no consigo grabar el pic 16f59 de 40 pines, me da error, y en el zócalo verde para conectar me da error, pero viene con un cablecito tipo bus como para conectarlo a parte, pero no me dice como conectarlo ni si quiera en el winpic800. Alguna ayuda? sabe alguien que podria hacer para conseguir grabar el pic?

Gracias de antemano!
 
#5
Te lo reconoce? Dale detectar dispositivo
Eso es lo primero que hago al meterlo, y dice que no me lo reconoce,que no reconoce ningún pic conectado. y es que uno de los encargados de la pagina del winpic800 me ha dicho que mire el datasheet pero no entiendo como conectarlo con lo que viene en la tabla porque tampoco especifica como conectarlo a un grabador. ni tan siquiera en la pagina de winpic, porque tienen una version que pone que incluye este pic, pero en la ultima version pone que ese pic no es valido, y es algo que no entiendo.
 
#6
Última edición:

Temas similares