Librerías para PCB Wizard

hola mnicolau tengo un problema copio las plantillas y las pego en la libreria pero algunas no las reconoce ni actualiza yo creo que ni se da cuenta de que ahi estan que puedo hacer?
 
PD: Mariano como haces poner los esquemas y placas que presentas en formato PDF?
Fijate por acá:

https://www.forosdeelectronica.com/f16/tutorial-exportar-e-imprimir-formato-pdf-31953/

Ahí expliqué cómo hacerlo.

Pako, lo que tenés que haces es copiar todas las plantillas en la carpeta "Library", en el directorio del soft. Haciendo esto, cuando abras el Wizard, van a aparecer automáticamente las nuevas librerías en la lista.

Saludos
 
Gracias mnicolau por la respuesta, pero me acabé de dar cuenta que la plantilla que subieron para el PCB Wizard del TDA2005 está mal hecha, me dí cuenta al intentar meter las patillas... pero nada, se agradece el intento prolomenos.. me tocará medir a regla pura :S..

Saludos,
Samil Lama
 
compañeros yo instalo las librerias y todo bien...pero tengo una duda...estas librerias no me aparecen en el livewire,,,,como hago para integrarlas al livewire??? o no se puede hacer esto???
 
Nop.. no se puede. Si querés armar el esquema para el auto-ruteo, hacelo en Pcb Wizard directamente, ahí podés armar las plantillas. Si los querés para simularlos, no podés agregar componentes al Livewire, usá algún otro soft para eso.

Saludos
 
hola nicolau gracias por tu respuesta...ahora me estoy matando con algo ke debe ser una bobada...mira hice un triac y segui los pasos para aguergarlo a la libreria y efectivamente me aparece en la de circuitos..pero en la de pcb componentes no aparece...como hago???
 
Hola alguien que me pueda dar una mano y pasarme la memoria plcc32 pero de 32 patas smd,estuve haciendo una pero como es tan chiquita la memoria me cuesta vincularla con el circuito pienso que algo estoy haciendo mal y hace dias que estoy y no doy pico en bola, me leei el tutorial para hacer componentes e hice varios pero a la hora de vincularlo al circuito de los pines no se unen,si alguien lo tiene hecho y me lo puede pasar se le voy agradeser desde ya muchas gracias.
 
Hola! estoy aprendiendo a hacer componentes nuevos y agrandando la libreria de este lindo y practico programa...estoy ahora haciendo un puente rectificador 1000V 1,5A (de los cilindricos de 4 patitas). cuando envio el dibujo al "Real World", todo OK, pero cuando vuelvo a la pestaña "Normal", quedan los cuadros de texto que agregue (y que me asegure pasen al Real World). Una imagen vale mas que 1000 palabras:



Si mando los cuadros de texto a "BACKGROUND" desaparecen tambien en el Real World...que estoy haciendo MAL:unsure:???

DEJO EL LINK DEL PDF DE DONDE ESTOY SACANDO LOS DATOS:
http://www.sycelectronica.com.ar/semiconductores/W10M.pdf

Y ADJUNTO EL ARCHIVO DEL COMPONENTE...

Saludos, y Gracias!!!:D
 

Adjuntos

Hola Ale, en lugar de usar un cuadro de texto, usá una "Copper Label", le ponés "real components" como layer y listo. La única contra, creo que no se puede cambiarle el color, queda negro por defecto si mal no recuerdo...

Saludos
 
Sí de eso ya me di cuenta, mi problema ahora es que me gustaria modificar la posición de los pines, que no fueran seguidos del 1 al 8 en un lado y del 9 al 16 en el otro, poderlos distribuir para que las conexiones sean más sencillas.Gracias!!Un Saludo
 
Choquera, vos estás queriendo modificar el símbolo del IC me imagino, para eso podés crear un símbolo nuevo tal como lo indico en el tutorial y le asignás la plantilla existente que te comentó Moyano.

Moyano, gracias por la plantilla. Si tenés ganas armale la parte real también así ya lo voy agregando para en algún momento subir una nueva recopilación.

Saludos
 

Temas similares

Arriba