Lineas rojas en display de estéreo automotriz

#1
Hola amigos, alguien que me pueda brindar su conocimiento sobre el tipo de display que tiene esta caratula?? Se trata de un autoestereo Kenwood x592 Pido su ayuda atendiendo a que tiene una falla, aparecen 6 lineas rojas horizontales en la pantalla del estéreo y con la luz del día se vuelven ilegible las letras y los nombres de las canciones, solo se pueden leer por las noches, aparentemente no tiene componentes dañados ni pistas rotas o abiertas, los botones y perillas trabajan bien. No se si tenga solución o se pueda cambiar el display de otra caratula donadora o no se si se pueda comprar en alguna tienda de electronica bien surtida, pero no le veo ninguna matricula. Adjunto las imágenes en cuestión.

IMG_20151207_010707_543.jpg

IMG_20151207_243355_524.jpg

IMG_20151207_243438_733.jpg

IMG_20151207_243505_172.jpg

IMG_20151207_243620_247.jpg
 

Daniel Lopes

Miembro Geconocido
#4
Hola a todos , quizaz la tensión de alimentación del filamento por alguna razón tenga si desregulado y estas por ahora muy alta , asi ponendo lo filamento ao rubro.
La función deses filamentos es ionizar lo gás que hay internamente a ese display facilitando ao mismo emitir luz fluorescente cuando debidamente activados .
Att,

Daniel Lopes.
 
Última edición:
#5
Hola a todos , quizaz la tensión de alimentación del filamento por alguna razón tenga si desregulado y estas por ahora muy alta , asi ponendo lo filamento ao rubro.
La función deses filamentos es ionizar lo gás que hay internamente a ese display facilitando ao mismo emitir luz fluorescente cuando debidamente activados .
Att,

Daniel Lopes.

Gracias por la respuesta, :) de que forma puedo verificar la tensión de alimentación de los filamentos? si no tiene matricula ni nada para poder identificarlo? :eek:
 
#7
Dos Volts en filamentos y 10 Volts en rejilla , todos los VFD son iguales ;)
Gracias Dosmetros, debo reconocer que no sabía que este tipo de display se conoce como Vacuum Fluorescent Display (VFD), para hacer las pruebas yo creo que tendré que quitar el estereo, pues aun esta montado en el vehículo y sería algo incomodo realizar las mediciones, en cuanto tenga un chance de tiempo me abocaré a hacer esa operación y actualizaré este post, solo termino de arreglar un amplificador Rockford Fosgate de dos canales que me anda dado problemas :D:D:D:D

 
Última edición por un moderador:
#8
ACTUALIZANDO...

Dos Volts en filamentos y 10 Volts en rejilla , todos los VFD son iguales ;)
Ya medí voltajes, en los filamentos de un lado detecté 1.62/1.61 Volts y en el otro detecté 9.13/9.34 Volts, en la rejilla detecté voltajes variados y tierras, tal como se muestra en la foto adjunta. Según lo que comentan, 9 volts es demasiado... quizá eso esté provocando que se pongan al rojo vivo los filamentos??? :confused: Todo en la tarjeta de la caratula es SM y no encuentro los codigos de algunos componentes, no puedo avanzar en el diagnostico... trataré de seguir la linea que surte de 9 volts a los filamentos a ver que encuentro, o que se sugiere en este caso? :confused:

Voltajes Vacuum Fluorescent Display VCD Kenwood kdc bt838u.jpg


15319458_10154740822289709_365111643_n.jpg
 

capitanp

Miembro irreconocible
#9
bueno tiene 7,5V de filamento, esta que explota, cuanto tiempo podra durar ese display


Siempre el zener sospechoso

 
Última edición:
#11
:oops::oops::oops: Muchas gracias capitán... revisare las lineas de los filamentos (y)
Amigos, creo que he dado con el culpable... este diodo de montaje superficial, que solo tiene el codigo "NV AL", me marca en corto (n) el problema ahora es donde conseguirlo porque por aca no consigo ni resistencias de montaje superficial... menos andaré encontrando semiconductores :cry: , busqué ese codigo en linea y me apareció el datasheet del cual pongo link a continuación. Supongo que toca buscar un reemplazo de alguna otra caratula o de algun otro aparato, porque por aca por mis rumbos veo dificil conseguir ese diodo, Uds que opinan, que se puede hacer en este casoo??? :confused:

Datasheet.

http://www.s-manuals.com/pdf/datasheet/p/z/pzuxba_series_nxp.pdf

15322464_10154744272649709_805700686_o.jpg


IMG_20161202_232858.jpg
 
#12
busca un zener que sea lo mas parecido a las características del que tienes,supongo que con uno que regule a 2,4v será ideal,no tiene por que ser SMD puedes poner uno normal y recortarle las patas a la medida del circuito.
 
#13
yo he arreglado circuitos SMD con piezas normales y todo va OK.

lo malo es que no es estetico pero ¿quien lo va a ver? solo si lo abres.

es como una chica con implantes de silicon , no te das cuenta a menos que las toques.
 

Daniel Lopes

Miembro Geconocido
#14
Amigos, creo que he dado con el culpable... este diodo de montaje superficial, que solo tiene el codigo "NV AL", me marca en corto (n) el problema ahora es donde conseguirlo porque por aca no consigo ni resistencias de montaje superficial... menos andaré encontrando semiconductores :cry: , busqué ese codigo en linea y me apareció el datasheet del cual pongo link a continuación. Supongo que toca buscar un reemplazo de alguna otra caratula o de algun otro aparato, porque por aca por mis rumbos veo dificil conseguir ese diodo, Uds que opinan, que se puede hacer en este casoo??? :confused:

Datasheet.

http://www.s-manuals.com/pdf/datasheet/p/z/pzuxba_series_nxp.pdf

Ver el archivo adjunto 150942


Ver el archivo adjunto 150943
Hola a todos , caro Don Maure91 , !OJO! tienes que sacar do diodo de la tarjeta para medirlo correctamente , puedes encorrer en lo riesgo de medir lo restante del circuito que estas conectado en paralelo a el .
!Suerte en lo mantenimiento !.
Att,
Daniel Lopes

yo he arreglado circuitos SMD con piezas normales y todo va OK.

lo malo es que no es estetico pero ¿quien lo va a ver? solo si lo abres.

es como una chica con implantes de silicon , no te das cuenta a menos que las toques.
Muy interesante la conparación (y) :D :D
Att,
Daniel Lopes.
 
Última edición:
#15
Hola a todos , caro Don Maure91 , !OJO! tienes que sacar do diodo de la tarjeta para medirlo correctamente , puedes encorrer en lo riesgo de medir lo restante del circuito que estas conectado en paralelo a el .
!Suerte en lo mantenimiento !.
Att,
Daniel Lopes
Daniel, claro... lo retiré de la tarjeta y realicé esas mediciones.


busca un zener que sea lo mas parecido a las características del que tienes,supongo que con uno que regule a 2,4v será ideal,no tiene por que ser SMD puedes poner uno normal y recortarle las patas a la medida del circuito.
Buscaré el zener correspondiente, si no lo encuentro toca ir a la CDMX y buscarlo.


yo he arreglado circuitos SMD con piezas normales y todo va OK.
lo malo es que no es estetico pero ¿quien lo va a ver? solo si lo abres.
es como una chica con implantes de silicon , no te das cuenta a menos que las toques.
El estéreo es de uso personal y ha estado conmigo desde nuevo, ya me han ofrecido comprarmelo pero no he accedido, me gusta mucho... así que lo repararé y no hay problema que quede el zener de tamaño standar ahi pegado, tiene suficiente espacio la carcaza de la carátula. :D


Gracias por su colaboración amigos!!!!!! :apreton: :apreton: :aplauso: :aplauso:
 
#18
otra cosa util seria usar un Zener normal y si no cabe o no se puede soldar directamente puede ser y lo he hecho es:

al diodo le cortas las patitas casi al ras , le soldas unos cablesitos delgados como los del cable plano, luego lo metes en un tubito de termofit y ahora soldas los cablecitos al PCB y el zener lo colocas donde no estorbe.

eso lo hago con resistencias tamaño normal en SMD
 
Arriba