Mando desvíos tren H0 por descarga de condensador.

Con este circuito intento mover los motores de desvío en una maqueta de tren escala H0. Me funciona pero la cadencia de carga es de unos seis segundos, muy larga para activar varios motores a la vez. ¿Me podrían decir otro sistema con las mismas características y que fuese mas rápido ?
Gracias,
 

Adjuntos

No me gusta para nada ese circuito.
Busca en el foro temporizador, hay transistorizados, con integrados (mayormente LM555), con microcontrolador, etc...
Las bobinas que figuran, son los motores?
 

DOSMETROS

High 2m Modereitor
Prueba colocar capacitores mas chicos en el circuito de la base de los transistores y no en emisor o colector.
 
Lo he intentado, pero creo que no lo situo en lugar exacto. ¿Me podria decir si es entre la resistencia de 330 ohm y la unión de la de10 K¿
Gracias.
 
Si tiene misterio, tienen que ser un pulso controlado e instantaneo si te descuidas la bobina se funde.
Voy a probar de nuevo.
Gracias Dosmetros, tus ideas siempre me han funcionado, es cuestion de probar. No soy un esperto en electronica y por eso me cuesta un poco.
 
No exageres.
He usado esos desvíos sin problemas muchos años.


Define "instantáneo" ¿1ms, 1μs, 1ps...?
Instantáneo no existe en el mundo real por.definicion, solo existe sobre el papel.

Yo los usaba con pulsadores que facilmente estaban 500ms y no pasaba nada. Eso es lento, muy lento.
Con 1ms, una eternidad en términos electrónicos, ni se mueven. Cómo poco necesitarán 100ms o así.

Tampoco se queman en 1s ni en 2, se 1ueman si los mueves con un interruptor y te olvidas de ellos ahí.

Si acaso, lo que puedes hacer es un limitador de corriente, porque la bobina tiende a subir el consumo. Y ya está.

Hay circuitos específicos para control de solsolenoides, electrovanlvulas... Es cuestión de investigar un poco no sea que inventemos la rueda.
 
Última edición:
Tienes mucha razon Scooter, pero mis conocimientos en electronica son sumamente limitados, voy un poco a prueba error y intentando aprender siempre de mis errores.
Te agradezco tu atencion, estoy haciendo lo que dice Dosmetros a ver si lo consigo.
Un saludo.
 
He intentado por todos los medios hacer funcionar el primer esquema, pero no lo he conseguido. Lo bueno es que haciendo pruebas he montado el que adjunto y si que funciona bien.
Me gustaria que lo estudirais y me dijerais el poder poner dos leds uno de carga a condensadores y otro rojo cuando ya estan cargados.
Si veis alguna discrepancia en el esquema os agradeceria me la comentarais.
Gracias y un saludo
 

Adjuntos

No acabo de entender tu circuito.
¿Se alimenta en alterna y el + y el - son los que generas tu para mover los desvíos?
¿Va bien así o solo la primera vez?
 
Va bien y no tiene cadencia. En ese circuito esta el motor del desvio, el biestable para la señalizacion de los leds y los leds en el desvio. Estos son bicolor, rojo y verde alternos, como veras hay dos en un sentido y dos en el otro.
He comprobado que puede llevar hasta cuatro motores a la vez.
Por favor miralo bien y dime si se puede mejorar
Un saludo Scooter
La entrada es en alterna y puede ir desde 5 V a 16 V.
 

Temas similares


Arriba