Medidor uH de bobinas, alguien puede aportar dato para su construccion ?

#21
Atribuyen los errores a fallas en ls componentes. Yo uso capacitores MTK nuevos y para valores bajos de C no tngo problemas. Todo viene de 100 nF para arriba.
 
#22
anthony123 dijo:
Ferny que hex usaste? Podes subilo al foro?
Es el que viene en la página que dejé http://ironbark.bendigo.latrobe.edu.au/~rice/lc/index2.html
Donde pone Assembled Hex code (complete, ready to work!)

diego_z dijo:
entre ra1 y la bace del tr debes poner una de por lo menos 1 k como minimo , yo uso 2k2 para no exeder el consumo en la pata del pic que su salida maxima es de unos 50ma en el puerto a
Estuve probando varios valores en la protoboard antes de ensamblarlo y vi que cuanto más baja era la resistencia mejor iba, al final quedó en 47 ohm porque más baja ya me parecía demasiado... Creo recordar además que hasta que no puse 220 ohm no conseguía disparar el relé. Supongo que será por las características del 2N3904 que usé... igual con otro transistor iba mejor, pero es el que tenía a mano :LOL:
 
#23
Sobre la precisión igual tiene que ver la famosa bobina de 100uH, yo la puse de 82uH como sugerían más abajo en esa página... Los condensadores los puse de 1nF de tipo MKT.

Experts may like to adjust the inductor value to raise F1 to near 00060000 to obtain maximum resolution from the meter. An "L" value of 82uH is preferred instead of the specified 100uH (but you can't buy 82uH inductors in Bendigo).
 
#24
Yo no consegui una de 82 uH..! Aunque me podria armar una con extrema presicion usando el metodo de "oscilacion"

Uso mi oscilador libre de pruebas y un cap de MTK de 5% de tolerancia. Y uso la formula de L (uH) = 25330/ [(F*F)(C)]

Donde F en hercios yC en picofaradio.
 
#25
Ferny dijo:
Estuve probando varios valores en la protoboard antes de ensamblarlo y vi que cuanto más baja era la resistencia mejor iba, al final quedó en 47 ohm porque más baja ya me parecía demasiado... Creo recordar además que hasta que no puse 220 ohm no conseguía disparar el relé. Supongo que será por las características del 2N3904 que usé... igual con otro transistor iba mejor, pero es el que tenía a mano :LOL:
tal vez no exitas el rele con el voltaje necesario


antony hiciste esta prueba ?esto es muy importante en cuanto a precicion del aparato

sacado de otro foro
""sobre la calibracion el valor mencionado arriba se puede obsercar en el lCD si cierras el jumper que va al pin 9 del pic si te marca arriba de 50000 estas muy biem si te marca abajo de 40000 ahi pierdes mucha precision el mio como dije me marca 45000 asi que estoy biem pero puedo mejorar ""
 
#29
Recuerda que este hex que usa el pic, tiene contacto "humano" por asi decirlo. Con esto me refiero a que el programa se encuentra ante la presencia de modificaciones (Calibracion) y por ende, luego de un largo tiempo de uo (como el mio) se cague.
 
#33
ferny hola podrias enviarme el codigo qUE tienes en el pic de tu medidor de bobinas porfa es qUE solo el mio dice calibrando y no cambia de ahi y es simulacion y en el proto es igual ayudame porfa o enviame todo lo qUE tengas porfa te lo agradecere mucho
 
Última edición por un moderador:
Arriba