Micro componente Philips MCD 135 no repoduce sonido

Buenas, tengo un problema con mi micro componente Philips que hasta hace unos dias funcionaba de diez, el problema surgió cuando una noche se cortó la electricidad y volvió a los pocos minutos. Lo que sucede es que los parlantes no reproducen sonido aunque si funcionan porque los probe, el problema es el dispositivo al que se le conectan los parlantes. Alguna sugerencia de por qué esta sucediendo esto y como podria solucionarlo? Tengo un tester a mi disposición si hiciera falta. Gracias de antemano
 

Dr. Zoidberg

Well-known-Papá Pitufo
Lo que sucede es que los parlantes no reproducen sonido aunque si funcionan porque los probe, el problema es el dispositivo al que se le conectan los parlantes
Y que mas hace??? O no hace nada de nada???
Mejor que des explicaciones mas claras por que al equipo lo tenés vos y no nosotros, ok?
Acá subo el manual de servicio:
 

Adjuntos

  • mcd135-service-manual.pdf
    3.5 MB · Visitas: 4
Es verdad, disculpas, probe a conectar un dispositivo mediante cable auxiliar pero no reproducia sonido, probe con un pendrive y no reproducia sonido, probe con un cd y tampoco reporducia sonido, el dispositivo prende normal y parece funcionar normal. Yo creeria que el problema esta en la placa de arriba, adjunto foto:
 

Adjuntos

  • 15873440362453687967124055284089.jpg
    15873440362453687967124055284089.jpg
    317 KB · Visitas: 11
Es verdad, disculpas, probe a conectar un dispositivo mediante cable auxiliar pero no reproducia sonido, probe con un pendrive y no reproducia sonido, probe con un cd y tampoco reporducia sonido, el dispositivo prende normal y parece funcionar normal. Yo creeria que el problema esta en la placa de arriba, adjunto foto:
el problema puede estar en el integrado de amplificación o cerca de el
 
Ok muchas gracias, tengo muy poco conocimiento de electronica, podría intentar arreglarlo por mi cuenta o deberia llevarlo con algun service o tecnico?
 
Arriba