Mini-Amplificador para iPod

#81
tengo un ken brown ss3500 para arreglar, pero me sobra un cable en la etapa de potencia, uno negro que va a 2 negativos, y a dos positivos de 4 capacitores...
si lo conecto a masa, calientan muchisimo los transistores de salida, si no lo conecto, cuando subo el volumen es como que distorsiona.
 
#82
Hola!

Bueno, les cuento que probé el TDA2822 (de 16 patas) en modo bridge y tiene una muuy buena potencia para el minimo consumo de alimentacion..

Estoy encantado con el resultado, y mas aún si se usan parlantes con unas buenas cajas.. suena aun mas fuerte, y por ende, distorsiona menos.. Funciona incluso con carga de 4 ohms (a pesar de que en la datasheet dice 9v a 8ohm.. y eso que mi alimentacion esta a 11v)

El integrado calienta un poco, pero lo tengo en funcionamiento hace como una hora y sigue perfecto..

El circuito que use fue exactamente el mismo que el de la datasheet, con un transformador de 9vdc en la alimentacion (aunque en realidad tira 11vdc), y el integrado me costó $1,50 argentinos.


Me falta probar el TDA2822M (de 8 patitas), pero con este estoy mas que satisfecho por ahora


Cualquier cosa preguntenme! Saludos!
 
#83
Gente, necesito ayuda con este mini amp que les comente (TDA2822 bridge)

Con mi mp3 y la salida de auriculares de la computadora anda barbaro, llega a un buen volumen sin distorsionar, e incluso funciona a 4ohm de carga..

El tema es que yo quiero usarlo para la guitarra.. Probé la guitarra directa y, obviamente, no sonaba muy linda.. Asique probe la guitarra con dos pedales analogicos distintos, y tambien con una pedalera, y me aparecian unos ruidos rarisimos y muy molestos. Se me hizo la idea de agregarle un buffer a la entrada del amp, pero nada. Asique probe agregando un capacitor de desacople (en serie) entre la guitarra y la entrada, y hubo un cambio. Los ruidos se fueron cuando, ademas, agregue un capacitor entre la entrada del amp y masa. Los capacitores que puse son de 100nF (lenteja) y 1uF (electrolitico), respectivamente..

El problema es que así el sonido se modifica (en mi opinion se degrada) y pierdo volumen...

La idea es hacer un mini amplificador con algun preamplificador distorsionado bien sencillito..


Espero puedan ayudarme! Muchas gracias!
 
#84
marvel dijo:
El integrado calienta un poco, pero lo tengo en funcionamiento hace como una hora y sigue perfecto..


Me falta probar el TDA2822M (de 8 patitas), pero con este estoy mas que satisfecho por ahora


Cualquier cosa preguntenme! Saludos!
Fijate en esto:
https://www.forosdeelectronica.com/...-mp3-player-vumetro-5-leds-pcb-probado-17732/

jejejejeje
Y el de ocho patitas funciona bien, en modo estereo, en modo bridge a mi me trono...

Con respecto a lo de la guitarra. busca en el foro hay varias temas que hablan de guitarras y amplificador

Saludos
 
#85

Adjuntos

#89
Que tal a todos, armé el amplificador TDA2822M, funciona correctamente, pero le puse dos potenciómetros para regular el volumen pero no regula nada, como que si no estuvieran conectados. (los potenciómetros funcionan), que podrá ser?. Lo puse acá para no abrir un nuevo tema.
 
#92
Gracias por responder, ya solucioné el problema. Resulta que no tenía conectadas las patas de los potenciómetros a Tierra y por eso no regulaba.. (que tonto soy)
:aplauso: :aplauso:
 
#93
ammm disculpen, no queria crear otro hilo y el que tenia me lo borraron, no se por que
bueno el caso es que hice un amplificador con el tda2822 en modo bridge en un proto de mientras y cuando conecto la terminal 14 se escucha con mucho ruido y sin sonido se oye como un traqueteo no se bien como describirlo (no es un zumbido) y lo arme justo como viene en el datasheet. Cuando no esta conectada se escucha bien aunque un poco agudo, ¿no tienen idea de que seria o como se podría solucionar de casualidad?
 
#96
yo lo arme hace unas semanas en un protoboard y se escuchaba semejante como tu dices, solo agregue un capacitor de 4700uf en la entrada de alimentación, con eso se soluciono el traqueteo
 
#98
si pero hice la prueba y se quito el ruido, prueba,con alguno que tengas por ahi, o puedes probar alguna otra opcion, solo es cuestion de investigar.
 
Hola Gente tengo una duda. Estuve viendo las pcbs del tda2822 y me fije QUe todos tienen en R1 y R2 4.7K cuando en el diagrama dice 4.7 ohms..mi pregunta de que valor es correcto. Pregunto solamente porque lo quiero hacer bien.
Saludos
 
Última edición por un moderador:

Temas similares

Arriba