Mini Ventilador centrifugo con circuito integrado bloqueado

Hola chicos,

Perdón por los errores o desconocimientos que puedo tener pero a pesar de que me atrae mucho la electronica soy un principiante en esto. Estoy armado una maqueta de un dispositivo muy simple que funciona con un ventilador centrifugo de 12V que compre en china porque en mi país no había. El circuito es muy simple ya que el ventilador viene con 3 cables, positivo, negativo y pin para PWM. El problema es que al conectarlo el ventilador no funciona y prende un led rojo de advertencia en la placa integrada que trae. La vendedora me dijo que para el control de velocidad se podia utilizar un PWM ó 0-5V pero al darle 5v no hubo repuesta tampoco. Yo habia dado por sentado que el ventilador iba a funcionar igual ya que los ventiladores de pc de 3 o 4 pines funcionan de todas formas al conectarlos a DC, sin conectarles el PWM. Un dato no menor es que el ventilador viene protegido contra sobrecorriente, baja corriente, voltaje, temperatura y otra cosas que ni me acuerdo, lo que puede ser la razón del bloqueo. El tema es que no se como avanzar.
En cuanto a la fuente, estoy usando un pack de pilas de lithio con un bms que he probado sin problemas en otros aparatos así que descarto que el problema venga por ahí.
¿Alguien tiene idea que puede haber ocasionado el problema y como podría solucionarlo al menos para la maqueta? Ya hice las preguntas correspondientes al vendedor también pero estoy un poco nervioso porque tengo la entrega el martes y me gustaría tenerlo pronto y funcionando. Así que cualquier opinión, consejo, duda o animo vendrian bien!!! jeje.

Saludos, Nicolas desde Uruguay
 

Adjuntos

Temas similares


Arriba