No logro poner a punto el amplificador

#1
Hola a tod@s

Soy nuevo en este foro espero obtener mucha información valiosa de ustedes.

Bueno mi inquietud es la siguiente arme un amplificar de audio, cuando lo probé me pareció que todo estaba bien, pero después de un rato al hacerle pruebas de volumen, brillo, bajo, las salidas por separado al igual que las entradas etc. me di cuenta que cuando tengo la entrada derecha conectada y la salida derecha conectada suena perfecto , desconecto la entrada y la salida derecha y conecto la izquierda y suena perfecto, el problema se me presenta cuando tengo conectada la entrada derecha, la salida derecha e izquierda, un parlante suena perfecto y el otro suena pero con ruido y si acerco el oído logro escuchar la canción cosa que me parece raro pues solo tengo una entrada conectada, esto pasa si conecto solo la entrada izquierda y tengo las dos salidas conectadas.
 
#2
:unsure: Pudiera ser un problema de tierra, podrías subir las fotos y/o el diagrama de tu amplificador para orientarte mejor? Saludos...
 
#3
En estos momentos no tengo una camara para tomarle fotos al amplificador, pero realize un circuito a mano en el cual se pueden apreciar las diferentes conexiones que tengo en el amplificador espero sirvan de ayuda o en cuanto pueda conseguir la camara le tomare las fotos.

de igual manera adjunto el circuito de la tarjeta que estoy utilizando.
de ante mano gracias
 

Adjuntos

#4
No veo nada raro en la imagen que muestras, pero si a un canal se le cuela la señal de el otro, es un problema de aterramiento. Intenta probar un solo canal, llevando la entrada del otro a tierra y nos cuentas que sucede...
 
#6
Amigos creo que por los sintomas que nos indican es normal que un amplificador que tiene la entrada al aire y a volumen alto se filtren senales y sean amplificadas

Creo que la mejor prueba seria que conecte el canal derecho y salida derecha y la entrada del izquierdo a tierra
 
#7
Mira como se efectúan las conexiones dentro del amplificador.

¿Que pasa si conecto las tierras por medio del pcb?

Amigos creo que por los sintomas que nos indican es normal que un amplificador que tiene la entrada al aire y a volumen alto se filtren senales y sean amplificadas

Creo que la mejor prueba seria que conecte el canal derecho y salida derecha y la entrada del izquierdo a tierra
hola eduardo he realizado la prueba pero sigue el mismo problema. alguna otra sugerencia. gracias
 

Temas similares

Arriba