Organo Electone A- 55F Falla Volumen teclado superior.

Hola comunidad! Tengo un órgano Yamaha Electone A 55-F muy bien cuidado, siempre anduvo perfecto, pero este año el teclado superior comenzó sonar a un volumen notablemente mas bajo. Tengo que subir un 10-15% el volumen del teclado inferior para que suene al mismo volumen que el teclado superior.
Decidí emprender para reparar esta falla que presenta, tengo algunos conocimientos de electrónica (básicos) pero me doy maña.
Estuve leyendo en algunos foros, y por lo que veo es muy común que se ensucien los contactos, por lo que adquirí un limpia contactos "L-80", desarmé el órgano y le pasé a todos los contactos, perillas, potenciómetros y pines insertos en la placa, pero sigue sonando bajo.
Un dato que me parece relevante es que al presionar varias teclas al mismo tiempo hace unos chasquidos y pareciera querer volver a sonar alto pero sigue bajo.
Agradezco cualquier dato que crean que sirva como aporte y desde ya muchas gracias a la comunidad por el tiempo y al foro por el espacio. Saludos!
 
Puede ser una soldadura fría sea en la placa, cableado, soldaduras del Potenciómetro repasar soldaduras lo básico incluyendo mantenimiento.

Lo primero pues hay que medir continuidad en la placa del teclado, revisar los condensadores que no estén secos, sulfatados o inflados, la etapa de Audio esta a cargo de un STK hay que revisarla, la falla es reparable no es grave, pero si toca checar varios componentes y mas cuando dices que al presionar trata de volver el sonido con chasquidos entonces puede tratarse de un falso contacto.

Nota: Sube varias Fotos del Yamaha.
 
Última edición:
Hola Jota Jota, gracias por contestar.
Estuve revisando las placas y no pareciera haber soldaduras frías, ni cables haciendo mal contacto.
Ahora revisaré los condensadores, y continuidad en la placa del teclado.

Dejo adjuntas algunas imágenes del órgano y un video corto donde se ve la falla. Seguiré revisando..

Gracias
 

Adjuntos

  • 01.jpg
    01.jpg
    175.5 KB · Visitas: 17
  • 02.jpg
    02.jpg
    160 KB · Visitas: 18
  • 20200809_193035.jpg
    20200809_193035.jpg
    238.3 KB · Visitas: 17
  • 20200809_193057.jpg
    20200809_193057.jpg
    343.9 KB · Visitas: 17
  • Gral.jpg
    Gral.jpg
    192 KB · Visitas: 16
  • Placa 1 Back.jpg
    Placa 1 Back.jpg
    244.1 KB · Visitas: 18
  • Placa 1.jpg
    Placa 1.jpg
    195 KB · Visitas: 16
  • Placa 2.jpg
    Placa 2.jpg
    237.6 KB · Visitas: 16
  • Placa 3.jpg
    Placa 3.jpg
    212.1 KB · Visitas: 19
  • Falla.rar
    8.7 MB · Visitas: 8
Amigo el capacitor /supresor amarillo que está alado del capacitor gris. De cuánto es? Arriba dice los datos, me podrías decir?
Lo pudiste solucionar?
 
Buenas noches al foro y feliz año 2022!
Para comentar al respecto , después de unos pocos 40 años en todos los Yamaha Electone , el capacitor de poliéster filtro supresor de ruidos "amarillo" ubicado en la placa de fuente al lado del trafo , un no avisado día comienza a hechar humo, en otras palabras se pincha y se corta. El valor ronda los 0.22uf x 630v , puede reemplazarce y listo, pero para evitar levantar la placa y semejante cantidad de cables con inesperadas consecuencias ,recomiendo que simplemente corten ese capacitor de la placa y no pongan nada y listo, no afecta para nada el funcionamiento del aparato ni ruidos raros ni nada por lo menos hasta la eternidad, peor es dejarlo puesto en mal estado!
Dicho esto, por otro lado voy a la respuesta para quien abrió este tema y dado el problema que acusa recomiendo revisar la llave tecla amarilla de "PIANO" ; esta tecla es una llave doble inversora ubicada en el panel superior de controles y es responsable de muchos tipos de fallas como la comentada entre muchas otras mas que hoy no vale la pena ampliar demasiado , yendo al grano recomiendo revisar esa llave cuidadosamente que cumpla su función en sus 6 contactos con precisión. Cordial saludo espero comenten y éxitos en la reparación! Insisto en revisar exaustivamente esa llave tecla "Piano" y extirpar de por vida el capacitor filtro amarillo de la placa fuente / entrada de energia !!!
 
Última edición:
@indemornin , dices que hay que quitar ese capacitor, pero me pregunto, sabes por qué se estropea?
Digo, tiene 650V de aislacion, bajo valor de capacitancia, no me suena a algo muy exigido.
Haz puesto el osciloscopio para "husmear" un poco?
 
@indemornin , dices que hay que quitar ese capacitor, pero me pregunto, sabes por qué se estropea?
Digo, tiene 650V de aislacion, bajo valor de capacitancia, no me suena a algo muy exigido.
Haz puesto el osciloscopio para "husmear" un poco?

Hola, simplemente después de 40 años de vida del capacitor sobre la línea de alimentación y porque un capacitor no es eterno y además he tenido experiencia en varios Yamaha Electone de esa serie y modelo. No amerita despliegues con osciloscopio ni mayores análisis después de casi medio siglo de presentarse una primera falla en esos maravillosos aparatos japoneses.

Ahora si aún desearíamos investigar podríamos suponer que si bien un poliéster sobrado en margen de tolerancia respecto a su tensión pico de ruptura, con los años por mas que sea un capacitor seco ya que no tiene aceites o líquidos, se trata de un enrrollamiento de papel aluminio y un papel o lámina dielectrico, todo encapsulado en un polímero o plástico .

Con los años ocurrirá algún deterioro químico por oxidación o degradación de los materiales sumado a quien sabe cuantos micro picos de tensión y/o frecuencias espúreas y termina su vida útil y fin de la cuestión por el momento!
 
Buenas noches al foro y feliz año 2022!
Para comentar al respecto , después de unos pocos 40 años en todos los Yamaha Electone , el capacitor de poliéster filtro supresor de ruidos "amarillo" ubicado en la placa de fuente al lado del trafo , un no avisado día comienza a hechar humo, en otras palabras se pincha y se corta. El valor ronda los 0.22uf x 630v , puede reemplazarce y listo, pero para evitar levantar la placa y semejante cantidad de cables con inesperadas consecuencias ,recomiendo que simplemente corten ese capacitor de la placa y no pongan nada y listo, no afecta para nada el funcionamiento del aparato ni ruidos raros ni nada por lo menos hasta la eternidad, peor es dejarlo puesto en mal estado!
Dicho esto, por otro lado voy a la respuesta para quien abrió este tema y dado el problema que acusa recomiendo revisar la llave tecla amarilla de "PIANO" ; esta tecla es una llave doble inversora ubicada en el panel superior de controles y es responsable de muchos tipos de fallas como la comentada entre muchas otras mas que hoy no vale la pena ampliar demasiado , yendo al grano recomiendo revisar esa llave cuidadosamente que cumpla su función en sus 6 contactos con precisión. Cordial saludo espero comenten y éxitos en la reparación! Insisto en revisar exaustivamente esa llave tecla "Piano" y extirpar de por vida el capacitor filtro amarillo de la placa fuente / entrada de energia !!!
Disculpa mi ignorancia amigo, pero como se debería cortar el capacitor amarillo? Simplemente agarró una pinza y le cortó las patitas y le dejo así?
....
Cuando decís lo de revisar la inversora (piano) en sus contactos, te referís a sacarlo de la placa y comprobar su continuidad? O ¿Puesto en la placa seguir la línea de sus contactos a ver si existe alguna parte donde no sea continua?
Muchas gracias. :)
 
Disculpa mi ignorancia amigo, pero como se debería cortar el capacitor amarillo? Simplemente agarró una pinza y le cortó las patitas y le dejo así?
....
Cuando decís lo de revisar la inversora (piano) en sus contactos, te referís a sacarlo de la placa y comprobar su continuidad? O ¿Puesto en la placa seguir la línea de sus contactos a ver si existe alguna parte donde no sea continua?
Muchas gracias. :)
Hola. Tal cual. Respecto al capacitor de filtro de línea cuando me refiero a quitarlo de la placa para evitar desarmar todo y desoldar sus terminales que sería un trabajo terrible y riesgoso, dado que hay que manipular mucho, directamente con una pinza desde arriba ir tironeando hasta que se rompa y salga y asi queda de por vida. Respecto a la tecla de piano y por mi experiencia para completar el tema. Es una llave doble inversora que conmuta el sonido entre piano y demás funciones. Lo que me ha pasado en muchas unidades es que esa llave no hace bien contacto y provoca mucas fallas pero deja de sonar el teclado de arriba o diferencias de volumen y otras cosas mas.. Siguiendo : esa llave tecla con cuidado se le quita la tapita amarilla desde arriba, luego se desliza con cuidado con una pequeña pinza de punta el eje donde van montadas las llaves adyacentes. Con esto se logra quitar por completo la llave y acceder desde arriba sin desoldar nada . Uno se va a encontrar con los contactos y dos chapitas de corredera que al deslizarse conmutan la función hacia arriba o hacia abajo. Esas chapitas de cobre y sus contactos suelen oxidarse y no hacen contacto y provocan muchos problemas (limpiacontactos no fue la solucion, hay que desarmar...), hay que limpiar/lijar y volver a colocarlas. No existen repuestos, el trabajo es muy delicado exclusivo vuelvo a insistir que es tipico de este modelo luego de unos 40 años que pase. Cordial saludo al foro.
 
Y no se podría cambiar por otro conmutador de 6 pines? Algo así como estos?16421784727111171929591012182161.jpg16421784950025349029511953197663.jpg
 

Adjuntos

  • 16421783444142702558379132235916.jpg
    16421783444142702558379132235916.jpg
    336.8 KB · Visitas: 1
Y si le adapto a los soportes debería solamente cambiar los conmutadores?
Pienso que se podría hacer una base para que queden fijos los conmutadores nuevos y hacer las conexiones con cables a la placa..
Muchas gracias por tu apoyo y ayuda :)
 
Arriba