Preamplificador Gemini PA700 esquema y PCB

#81
a la salida del preamplificador ahi dejo una imagen , esta bien conectado uso los 7815 y 7915
 
Última edición:

Fogonazo

Exorcista & Moderador eventual
#82
Si las tensiones de alimentación son correctas y están conectadas "Donde Deben", el problema lo tienes con los 3 transistores que ponen a tierra la señal de salida.
Verifica que no los hallas conectado mal.
 
#85
Bueno, entonces descartado por ese lado. :enfadado:
Mandate una buena foto de las pistas ;)
A mí me dejó de funcionar de repente.......Me había volado (No Se Por Qué) el A1048. Le puse un BC556 (que era lo que tenía a mano) y allí está funcionando. Pegale una mirada tal vez sea el punto débil de este aparatejo. (Que vale aclarar: Funciona Perfecto, y en su momento salio andando de UNA).
Saludos.
 

Adjuntos

#86
hola compañeros del foro les comento que arme este pre pero he tenido incovenientes primero que no me da frecuencia en los medio y por otro lado cuando subo el volumen del amplificador el sonido se entrecorta como si se fuera a mutear y me toca bajarle no se que sea si ustedes les ha pasado algo parecido diganme.

nota: Hice el pre simple

saludos
 
#87
Hola, que tal

se ve muy interesante el pre, muy completo

compré todo excepto el potenciometro con derivacion, se lo pedi así al vendedor de microelectronica y me dijo que no tenia idea, tiene algun otro nombre?
tengo capacitores multicapa y poliester, son mejores estos últimos o da igual?

saludos
 
#89
entro para comentar que anda muy bien, lo alimente con +-15.8, no se calienta mucho, el muting cuando se lo apaga como se supone que funciona?, yo si lo dejo de alimentar mete un ruido horrible, empieza a recortar la salida hasta que se apaga del todo

reemplaze el a1048 por 2sA1015 gr y el c2878 por 2sc1815 gr
termine poniendo un pote comun y de ahi al switch del lowcut, hay alguna form de hacer el loudness con un pote comun?

saludos y gracias
 
#90
Chicos , veo que todos los que lo armaron y les funcionò armaron el completo.. saben si el simple funciona bien ? alguno logro hacerlo andar? , desde ya graciass

EDITO: me di cuenta que a carlitosferar le anda bienn, jaja... pero si cada un tiempo va a estallar el A1048 , es uun problemaa jaja volvio a suceder?

saludosss a todoss es excelente pre , me encanto desde la primera vez que lo vi
 
Última edición:
#91
@ MAXI2799
mientras respetes los pines de los transistores va a funcionar, si reemplazas con los bc 547/8/9/50 y los BC557/8/9/60 vas a tener que doblar las patas, sino busca uno con la misma disposicion, yo con los transistores que puse anda bien.

el pre simple es igual al completo pero con pote comun y sin los tres switchs(todo lo qe viene antes de los capacitores de 10uf)
------

Alguno que haya comprado en capital el potenciometro con derivacion, donde lo encontro?

para los que saben, cuales son las ventajas de usar los originales, en los datasheet salen como para aplicaciones de muting, mejoraria algo?

saludos
 
#92
hola muy buen post es muy bueno el trabajo que hicistes y te agradesco que lo hallas compartido con nosotros la verdad tengo una duda el transistor c2875 o algo parecido me pueden pasar los reemplazos o algo parecido yo vivo en argentina y no los puedo conseguir por ningun lado tAmbIÉN los busque por el eca vrt 2009 que lo tengo en mi pc ( lo quiero subir a la pag pero nose como)
 
Última edición por un moderador:
#93
hola muy buen post es muy bueno el trabajo que hicistes y te agradesco que lo hallas compartido con nosotros la verdad tengo una duda el transistor c2875 o algo parecido me pueden pasar los reemplazos o algo parecido yo vivo en argentina y no los puedo conseguir por ningun lado tAmbIÉN los busque por el eca vrt 2009 que lo tengo en mi pc ( lo quiero subir a la pag pero nose como)
fijate que mas arriba yo puse los reemplazos que use, y mas atras varios mas comentaron tambien los TRs que usaron.
el pre anda muy lindo, si llegas a encontrar el pote con derivacion, me vendria barbaro que me pases el lugar

para subir algo a la pagina,ponelo como archivo adjunto(aunque creo que es muy grande el archivo y excederias el limite)
si no entra, pone un enlace a un hosting donde este el archivo

saludos
 
#94
primero de todo muchas gracias ricardodeni por el preampli, es excelente segundo puedo usar diodos 1n4007 o cualquier otro diodo en ves de los 11n4148?? es que me olvide de comprarlos
saludos
 
#96
Hola saludos estoy muy entuciasmado con este pre, voy a armarlo tal como esta en el diagrama que publicaron en este foro, este pre se le puede conectar a cualquier tipo de amplificador o hay recomendados de baja media o alta potencia? Y con este diseÑo tiene cero ruido con sus voltajes correspondientes? Muchas gracias antemano.
 
#97
Saludos a todos, como hago para solucionar lo del potenciometro con derivacion, no lo he podido conseguir.
Lei en el post que se puede hacer una adaptacion, les agradeceria me ayudaran con esto.
 
#99
hola saludos a todos , les comento que estoy probando el pre gemeni 700 y la verdad es que funciona de locura buen sonido, y eso que en el balance le coloque un pote de 100k lo unico que le noto es un pequeño zumbido pero no se si sera por que no lo tengo metido en el chasis o ay algo que pueda hacer para suprimir dicho sumbido? el que tenga uno funcionando fiel sonido que me comente que le hizo. saludos desde colombia by by...
 
Acabo de terminar el pre sencillo y funciono a la primera, con un sonido excelente. Lo tengo con el AMPLIFICADOR DE 400 WATIOS COMPLEMENTARIO de Construyasuvideorockola.com
Tiene buenos bajos y eso que no le tengo unos parlantes de la potencia del amplificador.
Les dejo una fotografias.



Estas son las fotos
 

Adjuntos

Última edición:

Temas similares

Arriba