Preamplificador Gemini PA700 esquema y PCB

Te quedo muy bien, que lo disfrutes!

Los cables de alimentacion del ampli y salida de parlantes son muy finos, parecen de fuente de PC (0.75mm2), deberias pones cables de 2,5mm2, tene en cuenta eso, sino vas a tener caida de tension y eso suena feito.
 
como seria la coneccion de un preamplificador para microfono . como lo remarcado en el adjunto y audio probeniente de salida de auricular de pc
a entrada de amplificador ? y que se pueda usar las dos a la vez

el amplificador no tiene preamplificador pero de salida de auriculares funciona bien .
 

Adjuntos

buen aporte lo estoy armando no gaste mucha plata encontre un sustituto similar al 5532 ^^ es el 4558 segun sus datasheet en la pagina de nte dan al mismo AO!! y ya habia comprado varios hace tiempo :LOL: en lo q arme publico mis primeras foticos al foro :D
 
este pre esta exCelente.... aHora si en ves de ponerle interRuptores le pones botones... pasaria a preamplificador con killer... que para mi gusto son supeR bueno y las meZclas salen mas limpias
 
Última edición por un moderador:
Hola, dejo un aporte, este es un preamplificador estereo que tengo en el trabajo y la verdad es que suena excelente, no pude conseguir el circuito ni el service manual asi que lo desarmé, levanté el circuito y le diseñé un PCB.

cuenta con los siguientes controles:
-graves
-medios
-agudos
-balance
-mute
-low cut
-loudness
-volumen

hay partes que tiene el original que no las incluí:
-entrada de microfono
-entrada de fono
-salida de auriculares
-boton mute
-tape monitor
----------------------------------------

El pre trabaja con dos NE5532 y en la salida tiene 3 transistores que cumplen la funcion de mutear el pre durante unos segundos cuando se enciende y de mutearlo en el instante en que se apaga.
como todo pre con funcion loudness necesita un pote de volumen con derivacion que es complicado de conseguir, pero se puede adaptar el que consigan mediante cables y en caso de no conseguirlo se anula la funcion loudness y listo.

bueno, dejo el archivo comprimido en donde esta el circuito y el PCB, unas fotos del que armé yo (no tienen buena calidad ) y un link con el video en el que mariano (mnicolau) lo esta probando ya que el tambien lo armó.

video: http://www.youtube.com/watch?v=GYPaxZmI2FE

muchas gracias mariano por tomarte el trabajo de hacer el video

ahhh tambien dejo el PDF del manual de usuario del PA7000 que es un modelo mas nuevo, la diferencia es que este es plateado y tiene salida XLR , pero las especificaciones son las mismas.

saludos.

PD.: los valores de resistencias que figuran en el circuito son los originales, en caso de no conseguirlos que es lo mas probable ( ni mariano ni yo los conseguimos ) hay que poner el valor comercial mas proximo, por ejemplo 300 ohm colocar 330 ohm.
Super genial tu pre:eek: pero no se si tienes incluyendo la entrada de microfono:D:D:D

El que hizo josej44 es el pre simple si no me equivoco:confused:; por ende esta bien diseñado (no hay errores)
pero no se si tendran el pre simple mas la entrada de microfono:cry:

PD: adjunto el pre simple que descargue de aqui:D
 

Adjuntos

Última edición:
revisando encontrè este buen aporte, bien Ricardodeni, pero o no encontre o no leei disculpen si no lo vi pero quiero armar este buen pre pero queria saber si con una fuente de +22 , 0 y -22 rms me funcionara?
 
Última edición:
hola saludos a todos yo arme el pre gemeni el sonido es muy bueno pero, no se por que se estan dañando tan seguido los diodos, comienza con un ruido que a medida que se le sube el volumen comienza a gaguear hasta dañarse, la solucion que busque fue quitarlos o quien me tiene una solucion a este problema para que me ayude o lo dejo trabajando sin ellos? chaoo
 
como te anda el mute? creo que son para pasar aterna a continua y alimentar los pequenos Trs, CREO

a mi nunca me anduvo bien el mute, lo demas perfecto, algo debo haber hecho mal,use bc 547 557..no se

saludos
 

el-rey-julien

Well-known-Perejil Trans
revisa el transistor y las pistas del transistor si no ay algún corto,
estas mencionando los dos diodos del automuting no?
a mi me anduvo bien esa sección,guíense por el esquema
 
Última edición:
ay un capacitor de 47 mf electrolitico que esta conectado a la patita numero 4 del ic y una resistencia de 100 ohm ,no esta al reves o es que va conectado asi con el positivo a chasis¿¿esta justo devajo de la ficha de alimentacion +15 -15 gnd
ya lo estoy armando
saludos

bueno e terminado de armar el pre,funciona de 10,pero e batallado un poco con pistas en cortos[culpa mia].le ise algunos cambios en ves de los 2 transistores c2875 coloque dos c3189 ,en lugar del a1048 ,coloque un a1015 ,un capacitor electrolitico al reves de como esta en la serigrafia.
algunos capasitores del control de tonos no consegui y puse otros valores
la llave molex con retencion del mute no funcionava asi que le puse dos puentes a las dos patitas libres de la llave asia chasis,aora si funciona el mute.
en lugar de los 5532 coloque un tl072 y un an6558s .la alimentacion no use +15 -15 .
estoy usando +6 -6 volt,con esa tencion logre los mejores resultados ,los +6 -6 sin regular
.tengo disponible +17 -17 volt y no funciona con esa tencion,con +12 -12 no me gusto el sonido .los potenciometros use de 25 k ,para el volumen use un pote de 100k con derivacion ,que no medi en cuanto deriba ,bueno anda y muy bien ,todos los potenciometros los conecte con cable plano unos 10 centimetros pot pote y no mete ruido ,
espero les sirva por si no les funciona de una asi lo echan a andar
gracias por todo amigos del foro,
mucha suerte
hola el trafo tiene que ser 6+ 0 6-?
 
hola el trafo tiene que ser 6+ 0 6-?
Tanto te costaba leer todo el tema antes de preguntar???

Unos mensajes mas adelante se responde tu pregunta, y de paso aprendes algo...

Ese capacitor debe ir con el positivo a masa, ya que es el filtrado de la rama negativa y en estas, el mayor potencial está en Gnd...
Colocar al revés ese capacitor te puede estar metiendo ruido en el pre, dalo vuelta y volvé a probar con las tensiones propuestas.

Saludos


siii tenes razon ,como no me di cuenta antes,saque el casitor lo puse como esta en esquema y funciona mejor ,probe con varias tenciones y funciona en todas vien,
entonces era por eso que no me funcionaba bien en 12,17, volt,se ponia en corto el capa ,ya mil gracias
no puedo creer como me confundi todavia,error de novato mal ,grasias que no estallo en mi rostro ,miro y miro el esquema y esta bien clarito ,seme paso upp
 
Hola, amigos de foros de electronica, mi nombre es Braian y queria preguntarle si alguno de ustedes tiene el pcb, en modo "mirror" de este pre, en sus dos variantes, (pre normal y pre simple) porque no poseo impresora para sacar en modo espejo el diseño. Gracias.:)
 
eso lo podes hacer con el paint, tranquilamente, es verdad que los controladores de las impresoras, por lo menos las que conosco, no traen la opcion de espejar,
saludos
 

Temas similares

Arriba