Pregunta sobre Router Cisco

#1
Tengo un Router Cisco Model WRT54G2 V1 que ya me tiene cansado. Por lo menos una vez al día se bloquea y hay que cortarle la alimentación unos segundos para que se reinicie de nuevo.
Eso me arruina toda bajada de la web porque se corta la descarga.
Tengo cable para internet con un modem Motorola y el router va conectado al modem, la PC se conecta al router y los portátiles por WiFy del router. El moden funciona perfectamente, por lo que cuando quiero bajar algo largo desconecto el router y trabajo con el modem solo, pero me quedo sin WiFy en los portátiles.
Lo reviso y a simple vista no tiene nada malo y como es impredecible, no encuentro el problema. Además no quiero arreglarlo, por eso pregunto: ¿alguien tiene alguno con ese problema? ¿Son todos así o compro otro de otra marca? Si alguien tiene experiencia sobre esto, por favor lo explique para entender si lo cambio o no. Muchas gracias por su atención.
 

Dr. Zoidberg

Well-known-Papá Pitufo
#3
Tal como te dicen, suele ser un problema de temperatura de la etapa wifi de RF que siempre esta con la potencia al mango. Esos routers son herencia de Linksys y no he tenido buenas experiencias con ellos.
Lo que mejor resultado me ha dado son los routers/AP Tplink con tres antenas y soporte M3. Atraviesan las paredes como manteca y son capaces de mantener 100Mbits sin pestañear (son de 300Mb pero no tengo gigabit-ethernet para probarlos).
Tambien hay unos CISCO "puros" multibanda muy buenos... y caros...
 
#4
Muchas gracias por sus respuestas. El router está super ventilado, arriba de un mueble, en mi escritorio. Y bué, yo quería un consejo para comprar otro, veré de encontrar el AP Tp Link. Este ya me cansó.
 
#5
Yo tenia el mismo problema, lo solucione de esta forma:

Esta bien explicado en el vídeo
Probá en canal 6 u 11, y el intervalo de baliza en 50
No le actualices el firmware, utilizá con el que te vino.
 
Última edición:
#8
.


Don Aquileslor

Yo tengo instalado en la casa del fondo un TL-MR3020 que esta cableado a la casa de adelante con cable UTP funcionando sin problemas.

.




Tiene varios modos de funcionamiento, pero en mi caso lo uso solo como AP (Punto de Acceso) ya que la línea telefónica con el ADSL la tengo adelante.




Saludos, JuanKa.-
 

Dr. Zoidberg

Well-known-Papá Pitufo
#9
Antes de tirarlo a la basura podes intentar meterle un firmware libre a ver.si controla mejor la potencia de salida... aunque es hacerlo por deporte...
 
#10
Querido Dr. Ya tengo muchas cosas por deporte. No me alcanza el tiempo. Veré que hay en los comercios de mi ciudad. Muchas gracias a todos, muy buenas consideraciones, pero la verdad, no tengo ganas de meterme en la plaqueta de este bicho. Si fuese una cosa inconseguible, lo haría, pero por lo que cuestan...
La verdad no creí que tantos tomarían en consideración mi pregunta. Eso me demuestra que la solidaridad funciona de verdad en nuestro foro.
 
Última edición:
#11
Pues se me ocurren varias cosas sencillas:
-Revisar la alimentación; filtros de red etc o cambiar el alimentador si es externo
-Actualizar el firmware
-Ventilar como ya te han dicho
-Cambiarlo por uno nuevo. Poca cosa mas se me ocurre.
 
#12
Hola fijate en los foros de dd wrt que te pueden brindar alguna actualizacion para el firmware de ese aparato..yo mejore la señal en un modelo anterior a ese y me anduvo bien...
 

Temas similares

Arriba